E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-11-2004, 06:03 AM   #1
black 330 vert
Registered User
 
Join Date: Feb 2004
Location: Australia
Posts: 17
My Ride: BMW 330ci vert
Love some help with my DVD setup

Hi,

The following is some info on my situation:

* 2001 330ci convertible in Australia.

* OEM Sat/nav, Tv tuner and monitor

* Tv on Nav module installed. All the features seem to be working fine.

* DVD Player installed with video and audio out connected to the supplied video and audio input cables on the Tv on Nav module.

When using the Television I select the AV channel. I get the black screen with 'Mute' on the bottom. Basically I'm not getting any signal from the DVD Player.

I tried hooking up my home DVD player in the same fashion to the TVonNav module with the same negative results.

Any ideas? Help with troubleshooting? It seems to take a long time to get an email response from TV on Nav.

Thanks in Advance,
black 330 vert is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-11-2004, 04:20 PM   #2
black 330 vert
Registered User
 
Join Date: Feb 2004
Location: Australia
Posts: 17
My Ride: BMW 330ci vert
anyone?
black 330 vert is offline   Reply With Quote
Old 08-11-2004, 08:42 PM   #3
black 330 vert
Registered User
 
Join Date: Feb 2004
Location: Australia
Posts: 17
My Ride: BMW 330ci vert
Bump
black 330 vert is offline   Reply With Quote
Old 09-28-2004, 12:11 AM   #4
eelade
Registered User
 
Join Date: Mar 2004
Location: Neither here nor there ...
Posts: 58
My Ride: '04 330CI ZHP
You get a response?

Quote:
Originally Posted by black 330 vert
Bump
Did you get a response or figure out what was wrong? I have the same problem!
eelade is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use