E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > Sponsor Press Releases & New Product Announcements

Sponsor Press Releases & New Product Announcements
Get the latest news and announcements from the site sponsors! To ask a question please use the 'Ask a Sponsor' forum.
Click here to view all the site sponsors and see what they are offering!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-29-2004, 02:24 AM   #81
VENDETTABMW
Registered User
 
Join Date: Feb 2003
Location: in a van down by the river
Posts: 719
My Ride: '78 datsun
Credit Cards!!!

Quote:
Originally Posted by jlevi
Shipping is automatically calculated on our website, www.jlevisw.com

JL
i'm going through site now.do u not take credit cards...i dont have time for pay pal..as i need to put $ into bank, transfer etc. and i need these shipped asap, as my car is at shop now in vancouver for another 10days, and i want all daone at once, otherwise its too hard as its 100$ferry back and forth to shop.i was going to get shipped directly to shop.
VENDETTABMW is offline   Reply With Quote
Old 09-29-2004, 08:56 AM   #82
ACS ToPaZ 325i
Registered User
 
Join Date: Nov 2002
Location: NYC / Cary, NC
Posts: 137
My Ride: 2001 ToPaZBlaU 325i
Send a message via AIM to ACS ToPaZ 325i
Quote:
Originally Posted by jlevi
-The halos turn on via fog lights or ECU. With the ECU, they go on when the key is in position 2, and go off 10 seconds after the car is shut off. You can put in a custom switch if you ever have the desire to turn them off. We can provide you with a full DIY if you wish to do so.
How do you program the halos to come on w/ the ECU?
__________________

BMWCCA# 190048
ACS ToPaZ 325i is offline   Reply With Quote
Old 09-29-2004, 07:31 PM   #83
Jlevi SW
1.888.JLEVISW
 
Jlevi SW's Avatar
 
Join Date: Dec 1969
Location: 2942 Scott Blvd, Santa Clara CA
Posts: 12,398
My Ride: Vorsteiner 335i
Send a message via AIM to Jlevi SW
Wow. We had a little spike today and 3 kits walked out of here. We're out of stock on the remote kits - but fear not... more of the parts will be here Friday.. and I'll have to hire some help to assemble a couple for me to make it through the next week. We've only got 2 or so DDE kits (I picked up 5 more last night!) , so I may just have to end the GB early - I can't keep up with you guys!

VENDETTABMW - Paypal accepts credit card (instantly I believe) - but since the remote kits are not in stock, I'm afraid I can't ship till beginning of next week anyways. You can, however, install these yourself without a problem.

ACS ToPaZ 325i - It's a matter of wiring. The instructions we provide show you how to wire to the accessory wire

JL
Jlevi SW is offline   Reply With Quote
Old 10-01-2004, 05:24 AM   #84
E46SWE
Registered User
 
Join Date: Sep 2004
Location: Sweden
Posts: 0
My Ride: E46 Touring -04
jlevi,

Since I live in Sweden, would it be possible for you to ship by ex. UPS on my account?
The company I work for has accounts with UPS/Fedex/TNT etc.

Would be a bit cheaper freight costs for me that way, but if it's complicated for you I understand.

Thanks,

Joakim

(btw - is it still ok to place an order for these?)
E46SWE is offline   Reply With Quote
Old 10-01-2004, 12:58 PM   #85
r0x
Registered User
 
Join Date: Aug 2004
Location: taking a ride with my best friend.
Posts: 386
My Ride: 2001 325Ci
Quote:
Originally Posted by jlevi
We've only got 2 or so DDE kits (I picked up 5 more last night!) , so I may just have to end the GB early ...
JL
wft!!!!!!! no way you're ending this before I get mine. Order placed.
r0x is offline   Reply With Quote
Old 10-02-2004, 02:04 AM   #86
Jlevi SW
1.888.JLEVISW
 
Jlevi SW's Avatar
 
Join Date: Dec 1969
Location: 2942 Scott Blvd, Santa Clara CA
Posts: 12,398
My Ride: Vorsteiner 335i
Send a message via AIM to Jlevi SW
Another spike of orders. We shipped our last 2 today, and we're waiting on YET ANOTHER shipment.
We have about 40 remote kits made (I hired some great assistance to help out and pump them all out tonight! )

Anyways, I've got 3 more orders sitting on my desk, which will go out on Monday.

Thanks guys
JL
Jlevi SW is offline   Reply With Quote
Old 10-02-2004, 11:52 AM   #87
budman
-not a mod-
 
budman's Avatar
 
Join Date: May 2003
Location: South Flo Rida
Posts: 31,552
My Ride: is your mom
Send a message via AIM to budman Send a message via Yahoo to budman
Count me in for a remote set.. going to order in a sec

edit: ok ordered.. gotta stock up a few mods for when I get back..

brakes are next
__________________
-Gunnar

Last edited by BudMan2003; 10-02-2004 at 12:02 PM.
budman is offline   Reply With Quote
Old 10-02-2004, 01:48 PM   #88
Jlevi SW
1.888.JLEVISW
 
Jlevi SW's Avatar
 
Join Date: Dec 1969
Location: 2942 Scott Blvd, Santa Clara CA
Posts: 12,398
My Ride: Vorsteiner 335i
Send a message via AIM to Jlevi SW
Shipping to APO/FPO addresses requires a visit to the post office - I'll be sure to do that on Monday Budman

Thank you for your order!
JL
Jlevi SW is offline   Reply With Quote
Old 10-02-2004, 02:26 PM   #89
budman
-not a mod-
 
budman's Avatar
 
Join Date: May 2003
Location: South Flo Rida
Posts: 31,552
My Ride: is your mom
Send a message via AIM to budman Send a message via Yahoo to budman
No problem, I have plenty of time..
__________________
-Gunnar
budman is offline   Reply With Quote
Old 10-02-2004, 06:02 PM   #90
Jlevi SW
1.888.JLEVISW
 
Jlevi SW's Avatar
 
Join Date: Dec 1969
Location: 2942 Scott Blvd, Santa Clara CA
Posts: 12,398
My Ride: Vorsteiner 335i
Send a message via AIM to Jlevi SW
Shipped it today anyways

News on the GB:
I have 50 remote kits ready to go.
I have 3 labels on my desk for you guys, Gana Khalif, John Beumer, and Colin Vozeh,
USPS is delivering me 10 DDE kits which should have been here Friday, but I guess the box was too big, so it's delayed. I'm hoping to recieve it MONDAY, then throw the remote kits on the harness, and ship out. If they delay too much I'll have some DDEs drop-shipped from another location

Thanks for your patience
JL
Jlevi SW is offline   Reply With Quote
Old 10-03-2004, 03:50 PM   #91
cabazorro
Registered User
 
Join Date: Sep 2004
Location: EPA
Posts: 39
My Ride: 2001 330ci
I broke 3 rings while I was trying to clip them to the headlamps.
I wasn't happy with how they were clipping. On the xenon side one end clips ok, but the other seems real loose. Both clips a loose on the high beam side. Should the clips go all the way back or just to the first groove?? Will the inner silver headlamp trip hold them in place when I put things back together?

Also, getting the headlamps unscrewed was a b1tch. There's no way to fit a wrench to remove the bottom screws, I had to find a thin screwdriver with and end to fit the 8mm socket. I lost an 8mm socket in the process, it's now somewhere on the bottom of my car. Can't the halos be installed without taking the whole headlamp off? I saw a DIY on taking the cover off witout unscrewing the thing.

Guess I'll need to order some more rings . This is painful.
cabazorro is offline   Reply With Quote
Old 10-03-2004, 03:58 PM   #92
TommyX4437
Registered User
 
Join Date: Jul 2004
Location: Atlanta, Georgia
Posts: 89
My Ride: 2006 AW BMW M3
Your rings is not working too?
I just installed mine and 2 of the rings is not working. I guess I have to wait and get new rings. Dang it
all the waiting and all the hassle of installing.
TommyX4437 is offline   Reply With Quote
Old 10-03-2004, 04:20 PM   #93
Jlevi SW
1.888.JLEVISW
 
Jlevi SW's Avatar
 
Join Date: Dec 1969
Location: 2942 Scott Blvd, Santa Clara CA
Posts: 12,398
My Ride: Vorsteiner 335i
Send a message via AIM to Jlevi SW
You should NOT take your headlight out to install the halos!!!!! Also, do NOT put the clips on the 2nd notch - that causes them to break

We are ordering a bunch of replacement rings and hope to have them by Tuesday.

JL
Jlevi SW is offline   Reply With Quote
Old 10-03-2004, 07:15 PM   #94
mattgota330Ci
Registered User
 
Join Date: Jul 2004
Location: Baltimore, MD
Posts: 44
My Ride: 330 Ci
I installed mine last night, worked fine. Drove around for a while, got back and still worked. Woke up next day...not working, none of them?? Possibly bad balast but not sure. Possibly a manufacturing mistake?? Not sure though.
mattgota330Ci is offline   Reply With Quote
Old 10-03-2004, 09:03 PM   #95
TommyX4437
Registered User
 
Join Date: Jul 2004
Location: Atlanta, Georgia
Posts: 89
My Ride: 2006 AW BMW M3
maybe one of your connection is loose. Check around... The ballast wouldnt burn out that quick.
TommyX4437 is offline   Reply With Quote
Old 10-03-2004, 09:12 PM   #96
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Check your fuse
Edison@JleviSW is offline   Reply With Quote
Old 10-03-2004, 10:05 PM   #97
JCsE46
(oOO \ (||||)(||||) / OOo)
 
JCsE46's Avatar
 
Join Date: Jan 2004
Location: Canyon Country, CA
Posts: 2,851
My Ride: 03 E46 JB, 08 MBE350
Send a message via AIM to JCsE46 Send a message via MSN to JCsE46
or Check the ground connection. Once it happened to me, I move the source of ground connection and it worked again. Or maybe there's a loose wire connection somewhere.
__________________
JCsE46 is offline   Reply With Quote
Old 10-03-2004, 10:30 PM   #98
Jlevi SW
1.888.JLEVISW
 
Jlevi SW's Avatar
 
Join Date: Dec 1969
Location: 2942 Scott Blvd, Santa Clara CA
Posts: 12,398
My Ride: Vorsteiner 335i
Send a message via AIM to Jlevi SW
All of the above are very valid checkpoints.
I'm worried about the fact that you say the ballasts are getting real hot. There may be a short (i.e. the gold connectors touching the chassis) which would cause problems.

JL
Jlevi SW is offline   Reply With Quote
Old 10-04-2004, 07:01 AM   #99
TommyX4437
Registered User
 
Join Date: Jul 2004
Location: Atlanta, Georgia
Posts: 89
My Ride: 2006 AW BMW M3
I thought this kit was suppose to be plug and play but it seems a lot of people are having problem installing it. I guess it is now Plug and PRAY.
TommyX4437 is offline   Reply With Quote
Old 10-04-2004, 08:52 AM   #100
SB22
Registered User
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 589
My Ride: 2001 BMW 330i
Quote:
Originally Posted by TommyX4437
I thought this kit was suppose to be plug and play but it seems a lot of people are having problem installing it. I guess it is now Plug and PRAY.
The kit was honestly the easiest damn thing to wire up. It was no hastle at all. Hardest part of the whole project was #1, removing the damn trim piece under the headlight, and #2, cliping the lights on all the way without breaking them.
__________________
SB22 is offline   Reply With Quote
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use