E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-28-2004, 02:41 PM   #1
trippinbillies4
Registered User
 
trippinbillies4's Avatar
 
Join Date: Jul 2004
Location: Cincinnati, OH
Posts: 836
My Ride: '02 Mini, '13 FR-S
DDE Install Questions

Hey guys, a few questions regarding the install of my $149 JLEVI DDE's:

1) What is positive and negative coming out of the balasts? Stripd or all black?

2) Does the polarity of the white cables from the actuall rings make a difference?

3) What the heck is everyone talking about ring one and two? I just slid the clips onto the op flat part of the lights, and they both look right... Is that not correct? I don't see how i is even remotely possible to break these? What am I doing wrong?
__________________
__________________________________________________

'02 Mini Cooper #40HS
trippinbillies4 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-28-2004, 02:42 PM   #2
trippinbillies4
Registered User
 
trippinbillies4's Avatar
 
Join Date: Jul 2004
Location: Cincinnati, OH
Posts: 836
My Ride: '02 Mini, '13 FR-S
One more:

When you go to the ECU, do you just find any red wire with a white stripe?
__________________
__________________________________________________

'02 Mini Cooper #40HS
trippinbillies4 is offline   Reply With Quote
Old 10-28-2004, 02:52 PM   #3
mach330
Registered User
 
Join Date: Jul 2004
Location: The OC
Posts: 922
My Ride: E90 AW ///M3
Quote:
Originally Posted by trippinbillies4
Hey guys, a few questions regarding the install of my $149 JLEVI DDE's:

1) What is positive and negative coming out of the balasts? Stripd or all black?

2) Does the polarity of the white cables from the actuall rings make a difference?

3) What the heck is everyone talking about ring one and two? I just slid the clips onto the op flat part of the lights, and they both look right... Is that not correct? I don't see how i is even remotely possible to break these? What am I doing wrong?
1. it doesn't matter which polarity.
2. same as above
3. ring should be interchangable.

Quote:
Originally Posted by trippinbillies4
When you go to the ECU, do you just find any red wire with a white stripe?
look for a red/white stripe with gold/orange small lines going across it. there's only one in the ECU.

Now..hurry up with the pix...
Attached Thumbnails
Click image for larger version

Name:	ecu_wire.jpg
Views:	1249
Size:	41.4 KB
ID:	96957  
__________________
Rated /// M
mach330 is offline   Reply With Quote
Old 10-28-2004, 03:20 PM   #4
trippinbillies4
Registered User
 
trippinbillies4's Avatar
 
Join Date: Jul 2004
Location: Cincinnati, OH
Posts: 836
My Ride: '02 Mini, '13 FR-S
Thanks bud!

One more:

When the two white plugs come out of the ballast, is one plug left ring 1 and one plug ring 2, or is one plug both positive and one plug both negative?
__________________
__________________________________________________

'02 Mini Cooper #40HS
trippinbillies4 is offline   Reply With Quote
Old 10-28-2004, 03:25 PM   #5
CtrlAltDel
www.piratecove.org
 
Join Date: Feb 2003
Location: staring at car
Posts: 3,673
My Ride: 2007 335i Coupe
Send a message via ICQ to CtrlAltDel Send a message via AIM to CtrlAltDel
it doesnt matter for the ballasts
one end plugs into the rings, the other plugs into the wires running to the ecu

its not as hard as you think
__________________
Yeah I havent updated my sig yet with my 335, kill me.
CtrlAltDel is offline   Reply With Quote
Old 10-28-2004, 03:44 PM   #6
mach330
Registered User
 
Join Date: Jul 2004
Location: The OC
Posts: 922
My Ride: E90 AW ///M3
Quote:
Originally Posted by trippinbillies4
Thanks bud!

One more:

When the two white plugs come out of the ballast, is one plug left ring 1 and one plug ring 2, or is one plug both positive and one plug both negative?
it doesn't matter. just plugin one dde to one white plug (don't intertwine). the other side of the ballast should be the power source/w trigger. if you're still having problems. give me your email and i'll email you the colored instructions.
__________________
Rated /// M
mach330 is offline   Reply With Quote
Old 12-12-2004, 10:22 AM   #7
beemerdriver
Registered User
 
Join Date: Sep 2003
Location: Belgium
Posts: 104
My Ride: '04 320 Cd
Quote:
Originally Posted by mach330
1. it doesn't matter which polarity.
2. same as above
3. ring should be interchangable.



look for a red/white stripe with gold/orange small lines going across it. there's only one in the ECU.

Now..hurry up with the pix...

I can't seem to find that red/white wire with yellow lines.
I have a '04 320Cd
__________________
beemerdriver is offline   Reply With Quote
Old 12-12-2004, 01:18 PM   #8
PoorGuyX3
Registered User
 
Join Date: Sep 2004
Location: Irvine, CA
Posts: 29
My Ride: 2004 X3 2.5i
Send a message via AIM to PoorGuyX3
i'm having trouble finding the right wire to tap on the ECU interface.

I have an 05' 330i ZHP and so far I have found 2 wires that are red/white stripe with yellow blocks around it.

Which one should I use?? I'll take a picture and post it to this thread so you'll know what i'm talking about.
__________________

My Rides -
2004 X3 2.5i
2005 330i ZHP
PoorGuyX3 is offline   Reply With Quote
Old 12-13-2004, 12:21 AM   #9
PoorGuyX3
Registered User
 
Join Date: Sep 2004
Location: Irvine, CA
Posts: 29
My Ride: 2004 X3 2.5i
Send a message via AIM to PoorGuyX3
Ok,
I now have pics from the computer wiring harness...

This is the big picture...

This is the cable towards the front of the ECM...

This is the cable towards the back of the ECM...


Which one should I use??
__________________

My Rides -
2004 X3 2.5i
2005 330i ZHP
PoorGuyX3 is offline   Reply With Quote
Old 12-13-2004, 12:29 AM   #10
mach330
Registered User
 
Join Date: Jul 2004
Location: The OC
Posts: 922
My Ride: E90 AW ///M3
i don't think it should matter. but for me, i tapped mine to the wire closer to the windshield.
__________________
Rated /// M
mach330 is offline   Reply With Quote
Old 12-13-2004, 12:29 AM   #11
BMW330xi01
Registered User
 
Join Date: Jul 2004
Location: Okinawa Japan/Hometown: Norwalk, CT
Posts: 2,576
My Ride: 98 Skyline
Quote:
Originally Posted by PoorGuyX3
Ok,
I now have pics from the computer wiring harness...

This is the big picture...

This is the cable towards the front of the ECM...

This is the cable towards the back of the ECM...


Which one should I use??

either one that cable just snakes around as long as u tap into the cable thats RED/WHITE/YELLOW hashes you will be 100% a OK
__________________


NO LONGER INSTALLING IN CONNECTICUT. I AM LOCATED IN JAPAN NOW


LUIS ESCOBAR
L.EscobarJr@yahoo.com

INSTALL PHOTOS
BMW330xi01 is offline   Reply With Quote
Old 12-13-2004, 04:59 AM   #12
beemerdriver
Registered User
 
Join Date: Sep 2003
Location: Belgium
Posts: 104
My Ride: '04 320 Cd
I don't find the cable in any of these two pictures.
You have 2 cables, I nothing
__________________
beemerdriver is offline   Reply With Quote
Old 12-13-2004, 09:07 AM   #13
PoorGuyX3
Registered User
 
Join Date: Sep 2004
Location: Irvine, CA
Posts: 29
My Ride: 2004 X3 2.5i
Send a message via AIM to PoorGuyX3
So now that I know I can use either cable, I have another question...

What is the best place to run the wires from the halos through the headlight to the ballast?? Does anyone have a picture of this?? I have not seen, nor read in any instructions of where to run the leads from the halos throught the headlight.

Thanks,
PoorGuy
__________________

My Rides -
2004 X3 2.5i
2005 330i ZHP
PoorGuyX3 is offline   Reply With Quote
Old 12-13-2004, 10:03 AM   #14
Moeser09
Registered User
 
Join Date: Aug 2003
Location: ATX
Posts: 62
My Ride: 2k1 M3
The back of the highbeams/daytime running lights has a rubber cap that, if you peel that back a little bit you can feed the wires from the CCFL rings through that hole and then pull the rubber cap back snug on the back of the light fixture.

Last edited by Moeser09; 12-13-2004 at 10:06 AM.
Moeser09 is offline   Reply With Quote
Old 12-13-2004, 08:55 PM   #15
PoorGuyX3
Registered User
 
Join Date: Sep 2004
Location: Irvine, CA
Posts: 29
My Ride: 2004 X3 2.5i
Send a message via AIM to PoorGuyX3
Quote:
Originally Posted by Moeser09
The back of the highbeams/daytime running lights has a rubber cap that, if you peel that back a little bit you can feed the wires from the CCFL rings through that hole and then pull the rubber cap back snug on the back of the light fixture.
Thanks dude!! I finally got them installed....
__________________

My Rides -
2004 X3 2.5i
2005 330i ZHP
PoorGuyX3 is offline   Reply With Quote
Old 12-13-2004, 10:43 PM   #16
Moeser09
Registered User
 
Join Date: Aug 2003
Location: ATX
Posts: 62
My Ride: 2k1 M3
No probs - looking sweet dude.
Moeser09 is offline   Reply With Quote
Old 12-17-2004, 09:10 PM   #17
The Chosen 330i
Registered User
 
Join Date: Nov 2004
Location: Cali
Posts: 14
My Ride: 2004 330i ZHP 6spd
how well do these DDE's light up the road at night?
The Chosen 330i is offline   Reply With Quote
Old 12-17-2004, 09:21 PM   #18
JCsE46
(oOO \ (||||)(||||) / OOo)
 
JCsE46's Avatar
 
Join Date: Jan 2004
Location: Canyon Country, CA
Posts: 2,851
My Ride: 03 E46 JB, 08 MBE350
Send a message via AIM to JCsE46 Send a message via MSN to JCsE46
Quote:
Originally Posted by The Chosen 330i
how well do these DDE's light up the road at night?
Duh! these are not headlights. You weren't suppose to light up only the DDE's at night.
__________________
JCsE46 is offline   Reply With Quote
Old 12-17-2004, 09:24 PM   #19
The Chosen 330i
Registered User
 
Join Date: Nov 2004
Location: Cali
Posts: 14
My Ride: 2004 330i ZHP 6spd
The Chosen 330i is offline   Reply With Quote
Old 12-17-2004, 10:56 PM   #20
JCsE46
(oOO \ (||||)(||||) / OOo)
 
JCsE46's Avatar
 
Join Date: Jan 2004
Location: Canyon Country, CA
Posts: 2,851
My Ride: 03 E46 JB, 08 MBE350
Send a message via AIM to JCsE46 Send a message via MSN to JCsE46
Quote:
Originally Posted by The Chosen 330i
__________________
JCsE46 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use