E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-03-2005, 02:11 PM   #1
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
OEM Clears -- Need Some Help!

So I've had the front and side turn signals oem clears for awhile now, finally decided to go ahead and wasted some money on the rear set (oem).

Following the DIY on this site, got the inner clears on no problem. Then started on the outer lights (turn signal, brake, etc.) Started on the drivers side one. Got it removed got the clear one in, but when it came time to put the bulbs back in. The little black dial that you turn to screw the bulb housing in turned but the threads did not mesh. So after messing with it for awhile took the whole tailight clear out and compared it to my old stock one. I couldn't see a difference.

So I decided to go ahead and try the passenger side, same problem, again compared the two and visualy could not see any difference between the old and new tailights threads or overall construction.

I just did the DDE install last night, I didn't think this would be harder,

Any help would be appreciated. I would think they are the wrong ones, but there is no visual difference at all, and why would BMW make different sized threads?

Note: This is for the outer tailights not the inner ones on the trunk lid.

Thanks,
Matt
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold


Last edited by Bimmerslead; 01-03-2005 at 02:14 PM.
Bimmerslead is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-03-2005, 02:21 PM   #2
unionjack
Conceited Prick
 
unionjack's Avatar
 
Join Date: Feb 2003
Location: San Antonio, TX
Posts: 2,082
My Ride: 997.2 C2S
I believe it has to do with one of the nubs on the bulbs. I remember it being an issue for some people. I'm sure someone will verify this for me. I didn't have the problem.
__________________
unionjack is offline   Reply With Quote
Old 01-03-2005, 02:34 PM   #3
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Thanks for the heads up man. Anyone know what I need to do to correct this problem?
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-03-2005, 02:38 PM   #4
donnaleeao
Registered User
 
Join Date: Aug 2003
Location: my computer
Posts: 107
My Ride: bmw
Didnt you get new bulbhousings ( the black bit with the bulbs and screw) with the clears ?

They are different for clears and non clears
donnaleeao is offline   Reply With Quote
Old 01-03-2005, 03:06 PM   #5
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Quote:
Originally Posted by donnaleeao
Didnt you get new bulbhousings ( the black bit with the bulbs and screw) with the clears ?

They are different for clears and non clears
No new bulb housing...why would they be different? I did get new bulbs though

I have an 04 sedan if that helps?
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-03-2005, 05:33 PM   #6
donnaleeao
Registered User
 
Join Date: Aug 2003
Location: my computer
Posts: 107
My Ride: bmw
The housing is different to prevent you from using a clear bulb with the clear lenses, it forces you to use a amber bulb.

Amber bulbs have different pins from clear bulbs
donnaleeao is offline   Reply With Quote
Old 01-03-2005, 05:43 PM   #7
DylloS
Registered User
 
Join Date: Apr 2004
Location: NY
Posts: 672
My Ride: nothing
dont know if this will help but when i installed mine they wouldnt go in either. i looked at it closely and saw the carpet in the way of something. Check it out, it was just a small flap that was keeping it from going in.
DylloS is offline   Reply With Quote
Old 01-03-2005, 05:47 PM   #8
idoc330ci
Registered User
 
Join Date: Oct 2003
Location: Baton Rouge, LA.
Posts: 2,355
My Ride: 2003 330ci
Quote:
Originally Posted by donnaleeao
The housing is different to prevent you from using a clear bulb with the clear lenses, it forces you to use a amber bulb.

Amber bulbs have different pins from clear bulbs


Did you try to use the clear ones because these won't fit. You have to use the amber ones or just get silvervisions
__________________


idoc330ci is offline   Reply With Quote
Old 01-03-2005, 08:37 PM   #9
konijay
Registered User
 
Join Date: Dec 2003
Location: georgia
Posts: 73
My Ride: 2007 Audi A4 2.0T
just sand the little pin down. it will fit. i put clear ones with my clear sets.
__________________
My Mods:

APR tuned 93 Octane
APR Snub mount
Momo Shift knob
K&N Filter
konijay is offline   Reply With Quote
Old 01-03-2005, 11:23 PM   #10
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Quote:
Originally Posted by konijay
just sand the little pin down. it will fit. i put clear ones with my clear sets.
Sorry for my ignorance, but what pin?
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-03-2005, 11:25 PM   #11
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Quote:
Originally Posted by donnaleeao
The housing is different to prevent you from using a clear bulb with the clear lenses, it forces you to use a amber bulb.

Amber bulbs have different pins from clear bulbs
I was able to replace the clear bulbs with amber bulbs no problem, pins matched up. The problem I am having though is just screwing the damn housing into the back of the clears. I should only be replacing one bulb w/ amber, correct?
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-03-2005, 11:27 PM   #12
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Carpet isn't the problem, it's the damn bulb housing that wont screw in. but thanks, that is what I thought it was at first.

Quote:
Originally Posted by SollyD
dont know if this will help but when i installed mine they wouldnt go in either. i looked at it closely and saw the carpet in the way of something. Check it out, it was just a small flap that was keeping it from going in.
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-04-2005, 01:49 AM   #13
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Damn, anyone? I've done various searches and this problem has been brought up before, but in all the threads no one has had an answer. Maybe that will change?
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-04-2005, 01:55 AM   #14
Nuori
_
 
Nuori's Avatar
 
Join Date: May 2003
Location: Rocklin, CA
Posts: 5,281
My Ride: A 323 mule pepe
Could you possibly take pictures if you're really are stumped...there must be SOMETHING preventing them from going in correctly. The OEM one's have gray, long pegs that are useless and need to be removed before installing. No one knows why they come from the factory like that. I ran into this issue when I installed mine a while ago and there are many posts concerning this issue. So, check to make sure the gray pegs aren't preventing flush contact between the corner piece and the outlet. If there are pegs present, snap them off with a pair plier (hopefully this was the problem, otherwise ignore all this.)
__________________

Nuori is offline   Reply With Quote
Old 01-04-2005, 01:55 AM   #15
donnaleeao
Registered User
 
Join Date: Aug 2003
Location: my computer
Posts: 107
My Ride: bmw
I have changed LOTS of cars to clears

The clears have a different part number for the bulb carrier ( black plastic with bulbs)

You must order the bulb carrier that fits the clear lenses
donnaleeao is offline   Reply With Quote
Old 01-04-2005, 02:02 AM   #16
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
The clears and stock tailights are exactly the same there is not a single difference. I will have to find out tomorrow about the different bulb housing. Everything does match up though, bulbs slide in, but the screw on the back of the bulb housing will not mesh when turned (on both sides). I checked bavarian auto (where I ordered them) and they do not mention any other parts that need to be ordered with the tailights (they usually do). Guess I will give them a call tomorrow. They included four amber bulbs 2 with pins that match the current bulb holder and then two with pins that don't, any ideas?

Thanks guys,
Matt
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold


Last edited by Bimmerslead; 01-04-2005 at 02:06 AM.
Bimmerslead is offline   Reply With Quote
Old 01-04-2005, 02:08 AM   #17
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Quote:
Originally Posted by Brad323i
So, check to make sure the gray pegs aren't preventing flush contact between the corner piece and the outlet. If there are pegs present, snap them off with a pair plier (hopefully this was the problem, otherwise ignore all this.)
The grey pegs near the power outlet? I think I might know what you are talking about. Going to go check this out.
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-04-2005, 02:20 AM   #18
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Problem Solved

Well just ran down to my car at 1am snapped off one of they grey pegs slid the bulb housing into the clear tailight and screwed it in, finally! Can't believe I didn't think of this 8 hours ago.

Thanks a lot to everyone for their quick responses and attempts to help me. Very much appreciated!

Matt
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Old 01-04-2005, 08:28 AM   #19
donnaleeao
Registered User
 
Join Date: Aug 2003
Location: my computer
Posts: 107
My Ride: bmw
Great

So obviously the one part number has the peg, the other doesnt

Usually here outside the USA we just order the front or rear KIT that has everything in it ( lenses, bulbs, bulb carriers ect ect )
donnaleeao is offline   Reply With Quote
Old 01-04-2005, 09:47 AM   #20
Bimmerslead
Registered User
 
Join Date: Sep 2004
Location: Denver Metro
Posts: 571
My Ride: An AWD Bimmer
Quote:
Originally Posted by donnaleeao
Great

So obviously the one part number has the peg, the other doesnt

Usually here outside the USA we just order the front or rear KIT that has everything in it ( lenses, bulbs, bulb carriers ect ect )
I'm assuming that I should just have one bulb that is amber colored? my kit did come with 4.
__________________

GruppeM | CSL Style Wheels| OEM Clears

DDEs | Hardwired V1 & X50 | Euro Plate

MTECH II Front Bumper | LED Interior Lighting

Blacked Out Grille | ACS Roof Spoiler

M-lip Spoiler | Aux Input | 35% Tint

Thule Rack | Rack Fairing | Car Sold

Bimmerslead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use