E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 6 votes, 5.00 average. Display Modes
Old 02-18-2006, 09:14 AM   #1
zombie78
Registered User
 
Join Date: Jun 2005
Location: St Louis, Mo
Posts: 57
My Ride: has two turbos
Send a message via AIM to zombie78
Car won't start after air bag deployment.

So last night in a moment of pure retardation I swerved to miss hgiting a dog running across the road, car hit a curb, jerks the wheel from me, and then I hit a concrete retaining wall. Air bag went off, and now car won't start. Is there anything I can do to get the car to start again? It is drivable, from what I can see.
__________________
zombie78 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-18-2006, 09:36 AM   #2
pbotz2000
Registered User
 
Join Date: Jul 2003
Location: MARYLAND
Posts: 91
My Ride: 2002 330ci
the battery terminal blew. u will have to sort of bang the terminal back together with a large screw driver and hammer to start the car.
pm me i will give u better directions
pbotz2000 is offline   Reply With Quote
Old 02-18-2006, 10:01 AM   #3
driftinsequence
Registered User
 
Join Date: Mar 2005
Location: LC
Posts: 3,680
My Ride: waiting to be modded
Send a message via AIM to driftinsequence
Quote:
Originally Posted by pbotz
the battery terminal blew. u will have to sort of bang the terminal back together with a large screw driver and hammer to start the car.
pm me i will give u better directions
driftinsequence is offline   Reply With Quote
Old 02-18-2006, 10:05 AM   #4
BMW330xi01
Registered User
 
Join Date: Jul 2004
Location: Okinawa Japan/Hometown: Norwalk, CT
Posts: 2,576
My Ride: 98 Skyline
its a saftey feature BMW installed if the airbag goes off the emergency flashers go on and it kills power from the battery so sparks wont ignight fuel.
__________________


NO LONGER INSTALLING IN CONNECTICUT. I AM LOCATED IN JAPAN NOW


LUIS ESCOBAR
L.EscobarJr@yahoo.com

INSTALL PHOTOS
BMW330xi01 is offline   Reply With Quote
Old 02-18-2006, 10:24 AM   #5
Alan
Registered User
 
Alan's Avatar
 
Join Date: Jul 2002
Location: Maryland
Posts: 3,223
My Ride: 2006 M3
Think of it as a safety fuse at the battery terminal. You can jump it from the fused (blown) link cable side.
Alan is offline   Reply With Quote
Old 02-18-2006, 10:31 AM   #6
pahasbimmer
Registered User
 
Join Date: Oct 2005
Location: Portland, OR
Posts: 182
My Ride: 05 M3 - SG/IR, 6MT
Yep, it's your battery terminal. You will need to replace it (pain in the a$$, but can be done). Dealer sells a repair kit for around $300 (includes about 2 feet of power terminal cable, sensors, and connectors).

I've done it on my car so let me know if you have any questions....
pahasbimmer is offline   Reply With Quote
Old 02-18-2006, 10:35 AM   #7
gjvilleg
Registered User
 
Join Date: Oct 2004
Location: Los Angeles
Posts: 90
My Ride: 2001 325Ci
Quote:
Originally Posted by Alan
Think of it as a safety fuse at the battery terminal. You can jump it from the fused (blown) link cable side.
Thats right, whenever you deploy any of your airbags your cars powers shuts off, this is just a safety issue I guess because of fires or something worst. All you gotta do is re-start the computer by removing the positive terminal for like 5 minutes, check your fuses see if they are all ok and plug back in the terminal, i suggest you do this for the negative as well. You should be ok unless there is something mechanical thats not letting it start. I hope this helps. i could be missing something but thats the overall idea. Good luck , BTW which airbag did you blow?
gjvilleg is offline   Reply With Quote
Old 02-18-2006, 01:42 PM   #8
pahasbimmer
Registered User
 
Join Date: Oct 2005
Location: Portland, OR
Posts: 182
My Ride: 05 M3 - SG/IR, 6MT
Quote:
Originally Posted by pahasbimmer
Yep, it's your battery terminal. You will need to replace it (pain in the a$$, but can be done). Dealer sells a repair kit for around $300 (includes about 2 feet of power terminal cable, sensors, and connectors).

I've done it on my car so let me know if you have any questions....
let me clarify, it's your positive battery terminal

http://www.realoem.com/bmw/showparts...03&hg=61&fg=10
pahasbimmer is offline   Reply With Quote
Old 02-18-2006, 05:13 PM   #9
zombie78
Registered User
 
Join Date: Jun 2005
Location: St Louis, Mo
Posts: 57
My Ride: has two turbos
Send a message via AIM to zombie78
Quote:
Originally Posted by pahasbimmer
let me clarify, it's your positive battery terminal

http://www.realoem.com/bmw/showparts...03&hg=61&fg=10

That is nuts! There is no way in hell they can justify selling a cable for over 400.00!
__________________
zombie78 is offline   Reply With Quote
Old 02-22-2006, 10:55 AM   #10
pahasbimmer
Registered User
 
Join Date: Oct 2005
Location: Portland, OR
Posts: 182
My Ride: 05 M3 - SG/IR, 6MT
Quote:
Originally Posted by zombie78
That is nuts! There is no way in hell they can justify selling a cable for over 400.00!
Well it's not only a cable, its got that mechanism that blows it out, but yeah, I agree $400 is WAY WAY too much....
pahasbimmer is offline   Reply With Quote
Old 02-19-2009, 07:56 PM   #11
topback
Registered User
 
Join Date: Feb 2009
Location: socal
Posts: 3
My Ride: vert
Quote:
Originally Posted by gjvilleg View Post
Thats right, whenever you deploy any of your airbags your cars powers shuts off, this is just a safety issue I guess because of fires or something worst. All you gotta do is re-start the computer by removing the positive terminal for like 5 minutes, check your fuses see if they are all ok and plug back in the terminal, i suggest you do this for the negative as well. You should be ok unless there is something mechanical thats not letting it start. I hope this helps. i could be missing something but thats the overall idea. Good luck , BTW which airbag did you blow?
I KNOW ITS AN OLD THREAD


so just by resetting the computer i should be good to go? unplug terminals and leave it for like 5 minutes, then return, connect and voila? thanks
topback is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use