E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-30-2006, 05:14 PM   #1
briansilver323i
Registered User
 
Join Date: Jul 2005
Location: Jersey / Boca Raton
Posts: 156
My Ride: 323i
Left Angel Eye Off!!!

my brother drove my car for 2 hours, then stole my keys for 3 days at school, n when i got the key back and started driving i noticed my left angel eye was off, i checked all the wiring everything looks fine, even tried lookin in the inner light and everything's attached, anyone have any advice what could be wrong???
__________________
briansilver323i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-30-2006, 05:19 PM   #2
titanium beaver
Registered User
 
Join Date: Mar 2005
Location: Orlando / Pembroke Pines
Posts: 1,747
My Ride: 05 330ci & 05 M3
Send a message via AIM to titanium beaver
Quote:
Originally Posted by briansilver323i
my brother drove my car for 2 hours, then stole my keys for 3 days at school, n when i got the key back and started driving i noticed my left angel eye was off, i checked all the wiring everything looks fine, even tried lookin in the inner light and everything's attached, anyone have any advice what could be wrong???
could be a bad ballast, i had the same problem as u did, on the left set of angel eyes aswell lol i had one ring die on me, and it turned out to be nothing more than a cold start issue
__________________


"A Supreme Court in Geaorgia ruled that high school biology teachers were permitted to continue using the term 'evolution' when teaching their classes. However as a compromise, they must now refer to dinosaurs as 'jesus horses'."
titanium beaver is offline   Reply With Quote
Old 05-30-2006, 05:21 PM   #3
Mikaly
Registered User
 
Join Date: Jan 2003
Location: Seattle, WA
Posts: 0
My Ride: TiAG 323i on 19s
Is it the both rings in one headlight that are off? Or a single ring in the pair?

My whole passenger DDEs went off after heavy rain. Everything was wired correctly, so I ran some tests and determined it was the ballast. I bought a replacement ballast and needless to say, I mounted the new ballast in a completly different area to keep it away from moisture.

If your problem is like mine where a whole headlight's DDEs are out, try swapping the ballasts and see if that helps. I got my new ballast replacement from Umnitza.
__________________


Mikaly is offline   Reply With Quote
Old 05-30-2006, 05:24 PM   #4
briansilver323i
Registered User
 
Join Date: Jul 2005
Location: Jersey / Boca Raton
Posts: 156
My Ride: 323i
Quote:
Originally Posted by Mikaly
Is it the both rings in one headlight that are off? Or a single ring in the pair?

My whole passenger DDEs went off after heavy rain. Everything was wired correctly, so I ran some tests and determined it was the ballast. I bought a replacement ballast and needless to say, I mounted the new ballast in a completly different area to keep it away from moisture.

If your problem is like mine where a whole headlight's DDEs are out, try swapping the ballasts and see if that helps. I got my new ballast replacement from Umnitza.

yea they're both out, how much does that cost? i've had these for like a year drivin in rain n stuff, even survived 2 hurricanes in FL, ofcourse my brother drives it for an hour n some how managed to ruine the ballast.
__________________
briansilver323i is offline   Reply With Quote
Old 05-30-2006, 06:10 PM   #5
Blaze323i
Registered User
 
Join Date: Sep 2004
Location: Danbury, CT
Posts: 367
My Ride: white3er
Send a message via AIM to Blaze323i
Quote:
Originally Posted by briansilver323i
yea they're both out, how much does that cost? i've had these for like a year drivin in rain n stuff, even survived 2 hurricanes in FL, ofcourse my brother drives it for an hour n some how managed to ruine the ballast.

my ballast stopped working a year after the install. jlevi charged me $15 for a new ballast.
__________________
Blaze323i is offline   Reply With Quote
Old 05-30-2006, 06:22 PM   #6
driftinsequence
Registered User
 
Join Date: Mar 2005
Location: LC
Posts: 3,680
My Ride: waiting to be modded
Send a message via AIM to driftinsequence
^^ i second that, i just had that happen as a matter of fact. mine was due to having water get into the ballast though.
driftinsequence is offline   Reply With Quote
Old 05-30-2006, 06:27 PM   #7
Mikaly
Registered User
 
Join Date: Jan 2003
Location: Seattle, WA
Posts: 0
My Ride: TiAG 323i on 19s
$15-20 sounds about right. jlevi and/or umnitza are the right way to go
__________________


Mikaly is offline   Reply With Quote
Old 05-30-2006, 06:58 PM   #8
Tutankhamon
Registered User
 
Join Date: Feb 2005
Location: GTA
Posts: 2,359
My Ride: '02 Individual 330ci
Send a message via ICQ to Tutankhamon Send a message via AIM to Tutankhamon Send a message via MSN to Tutankhamon
if both rings came off, it is highly unlikely that they both died at the same time. 99% sure it's the ballast. If you want to be absolutely sure, just switch ballasts, if the other side doesn't turn on, then you know for sure it's the ballast.
Your bro probably got the ballast wet somehow, was it raining? Check for moisture.
In any case, should be covered under the lifetime warranty (assuming they are chromiums)
__________________
Tutankhamon is offline   Reply With Quote
Old 06-23-2006, 06:27 AM   #9
Dr3amcar00
Registered User
 
Join Date: Mar 2006
Location: Virginia Beach
Posts: 30
My Ride: 2000 323i Sedan
Maybe it's just a left side thing. My "Left front light out" indicator comes on when I start the car now with my DDE's. All the lights are working though. Anyway to clear that out? I can get it to go off by turning my projectors on and then off again, but I don't want to burn those out by flipping them on and off all the time.
__________________
Yes, I'm still here.
Dr3amcar00 is offline   Reply With Quote
Old 07-29-2006, 09:11 AM   #10
briansilver323i
Registered User
 
Join Date: Jul 2005
Location: Jersey / Boca Raton
Posts: 156
My Ride: 323i
now they're both out, i dont realy know how they could've gotten wet cause i had 'em mounted inside the actual light housing. and i actually had my car outside through a hurricane in FL n they didnt go out, and the right one went out when it wasn't raining and im pretty sure it wasnt raining when my bro drove my car. but i think i got them from umnitza i guess ill like pm the umnitza guy
__________________
briansilver323i is offline   Reply With Quote
Old 07-29-2006, 10:20 AM   #11
darkmanlfe
Registered User
 
Join Date: Oct 2003
Location: mars
Posts: 1,599
My Ride: rocket propelled 323
Send a message via AIM to darkmanlfe
i had these. take them off your car... it such as hassle...
__________________
Albert Einstein once said - Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.
darkmanlfe is offline   Reply With Quote
Old 07-29-2006, 12:19 PM   #12
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Ballast most likely went bad, just contact your vendor for a replacement.
Edison@JleviSW is offline   Reply With Quote
Old 07-29-2006, 06:44 PM   #13
bave46rider
Registered User
 
Join Date: Jul 2006
Location: NY
Posts: 96
My Ride: e46
Does your lifetime warranty cover FREE replacement of all parts, including the ballasts? I think it should be the case. If so, shouldn't customers not pay for their replacement ballasts? I'm planning to get some angel eye kits (either DDE raptors, chromiums, or ebay generic). The Raptors come with lifetime warranty, and they replace parts for free. I just want to make sure this is the case with your product.
bave46rider is offline   Reply With Quote
Old 07-29-2006, 06:46 PM   #14
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
It sure does, all that we require is that customers pay the $5 shipping for the ballast.
Edison@JleviSW is offline   Reply With Quote
Old 07-30-2006, 12:58 AM   #15
bave46rider
Registered User
 
Join Date: Jul 2006
Location: NY
Posts: 96
My Ride: e46
Quote:
Originally Posted by Nick@Jlevi SW
It sure does, all that we require is that customers pay the $5 shipping for the ballast.
If it does, why do several posters here say they paid $15-$30 for replacement ballasts? Just want to make sure...
bave46rider is offline   Reply With Quote
Old 07-31-2006, 01:40 PM   #16
bave46rider
Registered User
 
Join Date: Jul 2006
Location: NY
Posts: 96
My Ride: e46
Any answer to the above question?
bave46rider is offline   Reply With Quote
Old 07-31-2006, 02:29 PM   #17
Mikaly
Registered User
 
Join Date: Jan 2003
Location: Seattle, WA
Posts: 0
My Ride: TiAG 323i on 19s
Quote:
Originally Posted by bave46rider
Any answer to the above question?
Not everyone buys their stuff from JleviSW - who apparently has great service! I should have gone with him!
__________________


Mikaly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use