E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Closed Thread
 
Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 5.00 average.
Old 08-01-2006, 01:35 PM   #61
ginzop
Registered User
 
Join Date: Dec 2005
Location: Bay Area
Posts: 60
My Ride: 2004 330cic
Dice/BT integration

Quote:
Originally Posted by tom @ eas
Yes! Contact me via email and we'll make arrangements to correct your issue.

Tom,
Shot you and email with my info. Please let me know what to do next.

Thanks
ginzop is offline  
Old 08-01-2006, 02:14 PM   #62
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by ginzop
Tom,
Shot you and email with my info. Please let me know what to do next.

Thanks
email replied
tom @ eas is offline  
Old 08-02-2006, 03:32 AM   #63
gyoung_06
Registered User
 
Join Date: Apr 2006
Location: Dallas, TX
Posts: 75
My Ride: 02 330Ci
Quote:
Originally Posted by bigwormweb
After reading some more of the forum, i also realized that my sound corresponds to my ipods backlight as well. When the backlight is on, the sound disappears. I saw this on another forum and wanted to see if you guys had a solution for this problem?

Quote:tom@eas
I have not heard this issue, and can't seem to replicate it on a test bench or my own vehicle. What type iPod are you using and does the same behavior result with a different iPod (friends)?

Tom, I recently noticed that my ipod is doing this as well. It's a high pitched noise, sorta like a tv thats on (not everyone can always hear that though) It is better heard at higher volumes, which is bad for me cause thats how i listen to my music. It also goes away while its scanning the hd for more music... and it does it regardless of whether or not the car is on, so it has to be the ipod connection with the dice. Any chance for a fw upgrade fix for this in the future? Maybe some sort of custom eq that filters out that frequency? Much help would be appreciated.
-Grant
gyoung_06 is offline  
Old 08-02-2006, 12:24 PM   #64
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by gyoung_06
Tom, I recently noticed that my ipod is doing this as well. It's a high pitched noise, sorta like a tv thats on (not everyone can always hear that though) It is better heard at higher volumes, which is bad for me cause thats how i listen to my music. It also goes away while its scanning the hd for more music... and it does it regardless of whether or not the car is on, so it has to be the ipod connection with the dice. Any chance for a fw upgrade fix for this in the future? Maybe some sort of custom eq that filters out that frequency? Much help would be appreciated.
-Grant
Check the iPod, the EQ settings should be set to the OFF position. Otherwise, we can test the module on our bench and a couple of our vehicles to see if the same noise is present.
tom @ eas is offline  
Old 08-02-2006, 08:22 PM   #65
gyoung_06
Registered User
 
Join Date: Apr 2006
Location: Dallas, TX
Posts: 75
My Ride: 02 330Ci
EQs were already off... my quick fix was to set the backlight to "always on"
gyoung_06 is offline  
Old 08-03-2006, 09:26 PM   #66
dmkurber1
Registered User
 
Join Date: Jul 2006
Location: Glenview, IL USA
Posts: 8
My Ride: 2006 BMW 330Ci Conve
Talking BMW Ipod Integration '06 Convertible

Hi,

I'm new to this forum. First of all I just bought a 2006 BMW 325ci convertible. It does not have the new body style like the 2006 3 series sedan. Is my ride considered a E46???????

Also I want to buy this Dension Icelink for my iPod. Can you tell me what the exact model # is compatible with my convertible?? Also, does this come with an AUX cable too and does the name, artist, etc. shown on the radio (I have the stock Business CD Harmon Kardon...............no CD changer, Sirius or Nav system).

Thanks,

BMRDan
dmkurber1 is offline  
Old 08-03-2006, 09:32 PM   #67
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by dmkurber1
Hi,

I'm new to this forum. First of all I just bought a 2006 BMW 325ci convertible. It does not have the new body style like the 2006 3 series sedan. Is my ride considered a E46???????

Also I want to buy this Dension Icelink for my iPod. Can you tell me what the exact model # is compatible with my convertible?? Also, does this come with an AUX cable too and does the name, artist, etc. shown on the radio (I have the stock Business CD Harmon Kardon...............no CD changer, Sirius or Nav system).

Thanks,

BMRDan
Welcome to the forum. The ice>Link has been discontinued and replaced with the DICE iPod integration kit.

This is the kit you need:

DICE iPod Integration Kit for BMW
http://www.europeanautosource.com/pr...roducts_id=268

The DICE iPod Kit will integrate with your convertible and offer steering wheel control as well as ID3 text on your Business CD and charging of your iPod. Full CD Quality can be expected after installation.

The kit will come with everything needed w/ the docking cable. The iPod can be safely stored away in the glove compartment for 100% stealth installation and accessed completely from the steering wheel controls.

The DICE comes with a 15-foot cable length to reach anywhere in the vehicle you like. We have tutorials at the following link:

http://www.europeanautosource.com/su...nter/index.php

These are in stock and ready to ship immediately. Sirius or XM Radio can be added at a later date for unlimited music choices, we offer both kits on the site as well.
tom @ eas is offline  
Old 08-03-2006, 09:46 PM   #68
dmkurber1
Registered User
 
Join Date: Jul 2006
Location: Glenview, IL USA
Posts: 8
My Ride: 2006 BMW 330Ci Conve
Great!!!!!! I'm buying this ASAP!!! Thanks for the info, the link and the quick reply!!!!!!!
dmkurber1 is offline  
Old 08-03-2006, 09:51 PM   #69
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Glad to help - we're available for tech support if needed as well.
tom @ eas is offline  
Old 08-04-2006, 11:55 AM   #70
michael_16j
Registered User
 
Join Date: Jun 2006
Location: san angelo
Posts: 20
My Ride: 325i 2002
same problem

Quote:
Originally Posted by gyoung_06
Quote:
Originally Posted by bigwormweb
After reading some more of the forum, i also realized that my sound corresponds to my ipods backlight as well. When the backlight is on, the sound disappears. I saw this on another forum and wanted to see if you guys had a solution for this problem?

Quote:tom@eas
I have not heard this issue, and can't seem to replicate it on a test bench or my own vehicle. What type iPod are you using and does the same behavior result with a different iPod (friends)?

Tom, I recently noticed that my ipod is doing this as well. It's a high pitched noise, sorta like a tv thats on (not everyone can always hear that though) It is better heard at higher volumes, which is bad for me cause thats how i listen to my music. It also goes away while its scanning the hd for more music... and it does it regardless of whether or not the car is on, so it has to be the ipod connection with the dice. Any chance for a fw upgrade fix for this in the future? Maybe some sort of custom eq that filters out that frequency? Much help would be appreciated.
-Grant


I used to have an ice link and had the same problem, I purchased a USA Spec and had the same problem, and from my testing when light is on no hiss or buzz, but when off its there, THE REASON IS THE CHARGING UNIT ON THE IPOD SUCKS, IF your ipod wasnt charging its not there, its a design flaw in the ipod, now if there is a way to disable charging of the ipod when a 90% then switch to battery, then back to charging when < 50% or something would fix the problem

When the backlight is on it draws enough power to slow down the charging, I think the noise comes when the battery if fully charged and it continues to charge or the power is like stagnat

I came to these reasons for one is that i have contacted USA SPec the one i was using and this is what the said THE REASON IS THE CHARGING UNIT ON THE IPOD not us, so i returned it hope to get the Dice, but since they have the same problems I think I am going to wait it out to see if it will be fixed

The other solution is is to have an inline switch to stop it from charging if you want to, its not hard all you have to do is fin which pins are ground and power, cut the cable down near the ps2 port and insert a switch

or use the Aux port without the ipod cable connected, no controls would work but you would get no hiss or buzz

noise this is just my 0.02 Cents I Wouldn't recommend cutting the cable it was just a sugestion

Im out back to work
michael_16j is offline  
Old 08-04-2006, 01:34 PM   #71
DeliciousVinyl
Registered User
 
Join Date: Jul 2006
Location: Saratoga Springs, NY
Posts: 35
My Ride: 2003 330I
Tom,

I installed the DICE unit last week on my '03 330i. Everything works great and sounds phenomenal. The only problem I am having is when I connect/disconnect the Ipod unit whenever I enter/exit the car. The Ipod resets whatever album/audiobook/etc. I am currently listening to to the beginning of the album.

Is there anyway to change this so that when I connect/disconnect I don't have to fast forward to the point I was at before? Any help would be appreciated.

Thanks.

Matt
DeliciousVinyl is offline  
Old 08-04-2006, 06:28 PM   #72
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by DeliciousVinyl
Tom,

I installed the DICE unit last week on my '03 330i. Everything works great and sounds phenomenal. The only problem I am having is when I connect/disconnect the Ipod unit whenever I enter/exit the car. The Ipod resets whatever album/audiobook/etc. I am currently listening to to the beginning of the album.

Is there anyway to change this so that when I connect/disconnect I don't have to fast forward to the point I was at before? Any help would be appreciated.

Thanks.

Matt
Unfortunately, when the iPod is disconnected - the placeholders are wiped out. If the iPod is left docked, this should remain.
tom @ eas is offline  
Old 08-09-2006, 12:50 PM   #73
nyuk
Registered User
 
Join Date: Nov 2003
Location: Boston
Posts: 13
My Ride: Silver 2000 323i
Playback Issues

Tom,

I am getting playback on only the left (driver's) side. Plays front and back but not on right side.

I have reconnected all the wires. Reset the ipod. Shut everything off turn it back on a couple times, dip switches are ON...

Any ideas?

Also, getting a hissing sound throughout playback (in AUX mode as well) the cable is routed as per the install instructions on the eas support page (to the glove box).
nyuk is offline  
Old 08-09-2006, 01:05 PM   #74
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by nyuk
Tom,

I am getting playback on only the left (driver's) side. Plays front and back but not on right side.

I have reconnected all the wires. Reset the ipod. Shut everything off turn it back on a couple times, dip switches are ON...

Any ideas?

Also, getting a hissing sound throughout playback (in AUX mode as well) the cable is routed as per the install instructions on the eas support page (to the glove box).
With one channel dead, the module is more than likely defective and will need to be replaced under warranty. Contact me via email and we'll make arrangements to get the module replaced.
tom @ eas is offline  
Old 08-09-2006, 01:11 PM   #75
ginzop
Registered User
 
Join Date: Dec 2005
Location: Bay Area
Posts: 60
My Ride: 2004 330cic
Dice/BT integration

--------------------------------------------------------------------------------

Quote:
Originally Posted by tom @ eas
Yes! Contact me via email and we'll make arrangements to correct your issue.



Tom,
Shot you and email with my info. Please let me know what to do next.

Thanks
Quote:
Originally Posted by tom @ eas
email replied
Tom -
I received the updated module yesterday and installed. The fix for the BT works great The audio is perfect Thanks again for your help in getting my unit replaced with the latest and greatest.

I have one question though, and maybe you and/or other 46ers can answer. I don't know if I'm just not understanding how the search by album feature works or it's just very limited in function. This is what I think it's supposed to do...
If I'm playing a playlist with say 100 songs and there are 10 songs from the same album mixed in. If I press disc "3" or "Album" until one of those songs starts playing, then press disc "1" or "Song", shouldn't I be able to press ">" or "<" to scroll the 10 songs (from said album) to play in succession? If not, could someone explain how the "Album" feature works? Thanks to all in advance. I'm loving this whole setup. What's more, I'm loving the unbelievable amount of information on this forum about a car that I adore.

BTW - I'm starting to round up parts for a Z8 Engine Start Button DIY and a combo cupholder/eurotray mod (gotta have room for the mug). My goal is to have a single cup holder with a shortened tray for the ipod. Haven't measured yet (waiting for tray to arrive) - but am hoping.
ginzop is offline  
Old 08-09-2006, 01:49 PM   #76
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by ginzop
If I'm playing a playlist with say 100 songs and there are 10 songs from the same album mixed in. If I press disc "3" or "Album" until one of those songs starts playing, then press disc "1" or "Song", shouldn't I be able to press ">" or "<" to scroll the 10 songs (from said album) to play in succession? If not, could someone explain how the "Album" feature works? Thanks to all in advance. I'm loving this whole setup. What's more, I'm loving the unbelievable amount of information on this forum about a car that I adore.
The Album feature simply scrolls through the Albums in a alphanumeric fashion. When you find the Album you wish to listen to, select CD #1 to have song selection mode return and the text reappear back on the screen.
tom @ eas is offline  
Old 08-09-2006, 06:26 PM   #77
CCali
Banned
 
Join Date: Jul 2003
Location: East Coast
Posts: 1,222
My Ride: bimmmmerrrr
Loving my DICE so far but still having problems with the text display. When I finally got it to work I finished the install so the module is now tucked behind the glove box. But I drove around for a bit and when i started teh car up again init showed for awhile. After pressing 6 and waiting, then going back to 1 all i see now for every song is * *

also just to check the aux i plugged that into my headphone of the ipod and it only plays on the right side.. is that normal?

mainly i just want text to work though..
thanks
CCali is offline  
Old 08-09-2006, 06:33 PM   #78
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by CCali
Loving my DICE so far but still having problems with the text display. When I finally got it to work I finished the install so the module is now tucked behind the glove box. But I drove around for a bit and when i started teh car up again init showed for awhile. After pressing 6 and waiting, then going back to 1 all i see now for every song is * *

also just to check the aux i plugged that into my headphone of the ipod and it only plays on the right side.. is that normal?

mainly i just want text to work though..
thanks
Check the AUX cable to make sure it isn't nicked or loose. As for text display, go to Disc #6 and move from track 01 to Track 99, than back to Track one to toggle the text off/on.
tom @ eas is offline  
Old 08-09-2006, 09:16 PM   #79
sna77
OEM ///Member
 
sna77's Avatar
 
Join Date: Jan 2005
Location: MA
Posts: 7,704
My Ride: BMW
Quote:
Originally Posted by ginzop
Dice/BT integration

--------------------------------------------------------------------------------


Tom -
I received the updated module yesterday and installed. The fix for the BT works great

***

Tom,
WIll my replacement unit that was shipped out have a fix for Bluetooth as well? I'm using the IceLink now because I can browse my address book via the steering wheel... I cannot do this with the DICE (I dont have NAV)...

BTW, is there a random function for the DICE... can't find it...
sna77 is offline  
Old 08-09-2006, 09:58 PM   #80
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by sna77
***

Tom,
WIll my replacement unit that was shipped out have a fix for Bluetooth as well? I'm using the IceLink now because I can browse my address book via the steering wheel... I cannot do this with the DICE (I dont have NAV)...

BTW, is there a random function for the DICE... can't find it...
Are you trying to browse the phonebook with the iPod in play? Try moving to a different CD number (2-5) to see if this helps.

As for the RND feature, this will be added in a later firmware release. The iPod's SHUFFLE command does work in the meantime.
tom @ eas is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use