E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-24-2007, 12:44 PM   #1
vdigiovanni
Registered User
 
Join Date: Jan 2006
Location: Philadelphia
Posts: 7
My Ride: 2002 330i
Sirius Trouble

Heyall,
I recently purchased a second generation BMW Sirius reciever for my my2003 headunit on ebay. I hooked it up and cannot get any signal to initialize despite many attempts. I know the install is correct because I had to disconnect my DICE module to connect the sirius in the trunk.
The headunit reconizes the reciever (I have "Sirius" displayed on the dot matrix), but it then goes on to say "no channel". When I cycle through the satellite diagnostics to esn, it tells me "no esn". The radio is working fine and I know it is not a location/antenna issue, as I have tried to initialize the unit at three different places.
I have emailed the person whom I bought it from and he tells me it is from a e46 3 series and was working fine prior to shipping.
Any ideas? Thanks for any help
vdigiovanni is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-24-2007, 01:24 PM   #2
vdigiovanni
Registered User
 
Join Date: Jan 2006
Location: Philadelphia
Posts: 7
My Ride: 2002 330i
"second gen receiver, part number 65 12 0 398 140 "

is this only for cars with nav???
vdigiovanni is offline   Reply With Quote
Old 06-24-2007, 02:18 PM   #3
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
The "140" designates it is a 2nd Gen receiver that was discontinued in Sept 06. I haven't seen a reciever give a "no esn" message, but would likely assume the receiver is faulty.
tom @ eas is offline   Reply With Quote
Old 06-24-2007, 06:36 PM   #4
vdigiovanni
Registered User
 
Join Date: Jan 2006
Location: Philadelphia
Posts: 7
My Ride: 2002 330i
Thanks Tom..
Anyone have any idea what my recourse is with eBay?
vdigiovanni is offline   Reply With Quote
Old 06-24-2007, 06:41 PM   #5
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by vdigiovanni View Post
Thanks Tom..
Anyone have any idea what my recourse is with eBay?
Start with reading the seller's terms and conditions - then try emailing him. Otherwise, consult with your Credit Card company if he's not willing to help.
tom @ eas is offline   Reply With Quote
Old 06-25-2007, 10:53 AM   #6
vdigiovanni
Registered User
 
Join Date: Jan 2006
Location: Philadelphia
Posts: 7
My Ride: 2002 330i
well, he described the unit as in "perfect condition" in the auction. I have submitted a complaint with paypal and am awaiting the sellers response..
vdigiovanni is offline   Reply With Quote
Old 06-26-2007, 07:41 AM   #7
vdigiovanni
Registered User
 
Join Date: Jan 2006
Location: Philadelphia
Posts: 7
My Ride: 2002 330i
Well, I have submitted the problem to paypal and requested arbitration. The seller claims that the unit was damaged through install because it was not done by a professional. Anyone know what my chances are?
vdigiovanni is offline   Reply With Quote
Old 07-08-2007, 11:17 AM   #8
vdigiovanni
Registered User
 
Join Date: Jan 2006
Location: Philadelphia
Posts: 7
My Ride: 2002 330i
On a side note,
are there nav and non-nav specific sirius receivers? For example, will a module part number 84 11 0 153 365 work in my car without nav? Thanks again guys
vdigiovanni is offline   Reply With Quote
Old 07-09-2007, 12:24 AM   #9
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by vdigiovanni View Post
On a side note,
are there nav and non-nav specific sirius receivers? For example, will a module part number 84 11 0 153 365 work in my car without nav? Thanks again guys
Avoid the 365 receivers (1st generation), these are a dual antenna input design requiring an additional adapter and known to be problematic.

You're better off with the 2nd or 3rd Generation receivers, the 3rd Gens we offer come with 12 months of programming as part of the package.
tom @ eas is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use