E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-10-2006, 01:58 PM   #1
Tmack99
Registered User
 
Join Date: Nov 2003
Location: NYC
Posts: 323
My Ride: X5 4.4, '05 ///M
Need experienced input for foglight related issue

The car: 2005 M3.

The mod: Xenoflo HID Conversion or fog lights (9006).

The issue: How do you do it??

I've read a load of treads saying it's a 15 min plug and play, while others mention removing the bumper, going through the wheel well, jacking up the car...etc..

Which is it, easy or hard? Anyone have a DIY for fog lights only. There does not seem to be any thread that address the issue clearly about the install process. Any ANY ANY help would be appreciated. Thanks.

Last edited by Tmack99; 08-10-2006 at 02:14 PM.
Tmack99 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-10-2006, 02:26 PM   #2
Tmack99
Registered User
 
Join Date: Nov 2003
Location: NYC
Posts: 323
My Ride: X5 4.4, '05 ///M
Gotta bump since I just paid 300 for this mod and dont have a clue on how to put it in my car.
Tmack99 is offline   Reply With Quote
Old 08-10-2006, 02:40 PM   #3
FTLAUDM3
Registered User
 
Join Date: Jan 2006
Location: Ft. Lauderdale
Posts: 1,493
My Ride: M3, Z4
I read up on this cause I was looking into how it worked myself. All you do is take the stock plug from the fog light and that basically plugs into a cable from the ballast. The Ballast has another cable that the bulb itself plugs in. Basically you put the whole setup inline. They said its super easy and basically its plug and play. The fog are 9006 which you already know. Hope this helps. I'll try and find a DIY link. I'm sure a few people who have done it can chime in. The only issue is where do you put the ballast. I was told to put in the front corner of the front bumper and zip tie it down. Hope this helps.
__________________
FTLAUDM3 is online now   Reply With Quote
Old 08-10-2006, 02:53 PM   #4
FTLAUDM3
Registered User
 
Join Date: Jan 2006
Location: Ft. Lauderdale
Posts: 1,493
My Ride: M3, Z4
ok, I found one so far. I think I was correct. Here is a pic. See the stock housing plug going into the ballast and then the other cable plugs into the bulb. No power is required. Its all in-line.

http://www.piratecove.org/foglight.html
Attached Thumbnails
Click image for larger version

Name:	cu4.jpg
Views:	101
Size:	119.4 KB
ID:	190963  
__________________
FTLAUDM3 is online now   Reply With Quote
Old 08-10-2006, 04:44 PM   #5
Tmack99
Registered User
 
Join Date: Nov 2003
Location: NYC
Posts: 323
My Ride: X5 4.4, '05 ///M
I guess that was my biggest concern... where to mount the ballast? Would I need to remove the bumper and such. I guess I can stretch my hand around beneath the car... who knows. a link to a DIY would be priceless. Thank you greatly for the help.
Tmack99 is offline   Reply With Quote
Old 08-10-2006, 05:58 PM   #6
325myAZ
Registered User
 
Join Date: Jan 2005
Location: Arizona
Posts: 716
My Ride: 2001 325i
I'm not sure if this is what you're trying to do... or need clarification on, but check this site:

http://www.my330i.com/mod45.php
325myAZ is offline   Reply With Quote
Old 08-12-2006, 09:22 AM   #7
Tmack99
Registered User
 
Join Date: Nov 2003
Location: NYC
Posts: 323
My Ride: X5 4.4, '05 ///M
So I'm doing the install process now, and need some urgent help.

I think I have everything hooked up correctly, although the directions dont show how to install it thoroughly.

I have the whole ballast-fog housing connected... now I need to connect it to my car. The black/red wires from the fog housing need to get connected to the brown/brown-yellow wires on the car side.... which to which???????????!!!!!????
Tmack99 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use