E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-26-2006, 11:25 AM   #1
paul-w
Registered User
 
Join Date: Aug 2006
Location: Devon , England
Posts: 60
My Ride: 330ci convertible
footwell lights

When my interior light comes on the passeger side footwell lights up but the drivers side footwell doesn't , is this normal or have i got a bulb gone if so where is it located , thanks.
paul-w is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-26-2006, 12:10 PM   #2
paul-w
Registered User
 
Join Date: Aug 2006
Location: Devon , England
Posts: 60
My Ride: 330ci convertible
Ok forget the first post ive done a search and found the answer but now i want peoples opinions please , do i change all my interior lighting to xenon white or blue , ive got a blue 330 convertible and think the blue bulb would look cool , what do you all think ? .
paul-w is offline   Reply With Quote
Old 08-26-2006, 12:45 PM   #3
lnkprksoldier
Registered User
 
Join Date: Oct 2005
Location: West Covina
Posts: 2
My Ride: Benz 300e
To make it worthwhile... Make sure the bulbs are big enough to hold up to 9 leds because if there are less, the output would be less compared to halogen. I say go with bright/super white and not blue. You will most likely need resistors because the bulbs require less power than halogen bulbs and if the car has it.. will show that a bulb is out.
lnkprksoldier is offline   Reply With Quote
Old 08-26-2006, 01:47 PM   #4
Devonjordan
Registered User
 
Join Date: Aug 2004
Location: California
Posts: 1,161
My Ride: e46 325i
I bought these..... http://www.autowerks.com/xcart/custo...cat=314&page=1

I think they look great with my topaz blue, but the light is a lot dimmer than stock, so if you get it dont expect to read anything in your car.
__________________
Hemingway said it best. “There are only three sports: bullfighting, motor racing, and mountaineering; all the rest are merely games.”
Devonjordan is offline   Reply With Quote
Old 08-27-2006, 09:50 AM   #5
paul-w
Registered User
 
Join Date: Aug 2006
Location: Devon , England
Posts: 60
My Ride: 330ci convertible
Thanks for the advice ,
paul-w is offline   Reply With Quote
Old 08-27-2006, 12:57 PM   #6
Two Outtakes
Registered User
 
Join Date: Nov 2005
Location: Newport Beach, Ca
Posts: 1,455
My Ride: is on 20" DPE's
i heard that most interior lights are no where near the brightness of the stock bulbs
__________________


RETIRED EP Sedan
Two Outtakes is offline   Reply With Quote
Old 08-27-2006, 02:05 PM   #7
mfanatic325
Registered User
 
Join Date: Apr 2006
Location: Cupertino, CA.
Posts: 4,032
My Ride: Z4MC, 325Ci
Send a message via AIM to mfanatic325
the bimmian "xenon-look interior lighting kit" is better than the xynergie one in terms of output, but yes, it's still not as bright as stock...but the color IS much better to look at...I had the bimmian kit in for a while, then I decided to get blue LEDs to match my angel eyes at night
__________________
VF570 S/C|TIAL BOV|SetRabCooler|Brembo GT 6/4|TE37s|NT05s|3.91 Gearing|TCK D/A|RPi Induction|SS Race Mufflers/X-pipe|JVT Headers|AS SSK|VibraTechnics Mounts|Sparco Pro2000/6pt.Harness|MS FloorMounts|SE Custom Harness Bar|Tekarbon Angels|M-Tech Pedals|OE Strut Bar|RE RSMs|8000K D2S|CDV DEL|CF Roof Wrap|MB Grills|UUC TrannyMounts/ClutchStop|V1 Mount|P3C Gauge

mfanatic325 is offline   Reply With Quote
Old 08-27-2006, 02:33 PM   #8
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,153
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
yea most interior xenons just make the cool blue color. i think LEDs are actually bright, been thinking about getting those
sillieidiot is online now   Reply With Quote
Old 09-14-2006, 11:07 PM   #9
devedean
Registered User
 
Join Date: Jul 2006
Location: San Rafael, CA
Posts: 61
My Ride: 323i
Paul-W,

I have done searches on this forum for the fix to the driver's side footwell light not comming on but haven't found anything. Can you tell where to find the fix? Is it a fuse? I checked the actual bulb and it has not burned out.

Thanks!!

2000 323i
devedean is offline   Reply With Quote
Old 09-14-2006, 11:11 PM   #10
mfanatic325
Registered User
 
Join Date: Apr 2006
Location: Cupertino, CA.
Posts: 4,032
My Ride: Z4MC, 325Ci
Send a message via AIM to mfanatic325
maybe try disconnecting the plug, and replugging it back in? or check to make sure that on each side of the bulb, the metal is touching, to close off the electrical circuit?
__________________
VF570 S/C|TIAL BOV|SetRabCooler|Brembo GT 6/4|TE37s|NT05s|3.91 Gearing|TCK D/A|RPi Induction|SS Race Mufflers/X-pipe|JVT Headers|AS SSK|VibraTechnics Mounts|Sparco Pro2000/6pt.Harness|MS FloorMounts|SE Custom Harness Bar|Tekarbon Angels|M-Tech Pedals|OE Strut Bar|RE RSMs|8000K D2S|CDV DEL|CF Roof Wrap|MB Grills|UUC TrannyMounts/ClutchStop|V1 Mount|P3C Gauge

mfanatic325 is offline   Reply With Quote
Old 09-16-2006, 09:40 PM   #11
devedean
Registered User
 
Join Date: Jul 2006
Location: San Rafael, CA
Posts: 61
My Ride: 323i
I check the bulb contacts and have unplugged and plugged the unit with no change. Is there a fuse specific to this drivers side light? The passengar side vanity mirror light doesn't work either. Any relation?
devedean is offline   Reply With Quote
Old 09-16-2006, 11:09 PM   #12
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,153
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
may be try taking the unit from the passenger side and connecting it with the drives? the whole unit itself could be the problem if you didn't already check that.
sillieidiot is online now   Reply With Quote
Old 09-17-2006, 10:20 PM   #13
devedean
Registered User
 
Join Date: Jul 2006
Location: San Rafael, CA
Posts: 61
My Ride: 323i
Yup, I'm an idiot. It seems that the most obvious solution to the problem was the fix. I replaced both the driver's side foot well light bulb and the passenger side vanity mirror bulb and viola, it works. I guess it's not easy to tell just by looking at them. On a side note: 1 set of 2 bulbs from Kraigan cost $6.50 times two sets/sizes for a total of $13 for 4 little light bulbs! What's up with that?
devedean is offline   Reply With Quote
Old 09-18-2006, 12:00 AM   #14
mfanatic325
Registered User
 
Join Date: Apr 2006
Location: Cupertino, CA.
Posts: 4,032
My Ride: Z4MC, 325Ci
Send a message via AIM to mfanatic325
Quote:
Originally Posted by devedean View Post
Yup, I'm an idiot. It seems that the most obvious solution to the problem was the fix. I replaced both the driver's side foot well light bulb and the passenger side vanity mirror bulb and viola, it works. I guess it's not easy to tell just by looking at them. On a side note: 1 set of 2 bulbs from Kraigan cost $6.50 times two sets/sizes for a total of $13 for 4 little light bulbs! What's up with that?
LoL...well, at least it's working again ...I have LEDs in most of my interior lighting areas...I heard it can mess up our lights <=[ ...but we shall see
__________________
VF570 S/C|TIAL BOV|SetRabCooler|Brembo GT 6/4|TE37s|NT05s|3.91 Gearing|TCK D/A|RPi Induction|SS Race Mufflers/X-pipe|JVT Headers|AS SSK|VibraTechnics Mounts|Sparco Pro2000/6pt.Harness|MS FloorMounts|SE Custom Harness Bar|Tekarbon Angels|M-Tech Pedals|OE Strut Bar|RE RSMs|8000K D2S|CDV DEL|CF Roof Wrap|MB Grills|UUC TrannyMounts/ClutchStop|V1 Mount|P3C Gauge

mfanatic325 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use