E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-08-2006, 11:26 PM   #1
guest131
Registered User
 
Join Date: May 2006
Location: Detriot, MI
Posts: 1,944
My Ride: Ford Pinto
8000k chromiums won't turn off when car is off?

I turned off my car today when I got home and the lights didn't turn off, so I went back inside my car and flipped the switch for the lights and still no help. I decided to turn the car back on then off and the lights finally turned off, any ideas if this is bad or what is wrong?
guest131 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-08-2006, 11:38 PM   #2
kyle e46
Registered User
 
Join Date: Dec 2005
Location: Northern California - San Jose
Posts: 643
My Ride: 325xi
maybe a loose connection? got any pics of your 8k angel eyes? i might be getting them but i need pictures.
__________________
kyle e46 is offline   Reply With Quote
Old 10-08-2006, 11:54 PM   #3
TheRusski
Registered User
 
Join Date: Sep 2006
Location: SD
Posts: 7,664
My Ride: gone...
when i turn off my car and turn on the fog light the xenon stays on too, i dont know if this is helpfull (i'm not an expert)
TheRusski is offline   Reply With Quote
Old 10-09-2006, 01:29 AM   #4
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
It's possible that your accessory was running after the car was off. This happens when the car is driven for a while or it's hot out and runs the fan after the engine is off to cool the car down.
Edison@JleviSW is offline   Reply With Quote
Old 10-09-2006, 01:35 AM   #5
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
It's happened to me about 2 times. I just did the exact same thing and started the car again and turned it off. No big deal!
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Old 10-09-2006, 01:43 AM   #6
BMWPower06
Registered User
 
BMWPower06's Avatar
 
Join Date: Jun 2005
Location: DC Area Want: TX
Posts: 21,537
My Ride: ///M5 & VW Group Car
Send a message via AIM to BMWPower06
as JL said, when wired to the accessory wire (always on) this is common
__________________


Sold: ACS 330Ci :(
BMWPower06 is offline   Reply With Quote
Old 10-09-2006, 09:06 AM   #7
frw73
Registered User
 
Join Date: Sep 2004
Location: Toronto
Posts: 48
My Ride: '04M3/SMG/SGM/IR
Has happened to me several times as well.
I have LED sidemarkers and they stay on for a short while after car is turned off. Ultimately, the Chromiums will turn off on their own after 45-60 seconds. No need to worry.
__________________
frw73 is offline   Reply With Quote
Old 10-09-2006, 12:16 PM   #8
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Quote:
Originally Posted by BMWPower06 View Post
as JL said, when wired to the accessory wire (always on) this is common
Nick
Edison@JleviSW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use