E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-12-2002, 01:03 AM   #1
advan24r
Banned
 
Join Date: Dec 1969
Location: Bay Area..Santa Clara
Posts: 1,185
My Ride: 2002 LSB M3 6-spd
Send a message via ICQ to advan24r Send a message via AIM to advan24r
Exclamation Help, Panasonic CQ-VAD9200U install problem!

After completing the install, this is my problem, testing it the first time around, I can play the radio on all my speakers. BUT, the TV/DVD options had picture but no sound while radio did! After putting everything back and trying it again....my RADIO option completely disappeared in my features...but my DVD/TV picture still worked and the sound plays through a center speaker...instead of through the car speakers. I didn't touch anything. WEIRD?! Also, I have the PAC SWI-X, where do I splice into the wire on the steering wheel wires? (Where are the steering wheel control wires?)
advan24r is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-12-2002, 02:51 AM   #2
vehement
carbon whore
 
Join Date: Jul 2002
Location: Hillsborough, CA (Bay Area)
Posts: 1,230
My Ride: 2002 325i Dinan 3
Send a message via AIM to vehement Send a message via Yahoo to vehement
that's what happend to my panasonic VA70 as well! i thought my system was broken...but if you're having the same problem, maybe we didn't do something correctly?!
__________________


Ebay auctions:

CLICK
HERE
vehement is offline   Reply With Quote
Old 11-12-2002, 11:12 AM   #3
advan24r
Banned
 
Join Date: Dec 1969
Location: Bay Area..Santa Clara
Posts: 1,185
My Ride: 2002 LSB M3 6-spd
Send a message via ICQ to advan24r Send a message via AIM to advan24r
Did you end up correcting the problem?
advan24r is offline   Reply With Quote
Old 11-12-2002, 03:11 PM   #4
vehement
carbon whore
 
Join Date: Jul 2002
Location: Hillsborough, CA (Bay Area)
Posts: 1,230
My Ride: 2002 325i Dinan 3
Send a message via AIM to vehement Send a message via Yahoo to vehement
nope, not yet, not enough time!
__________________


Ebay auctions:

CLICK
HERE
vehement is offline   Reply With Quote
Old 11-12-2002, 05:00 PM   #5
advan24r
Banned
 
Join Date: Dec 1969
Location: Bay Area..Santa Clara
Posts: 1,185
My Ride: 2002 LSB M3 6-spd
Send a message via ICQ to advan24r Send a message via AIM to advan24r
I've been working on it all day, found out that I short circuit either the unit or brain. So I have to take it in for repairs. Sucks..
advan24r is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use