E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 22 votes, 4.82 average. Display Modes
Old 11-12-2006, 08:04 AM   #1
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,922
My Ride: ESS TS2 320ci
Blower Fan DIY

Did a search on the forum for the lovely "cricket sound" that occasionally appears in our BMWs. I do have the same sound and I know it's the blower fan motor, the one that feeds air in the cabin.

I can hear the cricket sound very well on the lowest fan setting and it goes away as I speed it up. I had exactly the same problem on my E30 which I temporarily solved by spraying LOTS of WD40 in the motor through the air inlet. Problem occurs when dust enters the motor and contaminates the 2 bearings making them "whistle" on low speeds. WD40 or oil does the job but it also acts like a dust magnet, making the problem worse after a few weeks.

Anybody interested for a DIY on how to remove the fan blower and install a new one? Unless there's already a DIY and haven't found it through searching.

This is the fan I'm talking about.. Item #1
paraklas is online now   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-12-2006, 08:20 AM   #2
watdafuq327
Registered User
 
Join Date: Jan 2006
Location: new jersey
Posts: 376
My Ride: 325ci
show me, show me!!
__________________
'01 Sienna Red 325ci -- Sport Pkg, Premium Pkg, Xenons, Harmon Kardon
RE Ikon, OEM Clears, LED Tails, M3 Mirrors, 20% Tint, M3 Wheel, ZHP Knob, Suede Boots and some other stuff...
watdafuq327 is offline   Reply With Quote
Old 11-12-2006, 03:50 PM   #3
Lugnut2683
Registered User
 
Join Date: Aug 2003
Location: Sterling, VA
Posts: 2,290
My Ride: Lotus Elise
Send a message via AIM to Lugnut2683
Yes, I have this same problem.
__________________
- Justin


DIY Garage Build (Updated November 18, 2009):

http://forum.e46fanatics.com/showthread.php?t=297607
Lugnut2683 is offline   Reply With Quote
Old 11-12-2006, 05:40 PM   #4
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,922
My Ride: ESS TS2 320ci
I'll post the DIY within this week.. I'm just waiting for a replacement steering pump from pelican parts to arrive to start working on the car.

Kinda stupid that BMW uses the same fan for the last 21 years (as back as the E30) and I've seen cases of it failing all the time.

There are some holes in the fan shell, I was thinking of blocking them to prevent dust entering but on the other hand, they may be for air cooling..
paraklas is online now   Reply With Quote
Old 11-16-2006, 12:45 PM   #5
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,922
My Ride: ESS TS2 320ci
Did the fan thing today.. SIMPLY NIGHTMARE to get it out and then back in
paraklas is online now   Reply With Quote
Old 11-16-2006, 07:12 PM   #6
SrCsTc@MyBimmer.net
Past Site Sponsor
 
SrCsTc@MyBimmer.net's Avatar
 
Join Date: Dec 1969
Location: New Jersey
Posts: 2,545
My Ride: 00 323Ci
Send a message via AIM to SrCsTc@MyBimmer.net Send a message via Yahoo to SrCsTc@MyBimmer.net
I have the same problem so please do post the DIY.
Btw, what was the total cost and what's the hardest part?



Rich
SrCsTc@MyBimmer.net is offline   Reply With Quote
Old 11-17-2006, 09:24 AM   #7
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,922
My Ride: ESS TS2 320ci
Cost: $210 for the fan (it's probably cheaper in USA).. It took me around 6 hours to do it, 10 minutes to remove rubbers, screws, covers and 5.9 hours to take the F**** Fan out of the car. I'll post pictures some time later.
paraklas is online now   Reply With Quote
Old 11-17-2006, 10:04 AM   #8
poynter
Registered User
 
Join Date: Jun 2005
Location: OT
Posts: 807
My Ride: Jetta
Interested in this DIY for sure.

I have crickets daily now. And a sporadic fan speed.
__________________
-tony
poynter is offline   Reply With Quote
Old 11-28-2006, 08:57 AM   #9
sTiZZiT
Registered User
 
Join Date: Jun 2005
Location: Atlanta, GA
Posts: 63
My Ride: 330Ci & 500whp DC2
Send a message via AIM to sTiZZiT
Quote:
Originally Posted by poynter View Post
Interested in this DIY for sure.

I have crickets daily now. And a sporadic fan speed.
OMG... This noise drives me insane!! Its so bad now that I have to either turn the fan off or all the way up to get it to stop. I can't stand it - make it stop!!

Guess its time to order a new motor or maybe some silicon spray which wont attract dust??
sTiZZiT is offline   Reply With Quote
Old 11-28-2006, 10:34 AM   #10
white46
Registered User
 
Join Date: Feb 2006
Location: Vancouver Canada
Posts: 1,920
My Ride: e46 323ci
post some pics please.
__________________
white46 is offline   Reply With Quote
Old 11-28-2006, 04:54 PM   #11
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,922
My Ride: ESS TS2 320ci
Ok here we go...

Take the cabin filter off by removing the 3 plastic screws..


Unclip the wires that go from one side of the car to the other and let them rest on the engine..


Remove the 4 Torx screws that hold the filter assembly.




Now you have to remove the plastic that is between you and the #^%#% fan. There's a plastic screw on the right hand side of the assembly that secures the insulation for the ECU space, remove that screw as well.


There are also 2 screws, one on each side of this cover, remove them as well. It's a bit tricky to come out but it will come off easily if you play a bit with it.




Once the cover is off, you will see the fan assembly. It's held by 2 strong clips and 2 screws. Remove them as well. The left clip can be seen in the first photo!





Once this cover is out, you will see the fan. It's held by 2 screws if I remember correctly. Remove them and be careful not to drop them in the heater assembly! I dropped one and it fell in the bottom engine cover! Had to remove that to get it!

Now the real fun begins.. Once you remove the screws, you will have to disconnect the power connector as well. I found it easier to work there by leaving the wipers in vertical position.
I also removed the 2 engine covers to make more space. Do that it helps!!




I was trying for 4 hours to remove the fan and eventually I broke the plastic blades in an explosion of anger. I was then trying for another 4 hours to get the new fan in without breaking anything.

Can't help with that, you will have to struggle to get it out & in. I also disconnected the left flap to have some freedom of movement. Sorry for the lack of pictures here, it's easy to disconnect it.

Once you successfuly place the new fan, connect the power connector, secure it using the clips that held the old one, test it, and put all the covers back in reverse order.

Last edited by paraklas; 11-28-2006 at 04:57 PM.
paraklas is online now   Reply With Quote
Old 11-28-2006, 05:01 PM   #12
white46
Registered User
 
Join Date: Feb 2006
Location: Vancouver Canada
Posts: 1,920
My Ride: e46 323ci
thank you for the photos.
Frustration and tension already building within me, knowing that I have to do this.
__________________
white46 is offline   Reply With Quote
Old 11-28-2006, 05:06 PM   #13
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,922
My Ride: ESS TS2 320ci
Best of luck!!
paraklas is online now   Reply With Quote
Old 11-29-2006, 09:52 AM   #14
Normstorm
Registered User
 
Join Date: Nov 2003
Location: Dallas
Posts: 15
My Ride: '02 BMW 325Ci
Do you know the part number on that particular blower fan you replaced? It looks to be 64118372797 but just wanted to verify. And what model and year is your car?

Perhaps what's interesting is that there is another DIY for the same symptoms but it replaced a wholly different fan. I did the DIY in the below link, and I haven't had any cricket sounds return, but I wonder if perhaps I replaced the wrong fan.

http://forum.e46fanatics.com/showthread.php?t=298527
Normstorm is offline   Reply With Quote
Old 11-29-2006, 11:08 AM   #15
HighVoltage
Registered User
 
Join Date: Sep 2006
Location: TX
Posts: 431
My Ride: 2007 335i
Quote:
Originally Posted by Normstorm View Post
Do you know the part number on that particular blower fan you replaced? It looks to be 64118372797 but just wanted to verify. And what model and year is your car?

Perhaps what's interesting is that there is another DIY for the same symptoms but it replaced a wholly different fan. I did the DIY in the below link, and I haven't had any cricket sounds return, but I wonder if perhaps I replaced the wrong fan.

http://forum.e46fanatics.com/showthread.php?t=298527
I think you'll see in that thread at least one person who replaced the other fan and still has the cricket sound. It looks like the "cricket sound" can have more than one source.... Thats for that link! I have the same problemand it sounds like its coming from behind the dash and its on ALL the time (not just with the fan). Will try that method first with just some grease to see if it stops. If not than Ill try this DIY.
HighVoltage is offline   Reply With Quote
Old 12-01-2006, 10:11 AM   #16
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,922
My Ride: ESS TS2 320ci
Just an update.. when you struggle to put the new fan in place, watch not to bend the plastic fins. They are balanced (1 weight per side) and the slight bending will result in massive vibrations when you have full blast (learned the hard way )
paraklas is online now   Reply With Quote
Old 12-13-2006, 10:06 PM   #17
UK Beemer
Registered User
 
Join Date: Mar 2006
Location: Florida
Posts: 249
My Ride: 2000 323i
great post

My blower just died on me.
Any ideas how I tell WHICH fan I need to replace, I assumed the one above, but now I am not so sure, I thought there was only one?

Symptoms.
all A/C buttons/lights etc seems to work, and there is a hint of cold air, but NO blow at all on any setting, just silence.
UK Beemer is offline   Reply With Quote
Old 12-13-2006, 11:27 PM   #18
Gir
Registered User
 
Join Date: Feb 2004
Location: .
Posts: 2,199
My Ride: .
Quote:
Originally Posted by UK Beemer View Post
great post

My blower just died on me.
Any ideas how I tell WHICH fan I need to replace, I assumed the one above, but now I am not so sure, I thought there was only one?

Symptoms.
all A/C buttons/lights etc seems to work, and there is a hint of cold air, but NO blow at all on any setting, just silence.
Sounds like the final stage resistor. Do a search on that and you'll be full of info.
Gir is offline   Reply With Quote
Old 12-14-2006, 06:30 AM   #19
UK Beemer
Registered User
 
Join Date: Mar 2006
Location: Florida
Posts: 249
My Ride: 2000 323i
Cool, I saw some stuff on that after I wrote this post.

Thanks
UK Beemer is offline   Reply With Quote
Old 12-15-2006, 01:15 PM   #20
shahshauhin
Registered User
 
Join Date: Aug 2005
Location: San Diego
Posts: 232
My Ride: 1999 328i
I just developed this noise and it seems like it's gonna be a PITA.. is this the same method for removal and installation as described in the factory repair manual?

-shauhin
shahshauhin is offline   Reply With Quote
Reply

Tags
blower, fan

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use