E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 76 votes, 5.00 average. Display Modes
Old 02-10-2014, 09:42 PM   #761
CK325
Registered User
 
Join Date: Sep 2012
Location: Philadelphia, PA
Posts: 495
My Ride: 323Ci, 325xi
Quote:
Originally Posted by ade555 View Post
I'm trying to get this to work on 05 plate UK car and just don't work I tried with resistors ect. and with out, nothing, what am I doing wrong?

SV 09-05 630

Can you help?
Well, what have you done so far? What kind of wires are you using, etc. would be a good start.
__________________
CK325 is offline   Reply With Quote
Old 02-10-2014, 11:50 PM   #762
monsterdaene
Registered User
 
Join Date: Feb 2014
Posts: 4
I don't know if this has been answered already but will this type of mod work on a 2001 330ci with navigation? It also had a cd changer in the trunk.


Sent from BimmerApp mobile app
monsterdaene is offline   Reply With Quote
Old 02-13-2014, 12:56 AM   #763
Krainis
Registered User
 
Join Date: Jan 2014
Location: Kaunas, Lithuania
Posts: 1
My Ride: E46 330D '02 Touring
Send a message via ICQ to Krainis Send a message via Skype™ to Krainis
Hello guys. I have this model unit (PH7090):

Maybe someone know, how to check manufacture date and SW version? Please, very very need help!
Krainis is offline   Reply With Quote
Old 02-17-2014, 09:46 AM   #764
Sergzam
Registered User
 
Join Date: Oct 2012
Location: Houston
Posts: 74
My Ride: Snow pckg e46 325i
thanks op used this one two cars already and it was perfect diy
__________________
Sergzam is offline   Reply With Quote
Old 02-20-2014, 02:48 PM   #765
mikeetastic
Registered User
 
Join Date: Nov 2012
Location: Cali
Posts: 289
My Ride: 333ii
anyone has a link for the DIY to make the charging work?
mikeetastic is offline   Reply With Quote
Old 02-20-2014, 11:31 PM   #766
CK325
Registered User
 
Join Date: Sep 2012
Location: Philadelphia, PA
Posts: 495
My Ride: 323Ci, 325xi
Quote:
Originally Posted by mikeetastic View Post
anyone has a link for the DIY to make the charging work?
it's somewhere a few pages back
__________________
CK325 is offline   Reply With Quote
Old 02-21-2014, 12:41 AM   #767
1`
Registered User
 
Join Date: Feb 2014
Location: -
Posts: 399
My Ride: 330i
I did it, no splicing.

1) insert aftermarket stereo
2) insert headphone jack M to F and run down around back installing aux port through sunglasses holder

done!
1` is offline   Reply With Quote
Old 02-25-2014, 06:54 AM   #768
RaiShteliS
Registered User
 
Join Date: Feb 2014
Location: Mazeikiai
Posts: 1
My Ride: 46
Hello, i have problem, my radio sv is 49-03 540, sn 31287564, made in 12-2003. I do everythink like in diy but it do not work, can someone help?
RaiShteliS is offline   Reply With Quote
Old 02-25-2014, 07:34 AM   #769
Levei
Registered User
 
Join Date: Jul 2011
Location: Iceland
Posts: 25
My Ride: BMW E46 328i
Has anyone done this on this unit:



http://www.realoem.com/bmw/showparts...90&hg=65&fg=05

If anyone has, was it just like any other diy aux input or is it even possible?
__________________
Levei is offline   Reply With Quote
Old 02-25-2014, 07:34 AM   #770
Sergzam
Registered User
 
Join Date: Oct 2012
Location: Houston
Posts: 74
My Ride: Snow pckg e46 325i
Is this six cable hooked into the audio device?



Sent from BimmerApp mobile app
__________________
Sergzam is offline   Reply With Quote
Old 02-25-2014, 07:43 AM   #771
Levei
Registered User
 
Join Date: Jul 2011
Location: Iceland
Posts: 25
My Ride: BMW E46 328i
Quote:
Originally Posted by Sergzam View Post
Is this six cable hooked into the audio device?



Sent from BimmerApp mobile app
I am not sure this helps, its the only picture I got with a google image search (I know its not good)
But are you talking about this connector on the back of the unit?

__________________

Last edited by Levei; 02-25-2014 at 07:43 AM.
Levei is offline   Reply With Quote
Old 04-22-2014, 12:55 PM   #772
jfrankE21
Registered User
 
Join Date: Dec 2013
Location: Beckley WV
Posts: 7
My Ride: E36 325 GTS-1
I could do this DIY, but I don't have the time to put it all together right now, and I'm trying to do my Parrot/Connects/Aux installation all at once.

I sent a message to the eBay seller for this link:
http://www.ebay.com/itm/Car-Aux-in-A...dae78c&vxp=mtr
to inquire whether or not the device (iPod/iPhone) would charge properly with this cable. The listing shows images of a small box inline, which should be the location of the resistors/capacitors, but I want to be certain before I order something. I haven't heard anything from the seller yet. Has anyone tried this cable from eBay?_nr_
jfrankE21 is offline   Reply With Quote
Old 09-22-2014, 12:29 AM   #773
damageinc
Registered User
 
Join Date: Jan 2014
Location: california
Posts: 1
My Ride: 04 330i zhp
I just tried to make this cable and I got really bad audio quality. Weak distorted bass and static like mids.

I use .22uf 16v capacitors and 3 100k ohm resistors soldered to give me almost exactly 300k ohms (I checked with a meter)

Wired it up with capacitors on both left and right channels, and the resistor bridging both left and right.

I made a second cable with no resistors or capacitors and the audio quality is way better.

has anyone else had this problem?
damageinc is offline   Reply With Quote
Reply

Tags
bmw aux in, diy aux input, input cable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use