E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-18-2007, 10:32 PM   #1
gTkidrokin330
Registered User
 
Join Date: May 2006
Location: NY
Posts: 3,442
My Ride: Bemdub
Condensation in Headlight

Okay guys so ever since i put my 6000K bulbs in my right side headlight is continuously fogging and i see a little water. I have taken the lense out 5 times now just to clean it and resecure it. it KEEPS on fogging.

What can i do to fix this?
gTkidrokin330 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-18-2007, 10:49 PM   #2
james2538
Registered User
 
Join Date: Jun 2005
Location: Atlanta
Posts: 1,448
My Ride: Sold
Be sure you re-secured the headlight properly, espcially the bulb socket that you switched out.
james2538 is offline   Reply With Quote
Old 01-28-2007, 04:49 PM   #3
gTkidrokin330
Registered User
 
Join Date: May 2006
Location: NY
Posts: 3,442
My Ride: Bemdub
alright i had it un-fogged for a week and then poof, fogging again.

any more suggestions?
gTkidrokin330 is offline   Reply With Quote
Old 01-28-2007, 05:00 PM   #4
Zeppelin420Fan
Registered User
 
Join Date: Mar 2006
Location: NH
Posts: 97
My Ride: '98 M3 & '06 ZCP M3
yah dude same thing with me. I put in my own p46s and every now and again they will fog up inside the housing. Went thru the car wash today and they fogged. When its really wet n humid out they will fog.

Ive also been getting drops of water in my right rear oem clear corner brake light.
Zeppelin420Fan is offline   Reply With Quote
Old 01-28-2007, 05:02 PM   #5
2001bmw330
Registered User
 
Join Date: Jan 2005
Location: hermitage pa
Posts: 322
My Ride: 2001 bmw 330i
that has happened to me and what i did was use some silicone on the rubber gasket between the clear lens and the black housing part it has worked for me
2001bmw330 is offline   Reply With Quote
Old 01-28-2007, 05:11 PM   #6
Zeppelin420Fan
Registered User
 
Join Date: Mar 2006
Location: NH
Posts: 97
My Ride: '98 M3 & '06 ZCP M3
Quote:
Originally Posted by 2001bmw330 View Post
that has happened to me and what i did was use some silicone on the rubber gasket between the clear lens and the black housing part it has worked for me
That for the p46's or the back lights?
Zeppelin420Fan is offline   Reply With Quote
Old 01-28-2007, 07:51 PM   #7
johndddd
Registered User
 
Join Date: Apr 2003
Location: st. petersburg, fl
Posts: 506
My Ride: 02 m-3
Quote:
Originally Posted by gTkidrokin330 View Post
Okay guys so ever since i put my 6000K bulbs in my right side headlight is continuously fogging and i see a little water. I have taken the lense out 5 times now just to clean it and resecure it. it KEEPS on fogging.

What can i do to fix this?
there is a rubber seal that goes around the plastic headlight lense. replace that rubber seal with a new one. This will solve your problem. About 14.00 dollars at your dealer.
johndddd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use