E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-24-2007, 12:19 PM   #1
bmdubalicious
Registered User
 
Join Date: May 2006
Location: Detroit, MI
Posts: 522
My Ride: 03 325i
Arrow Highbeams don't work

So i just had my p46's installed and they coded it for xenon since i dont get a lights out warning. But my high beams don't work when i want them to stay on but the flash to pass still works. My guess is they flashed for bi-xenon so do i need to have them re-flash for regular xenon? Thanks in advance.
bmdubalicious is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-28-2007, 12:30 AM   #2
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,150
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
you are correct. have them reflash for regular xenon and that should solve your problem
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 01-28-2007, 07:52 AM   #3
smoker9
Registered User
 
Join Date: Dec 2003
Location: chesapeake, va
Posts: 833
My Ride: 02 330ci
Send a message via Yahoo to smoker9
Quote:
Originally Posted by sillieidiot View Post
you are correct. have them reflash for regular xenon and that should solve your problem
i think cars after 02 are configured for bi-xenons only. therefore, having them re-flashed for xenons will not work. mine turned out to have the same thing, but i have bi-xenons and so all i need to do is wire the shutter so that they open when i choose high beams.
__________________

sold...
smoker9 is offline   Reply With Quote
Old 01-28-2007, 08:20 AM   #4
sandman512
Registered User
 
Join Date: Oct 2005
Location: New York
Posts: 853
My Ride: 2005 325I
Quote:
Originally Posted by bmdubalicious View Post
So i just had my p46's installed and they coded it for xenon since i dont get a lights out warning. But my high beams don't work when i want them to stay on but the flash to pass still works. My guess is they flashed for bi-xenon so do i need to have them re-flash for regular xenon? Thanks in advance.
Same thing here! I think they coded my LCM for XENONS.
BTW, how do you like the P46s?
__________________
sandman512 is offline   Reply With Quote
Old 01-28-2007, 01:41 PM   #5
bmdubalicious
Registered User
 
Join Date: May 2006
Location: Detroit, MI
Posts: 522
My Ride: 03 325i
i really like them a lot but i dont know if its just cuz im used to ugly halogens but it seems as if sometimes theyre not as bright as they should be
bmdubalicious is offline   Reply With Quote
Old 01-28-2007, 02:05 PM   #6
sandman512
Registered User
 
Join Date: Oct 2005
Location: New York
Posts: 853
My Ride: 2005 325I
Quote:
Originally Posted by bmdubalicious View Post
i really like them a lot but i dont know if its just cuz im used to ugly halogens but it seems as if sometimes theyre not as bright as they should be
Interesting, I have the 5K bulbs and pretty happy with them.
__________________
sandman512 is offline   Reply With Quote
Old 01-28-2007, 03:18 PM   #7
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,150
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by smoker9 View Post
i think cars after 02 are configured for bi-xenons only. therefore, having them re-flashed for xenons will not work. mine turned out to have the same thing, but i have bi-xenons and so all i need to do is wire the shutter so that they open when i choose high beams.
oh crap, i read his car wrong. you're right, he can only flash for bixenons.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use