E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 22 votes, 5.00 average. Display Modes
Old 03-14-2007, 03:05 PM   #221
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
Quote:
Originally Posted by bigjae1976
I might have asked already but what part of TX are you at?

I swapped out the full size and went with a mini spare. Then you can sink an amp rack down between the frame rails enough to have the top of the amps even with the spare tire well cover.
I'm in Austin. I actually looked for a mini spare a couple times a few weeks ago, but didn't see anything on Ebay and I can't find any economy spares on realoem.com either. Where did you get yours and what BMW comes with them? Is it even from a BMW or just a mini spare with the right bolt pattern...if so, what's it off of and did you test fit it?

I want the PDX amps, but there are no local authorized dealers that have them so I am not sure what to do Ebay prices are tempting though.
RSL is offline   Reply With Quote
Old 03-15-2007, 12:48 AM   #222
schnitzer323ci
Registered User
 
Join Date: Aug 2006
Location: SA, TX
Posts: 315
My Ride: 2000 323ci
Started my install thread... HERE. Will keep you guys updated when I add stuff.
__________________
schnitzer323ci is offline   Reply With Quote
Old 03-15-2007, 04:51 AM   #223
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,475
My Ride: A car
Send a message via MSN to bigjae1976
Quote:
Originally Posted by schnitzer323ci View Post
Mine or his? Mine are ridiculously large. 2 of them are 16"x10" and the other is a bit smaller.
What are you trying to tell me?



Quote:
Originally Posted by RSL View Post
I'm in Austin. I actually looked for a mini spare a couple times a few weeks ago, but didn't see anything on Ebay and I can't find any economy spares on realoem.com either. Where did you get yours and what BMW comes with them? Is it even from a BMW or just a mini spare with the right bolt pattern...if so, what's it off of and did you test fit it?

I want the PDX amps, but there are no local authorized dealers that have them so I am not sure what to do Ebay prices are tempting though.
Damn...if I were back in the US, you could check out my car. I'm 50 miles north in Killeen.

If a car came with 18" OEMs, they'll have a mini spare. ZHPs would be a prime candidate. Look around on this board and find someone that's b1tchin' about their mini spare. I did a swap with a guy in Austin for an M68 wheel with a well worn tire. In fact, I can sell you mine when I get back. My car is losing its family car status soon. Check this thread out, there are a couple of people crying about it.

http://forum.e46fanatics.com/showthread.php?t=45062

I'll be home on R&R soon, maybe we can meet up or something.
bigjae1976 is offline   Reply With Quote
Old 03-15-2007, 02:34 PM   #224
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
Quote:
What are you trying to tell me?
LOL.

Yeah, that's not far from me. If you have a price in mind for the mini spare, PM me and let me know, otherwise remind me about it when it's closer to your leave and I'll let you know if I still need it. What are you doing with your car?

That's a dead link
RSL is offline   Reply With Quote
Old 03-16-2007, 04:42 AM   #225
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,475
My Ride: A car
Send a message via MSN to bigjae1976
I'll PM you when it gets closer.

I plan to install a UUC SSK and DSSR when I come home. As far as my stereo? Nothing right now until I come back for good this fall.
bigjae1976 is offline   Reply With Quote
Old 03-16-2007, 05:48 AM   #226
iseedipp
Registered User
 
Join Date: Apr 2003
Location: Oregon
Posts: 775
My Ride: SMG II M3 and H2
Send a message via AIM to iseedipp
holy crap, you're the MITE46 of sound.
__________________
For Sale 2002 Topaz Blue Metallic Sequential Manual Gearbox M3 Coupe

CF front splitters|Gruppe M Ti exhaust|19" v715 Matte black with SS lip|Black out package|Phillips Ultinon 6k|6k Angel eyes|OEM LED tails|Pioneer Avic N2 and more


2003 White on Beige Hummer H2
33" toyo open country and dubs otherwise stock.
_________________
Coming soon

06 Yamaha R6
08 Jeep Grand Cherokee SRT-8

Myspace/vivaladipp
iseedipp is offline   Reply With Quote
Old 03-17-2007, 03:20 PM   #227
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
^^ I've seen some of his threads, so I guess that's a compliment?

bigjae, sounds good, just make sure you get back safe man

I am cutting MDF today...not sure if I'll have anything to show for it by the end of the day, but we'll see how I progress. I already know I need one more 1/4 sheet of .5". Since I might not chamber the inside to save space (which would also brace it), I decided that I am going to double baffle the back with 2 pieces of .5" instead of one piece of .75" just in case. That will also make it very easy to flush mount the subs.

I still don't have a dedicated sub amp, but the second pair of channels on my current amp bridged @ 4-ohms will give me about 450W to run on them , so I guess I'll at least get a taste. If for some reason that gives me an idea 900-1000W will end up being way too loud, I'll definitely know that this isn't the right setup for me...and that I am too old
RSL is offline   Reply With Quote
Old 03-18-2007, 01:34 AM   #228
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
Not much to look at...I started late and stopped early. If it was a plain wedge, I'd be listening to it right now I'll pick up some caulk and the other 1/4 sheet of .5" MDF tomorrow and get this thing done. I'll do the carpeting and beauty boards after I am somewhat convinced I will be keeping this particular setup.





RSL is offline   Reply With Quote
Old 03-18-2007, 05:34 AM   #229
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,475
My Ride: A car
Send a message via MSN to bigjae1976
In our cars, I would say the minimum is 750-1000 watts to 2 10s or 1 12 for a decent amount of bass. That should put you in the high 120's to low 130's at the driver's seat.
bigjae1976 is offline   Reply With Quote
Old 03-18-2007, 02:59 PM   #230
schnitzer323ci
Registered User
 
Join Date: Aug 2006
Location: SA, TX
Posts: 315
My Ride: 2000 323ci
Looks good man... should sound pretty good as well. Settle on an amp for those 3 10's yet? 450w isn't going to be enough for all of them for too long. You will want more volume. Plus you'll be pushing your 4 channel pretty hard.
__________________
schnitzer323ci is offline   Reply With Quote
Old 03-18-2007, 08:06 PM   #231
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
Yeah 450W isn't enough and I knew it wouldn't be, but I thought it would get me by. It's pretty weak though...a lot weaker than I thought it would be and that gives me some concern that it won't even be loud enough with the proper power to them. I don't even really hear anything out of the subs til at least 1/2 volume and since I don't currently have fader control, the mids/highs totally drown out the subs at all volumes...and that's with the rear seats down LOL. I'll either need to turn the gain down on the mids/highs to better match the underpowered subs or just live with the weak bass for the time being.

I need to pull the rear speakers and the H/K sub cutouts or it will be a total joke with the seats up.

It's been one thing after another today so the box isn't quite done. After I got back from picking up a sheet of .5" for the second part of the double baffle, I broke the only 2 bits I had for the rotary tool while cutting the speaker holes (not real sure how since I was going so slow), so I had to go back to the POS jigsaw. After that, I realized the second part of the baffle has to be .75" (not the .5" I just picked up) to make the subs flush at the top. I was in no mood to go back to the store for .75" MDF or bits, so I only have the .5" thick baffle on there now. I guess next week's project will be making the .75" part and finding a place to mount the amp(s).



I want to try the Alpine PDXs, but don't have an authorized dealer that has any locally and am not sure if I want to spend the $$ on a new one without warranty off of Ebay. If I run across a deal on a used Crossfire VR1000D, I'll grab it, but I want something smaller (and better) than Crossfire amps. I know I won't be able to live with half of this amp running them for very long though, so I'll definitely have to make up my mind quick
RSL is offline   Reply With Quote
Old 03-18-2007, 10:35 PM   #232
schnitzer323ci
Registered User
 
Join Date: Aug 2006
Location: SA, TX
Posts: 315
My Ride: 2000 323ci
Coming along nicely... You really do need to cut out the HK cutouts. I went a step further and ported holes bigger than the HK cutouts into the cabin through the rear deck to get more sound through. This must have improved sound by at least 20db. Your 3 JL's should be capable of throwing good sound with the right amount of power. Your 4 channel is probably only sending 200w RMS to those puppies. 450 seems like an awful lot of power for a 4 channel, unless it is a max.

I finally hooked mine up and got it looking semi decent. Not finished yet, still need to make a couple of beauty boards for it and build up a flush mount for the 15. It looks really good and I am very happy with it. More importantly it sounds ridiculously good. I will post pics in that other thread today or tomorrow.
__________________
schnitzer323ci is offline   Reply With Quote
Old 03-19-2007, 12:51 AM   #233
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
I don't think I'll cut bigger holes in the deck. If removing the cutouts and rear mids doesn't do enough, I'll have to give the ski pass a look...not that it will do much with the box right up against it, so I hope the cutouts and mid holes are enough.

Actually, the Crossfire VR amps are pretty beefy and under rated. I am using the VR804 ATM (4x100W @ 4-ohm, 2x400W @ 4-ohm). At the same volume setting I used to set the mids, it was running 441W with the sub side gain at minimum (still there). If you go back some pages you'll see that even at the 100W/ch config on the mids/highs, it was getting to ~170W (IIRC) before clipping started. I turned it down to ~135W/ch to leave room for EQing, but I wouldn't be totally surprised if it did 500W+ clean on the sub side. I just didn't feel like dragging the o-scope out there to find the max because even if it has another 50-100W clean, it won't be enough for the long run and probably won't make much difference in sound now either. I just need a 1000W amp

In the meantime, I'll leave min gain for the subs and drop the gain on the highs a bit to balance it out better. It won't be as loud as it could be obviously, but at least it should sound a bit better until I can get the subs up to full power.
RSL is offline   Reply With Quote
Old 03-19-2007, 08:02 AM   #234
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,475
My Ride: A car
Send a message via MSN to bigjae1976
Crossfires are pretty good amps.

Bottom line: You need at least 1000 watts in our cars.

Rotary tool? You HAVE to get a router. That's the schiznit along with a circle jig. 2 minutes tops for a perfect circle in 3/4" MDF. The only thing that sucks is that you go through router bits pretty fast...stick with the cheap ones.

I hope you get this done before I get back...I really want to see/hear this. SO HURRY UP! haha
bigjae1976 is offline   Reply With Quote
Old 03-19-2007, 11:01 AM   #235
schnitzer323ci
Registered User
 
Join Date: Aug 2006
Location: SA, TX
Posts: 315
My Ride: 2000 323ci
^LOL must be nice to have all the proper tools bigjae. My entire build is done with a circular saw and a jig saw. Oh and a dremel for the plexiglass cuts. That's why it took me a week to do this install so far. Although it doesn't help that I went through 3 amp rack designs.

I want to hear it too RSL... pick up that additional amp.
__________________
schnitzer323ci is offline   Reply With Quote
Old 03-19-2007, 01:40 PM   #236
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
If I have/want to build another box for some reason, I'll get a new router. The rotary tool is OK, but a bit clumsy. I bought it like 2 years ago because I thought it would be good to have, but this install is the first time I used it.

Crossfire VR amps are very good for the $$$, which is why I got one to start me off. The PDXs are a lot smaller and more efficient though. I just wish a local authorized dealer near me sold them, but if they did, they'd probably be twice the price of the ones on Ebay. I may break down and just buy a 2.150 and 1.1000 off of Ebay

I'd really like to have a sub amp by this weekend, but weekdays have a habit of flying by without me noticing. All of a sudden it will be Thurs. and I still won't have ordered anything

When do you have leave jae?
RSL is offline   Reply With Quote
Old 03-20-2007, 07:36 AM   #237
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,475
My Ride: A car
Send a message via MSN to bigjae1976
Quote:
Originally Posted by schnitzer323ci View Post
^LOL must be nice to have all the proper tools bigjae. My entire build is done with a circular saw and a jig saw. Oh and a dremel for the plexiglass cuts. That's why it took me a week to do this install so far. Although it doesn't help that I went through 3 amp rack designs.

I want to hear it too RSL... pick up that additional amp.
If you're nice to me...maybe you can come up and use them.

Quote:
Originally Posted by RSL View Post
If I have/want to build another box for some reason, I'll get a new router. The rotary tool is OK, but a bit clumsy. I bought it like 2 years ago because I thought it would be good to have, but this install is the first time I used it.

Crossfire VR amps are very good for the $$$, which is why I got one to start me off. The PDXs are a lot smaller and more efficient though. I just wish a local authorized dealer near me sold them, but if they did, they'd probably be twice the price of the ones on Ebay. I may break down and just buy a 2.150 and 1.1000 off of Ebay

I'd really like to have a sub amp by this weekend, but weekdays have a habit of flying by without me noticing. All of a sudden it will be Thurs. and I still won't have ordered anything

When do you have leave jae?
I'll be back around 20-21 Apr. And I will be going to Austin and San Antonio alot.

IMO, if you are going on ebay, I'd rather get something used but in good condition. You can probably get a good US Amps or Zapco class D sub amp.

I had a rotozip...POS. Wish I had spent the $10 I lost selling it on my router.
bigjae1976 is offline   Reply With Quote
Old 03-20-2007, 01:30 PM   #238
jackb
Registered User
 
Join Date: Aug 2006
Location: Montreal / Plattsburgh,NY
Posts: 201
My Ride: E46 is Sold! E90 FTW
I have been anticipating to see your box for a while and expecting it to sound quite good and thump pretty hard and I am somewhat surprised by the result your saying.

Iím a beginner when it comes to car audio but I have to ask. Could it just be lack of power?
I have a single 10W3 in a sealed box powered by 400Watts @ 4 ohms of an Xtant 2200iX and it sound pretty good, it does not get very loud but I definitely can feel it. I have been thinking of getting another one so I was looking forward to see your design.

My speaker is rated at 300W optimal and yours at 400W each. So Iím thinking if Iím putting 400Watts to one W3 wouldnít 3 W6s need at least double that amount to get going?

Just a thought

My unfinished setup
jackb is offline   Reply With Quote
Old 03-20-2007, 03:07 PM   #239
RSL
Registered User
 
Join Date: Sep 2005
Location: TX
Posts: 282
My Ride: 03 Evo VIII/02 325Ci
Quote:
Originally Posted by bigjae1976
I'll be back around 20-21 Apr. And I will be going to Austin and San Antonio alot.

IMO, if you are going on ebay, I'd rather get something used but in good condition. You can probably get a good US Amps or Zapco class D sub amp.

I had a rotozip...POS. Wish I had spent the $10 I lost selling it on my router.
I'll try to have it whipped into shape by then. I still need to make the second part of the double baflle, get the sub amp and build a rack for them, order carpet and make some beauty boards.

I am only free on the weekends and pretty much anything after April 15th is going to be a bit wacky for me, so I might not even be off on the first couple of weekends after that. Shoot me a PM after you get back and I'll see what my schedule is like.

I looked at Zapcos and some others, but I have a terrible problem of always wanting amps to match That's why I was thinking either the VR1000D to match what I already have or PDX-1.1000 and 2.150 (to replace the VR804).

Yeah, I wouldn't necessarily mind buying used/real cheap on Ebay, but new with no warranty automatically has been my hang up on the PDXs there. When I was looking at amps to start with, there were 2-3 VR1000Ds every week, so I put it off thinking I could get it anytime I needed it and now there hasn't been one on there for like 2-3 weeks and I check every day LOL.

Quote:
Originally Posted by jackb
I have been anticipating to see your box for a while and expecting it to sound quite good and thump pretty hard and I am somewhat surprised by the result your saying.

Iím a beginner when it comes to car audio but I have to ask. Could it just be lack of power?
I have a single 10W3 in a sealed box powered by 400Watts @ 4 ohms of an Xtant 2200iX and it sound pretty good, it does not get very loud but I definitely can feel it. I have been thinking of getting another one so I was looking forward to see your design.
There's no question it's lack of power. I am running less than 1/2 of their RMS to them, or the same power you are to your single sub I can hear and feel them, but it has to be 3/4 volume or higher to get the power needed to them for that and it's still not very loud obviously. Everything should do nicely with 1000W on the subs and the rear mids removed for more ports inside.

Those Xtants are nice old school
RSL is offline   Reply With Quote
Old 03-20-2007, 05:31 PM   #240
schnitzer323ci
Registered User
 
Join Date: Aug 2006
Location: SA, TX
Posts: 315
My Ride: 2000 323ci
^I was diggin on the Xtants myself man... those were originally my dream amps, but at the time they were $1000+.
__________________
schnitzer323ci is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use