E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-23-2007, 05:25 PM   #1
cnotenocturnal
Registered User
 
Join Date: Jun 2003
Location: Houston, TX USA
Posts: 3
My Ride: 03 AlpineWhite 325ci
Unhappy Headlight Lighting Problem

I have BiXenon 2003 325ci E46 (built 08/2002) where my right (passenger side) headlight only comes on about 2 out of 10 times I start my car. Does anybody have any information on this or any leads?? Is this something I can DIY??? Thanks so much.

Is this an LCM problem or something else??
cnotenocturnal is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-27-2007, 01:27 PM   #2
xiSkiGuy
Registered User
 
Join Date: Feb 2005
Location: Raleigh, NC
Posts: 2
My Ride: 2011 Audi A4 6MT
I have a 2003 330xi with the BiXenon lights, and I have a similar problem with my drivers side lamp. It either strikes several seconds later than the passenger side or often not at all. I curious to hear what it might be and if it is covered by the CPO.
xiSkiGuy is offline   Reply With Quote
Old 02-28-2007, 02:55 AM   #3
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,081
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
did you guys try swapping bulbs to see if that's the problem? it could be a number of things so i suggest you try to isolate the problems by switching things from your good side to the bad side to see if it works. hopefully it's just the bulb going out
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 02-28-2007, 05:32 PM   #4
cnotenocturnal
Registered User
 
Join Date: Jun 2003
Location: Houston, TX USA
Posts: 3
My Ride: 03 AlpineWhite 325ci
Switched Bulbs

Yes, I have switched the bulbs around and it has the same behavior as before. The bulbs are not the problem from what I can see. Thanks.
cnotenocturnal is offline   Reply With Quote
Old 03-01-2007, 01:31 PM   #5
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,081
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
how about switching the igniters (the red and black box behind the bulbs) or the ballasts (big silver box at the bottom)? you'll have to take out the headlight to test those
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use