E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-06-2002, 01:57 PM   #1
sgv321
Registered User
 
Join Date: Dec 1969
Location: The Bay
Posts: 132
My Ride: 328
Exclamation HELP! my car sometimes feels extremely slow!

I think there might be something wrong with it. Every now and then, my car will become extremely slow off the line. I have a steptronic car & off the line it will sometimes rev as it should, but the car will not go. It almost feels as if I am towing a trailer or some of my cylenders are not working. Anyone else have this problem, or have heard of anything like this? Any remedy?
sgv321 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-06-2002, 02:47 PM   #2
valerie
M-Tech Originator
 
Join Date: Dec 1969
Location: Center of the Universe
Posts: 1,738
My Ride: BMWs
wish i could help you but it sounds like you need to take it to the dealer (do your best to show them when in the car with you)
__________________

valerie is offline   Reply With Quote
Old 05-06-2002, 05:02 PM   #3
sgv321
Registered User
 
Join Date: Dec 1969
Location: The Bay
Posts: 132
My Ride: 328
I wish it was that easy. You know what happens when you go to the Dealershit.
sgv321 is offline   Reply With Quote
Old 05-06-2002, 05:12 PM   #4
DropTopBM
Banned
 
Join Date: Apr 2002
Location: Im from where the hammers rung, news cameras never come, throw the work in the can and scream "runnn"
Posts: 999
My Ride: Hamann 3
Send a message via AIM to DropTopBM
Quote:
Originally posted by sgv321
I wish it was that easy. You know what happens when you go to the Dealershit.
I know how you feel... I suggest you take it to a different dealership... thats what i did, and now things are better.... i wouldnt wait either, take it right away.... they have to fix your car bro, u paid for a waranty, use it
DropTopBM is offline   Reply With Quote
Old 05-06-2002, 05:13 PM   #5
valerie
M-Tech Originator
 
Join Date: Dec 1969
Location: Center of the Universe
Posts: 1,738
My Ride: BMWs
I know - just dont know what else to tell you

if you are near SF try SFBMW - they seem to be really on top of TSBs and the like
__________________

valerie is offline   Reply With Quote
Old 05-06-2002, 05:44 PM   #6
core
[]D[][]V[][]D[][]\[]
 
core's Avatar
 
Join Date: Dec 1969
Location: East Coast
Posts: 2,858
My Ride: 2003.5 E46 ///M3
check your alternator .. maybe its going bad.. i dont know - just a suggestion ..
core is offline   Reply With Quote
Old 05-06-2002, 07:38 PM   #7
E46Supra
Kompressed
 
Join Date: Dec 1969
Location: Chula Vista, CA
Posts: 806
My Ride: ///M
i think..

I think I know why!!!

You're missing a clutch pedal!!

j/k

In all seriousness, yeah complain to the dealer. If your car is still under warranty then they will take care of everything.

I complained of drivetrain noise and it turned out 3 of the 6 bolts in the harmoic dampener was GONE!

you never know...
__________________

Universale Selbstladepistole

Mercedes Benz E55 AMG
BMW M5
E46Supra is offline   Reply With Quote
Old 05-06-2002, 11:44 PM   #8
sgv321
Registered User
 
Join Date: Dec 1969
Location: The Bay
Posts: 132
My Ride: 328
haha, ok thanks anyway guys. I have no warranty, I guess Ill just have to take it in.
sgv321 is offline   Reply With Quote
Old 05-07-2002, 12:01 AM   #9
PowerDrift
can ya spare some change?
 
Join Date: Dec 1969
Location: Boston
Posts: 811
My Ride: 2000 323i
Quote:
Originally posted by sgv321
haha, ok thanks anyway guys. I have no warranty, I guess Ill just have to take it in.
When was the last time you changed your engine oil. I know this may sound silly, but if you drive hard, and you don't change your oil for say 10-12K miles, your car will feel more sluggish than after a new oil change.

I change my oil every 4-5K miles. It always feels more Rev happy after a fresh oil change
PowerDrift is offline   Reply With Quote
Old 05-07-2002, 12:08 AM   #10
sgv321
Registered User
 
Join Date: Dec 1969
Location: The Bay
Posts: 132
My Ride: 328
Quote:
Originally posted by Taeku


When was the last time you changed your engine oil. I know this may sound silly, but if you drive hard, and you don't change your oil for say 10-12K miles, your car will feel more sluggish than after a new oil change.

I change my oil every 4-5K miles. It always feels more Rev happy after a fresh oil change
Thanks for the suggestion & I have not changed my oil in awhile, but when I mean slow, I mean really slow.. not just sluggish... Basically it feels like I am towing a trailer or like I am running on only 4 of the 6 cylinders. :sad:
sgv321 is offline   Reply With Quote
Old 05-07-2002, 12:12 AM   #11
ferg2001
Race Gas is good
 
Join Date: Dec 1969
Location: Atown
Posts: 290
My Ride: 2002 M3
i know your problem

you are driving a 328 step -- they are slow
ferg2001 is offline   Reply With Quote
Old 05-07-2002, 12:56 AM   #12
K-DOG
P.I.M.P.
 
Join Date: Dec 1969
Location: Seattle, WA
Posts: 2,463
My Ride: 2002, 330i 5spd
I heard of a similar problem on another forum. Turns out that the VANOS system was done for...tell the dealer to check if your vanos are still operational.
K-DOG is offline   Reply With Quote
Old 05-07-2002, 01:13 AM   #13
sgv321
Registered User
 
Join Date: Dec 1969
Location: The Bay
Posts: 132
My Ride: 328
Quote:
Originally posted by K-DOG
I heard of a similar problem on another forum. Turns out that the VANOS system was done for...tell the dealer to check if your vanos are still operational.
EEK! now im getting scared. Would this VANOS failure be costly to fix? I do not have a warranty. Also, would this trigger the check engine light? My light is not on.

Do you know what is required to fix the VANOS? isnt it just software?
sgv321 is offline   Reply With Quote
Old 05-07-2002, 02:47 AM   #14
K-DOG
P.I.M.P.
 
Join Date: Dec 1969
Location: Seattle, WA
Posts: 2,463
My Ride: 2002, 330i 5spd
no, the guy that had this problem actually had mechanical problems. If the engine isn't misfiring or nothing "bad" is happening the light won't turn on. I am not sure about this tho, get an inspection done first. Also do a leakdown test on your motor.
K-DOG is offline   Reply With Quote
Old 05-07-2002, 04:16 AM   #15
E46
dubbin'
 
Join Date: Dec 1969
Location: chinamanland
Posts: 977
My Ride: 325XiT (retired)
Send a message via MSN to E46
i had that problem too... like you floor it and the car just doesnt go fast at all... but i think i had a different problem because my check engine light was on the day before and the dealership told me it was the cam sensor
__________________

click on sig for more pics.
www.europrojektz.com - northwest
E46 is offline   Reply With Quote
Old 05-07-2002, 07:27 AM   #16
KevinJ_2k1_325ci
Registered User
 
Join Date: Dec 1969
Location: Alexandria, VA
Posts: 3,083
My Ride: 2001 325ci
I have a similar prob

I think the steptronic is shiat! It's more than likely all the f'ing drive by wire shiat. I have problems with it not going into the proper gear for kick down at certain RPMs. I was on the highway a couple months back and I wanted to change lanes, there was a truck about 15 car lengths behind in the lane I wanted to change into, I floor it and the car goes no where and the truck almost runs into me! and I had my 6 month old in the car. Since I've had sporatic performance problems. Daily the car is changing how fast or slow it will go. There are the odd ball days where the car is extremely fast and then most of the time its sluggish! I'm taking my car in soon, F'k the damn 15k miles service. I've had my car for 15 months so far and I have 10k miles. If I don't get them to fix this shiat my warranty will be over which I think that's what dealers want so they can charge you more.
KevinJ_2k1_325ci is offline   Reply With Quote
Old 05-07-2002, 11:42 AM   #17
sgv321
Registered User
 
Join Date: Dec 1969
Location: The Bay
Posts: 132
My Ride: 328
Re: I have a similar prob

Quote:
Originally posted by KevinJ_2k1_325ci
I think the steptronic is shiat! It's more than likely all the f'ing drive by wire shiat. I have problems with it not going into the proper gear for kick down at certain RPMs. I was on the highway a couple months back and I wanted to change lanes, there was a truck about 15 car lengths behind in the lane I wanted to change into, I floor it and the car goes no where and the truck almost runs into me! and I had my 6 month old in the car. Since I've had sporatic performance problems. Daily the car is changing how fast or slow it will go. There are the odd ball days where the car is extremely fast and then most of the time its sluggish! I'm taking my car in soon, F'k the damn 15k miles service. I've had my car for 15 months so far and I have 10k miles. If I don't get them to fix this shiat my warranty will be over which I think that's what dealers want so they can charge you more.
Grrr! I hope its not the cam sensor, I got that fixed once before!
sgv321 is offline   Reply With Quote
Old 05-07-2002, 02:42 PM   #18
supersnail
Registered User
 
Join Date: Apr 2002
Location: DC
Posts: 15
My Ride: e36 on the way!!!
do a leakdown and compression test to rule out any major problems
change your oil every 3000 miles, dont be lazy!!!
supersnail is offline   Reply With Quote
Old 05-07-2002, 08:42 PM   #19
sgv321
Registered User
 
Join Date: Dec 1969
Location: The Bay
Posts: 132
My Ride: 328
Quote:
Originally posted by supersnail
do a leakdown and compression test to rule out any major problems
change your oil every 3000 miles, dont be lazy!!!
Can any mechanic do this? I dont have warranty, so can I take it to an European Mechanic? The E46 seems so high tech, will they have the equipemnt & computers to do a good inspection & diagnosis?
sgv321 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use