E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-19-2007, 05:51 PM   #1
Limited_Slip
Banned
 
Join Date: Dec 2006
Location: CA
Posts: 401
My Ride: e30
xenon ocassionally flickers when light is OFF

I saw the weirdiest thing today. I started my car. The light is off (in off position) because it was daylight of course. I got out of my car to run to the house. I ran back to my car and noticed that the xenon/projector was flickering. It was flickering at full power (ie...ON, OFF, ON, OFF at 4300K). The flickering was more like low power (ie...same brightness as daytime running light).

It was odd so I went and turn on my lights. Light turn on pefectly. No flicker. Nothing.

Turn off lights again and the bulb is flickering at a low amperage/wattage.

Both side is doing this. Weird
Limited_Slip is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-21-2007, 02:35 PM   #2
Titansilber330D
Registered User
 
Join Date: Jan 2006
Location: UK
Posts: 194
My Ride: 330D Sport
Your battery might be running low. I know that sounds weird, but that was the case with a friend's car.

If the battery is fine, then I would point the finger at the LCM next.
Titansilber330D is offline   Reply With Quote
Old 03-21-2007, 03:19 PM   #3
e.barr
Registered User
 
Join Date: Apr 2006
Location: Glasgow Scotland UK
Posts: 221
My Ride: 320ci
Hi if your car was retrofitted with xenons you may need to have the LCM reprogrammed/reflashed.

The flickering is usually the LCM sending out a signal to the lights to see if they are all working ok, your xenons are sensitive to this signal and briefly light up.
e.barr is offline   Reply With Quote
Old 04-03-2007, 09:39 PM   #4
Limited_Slip
Banned
 
Join Date: Dec 2006
Location: CA
Posts: 401
My Ride: e30
Update.

This problem is still bugging me. it did not go away. My car has OEM xenon from the factory.

Here is the observation.

When everything is working correctly, my ballast is getting a 0.3 volt reading which is normal. When the strobbing effect occurs, I remeasure the voltage and I find out that it is around 11 volts.

Therefore, I now conclude that the LCM is powering my headlights even though the switch is on the "off" position.

Additionally, my tail lights is on which is also very weird. The tail light is only on when you turn on your headlights. However, when the strobbing effects occur my tail light gets activated too. This is proof that my LCM is pushing out juice even though the switch is in the "off" postition.
Limited_Slip is offline   Reply With Quote
Old 04-04-2007, 11:57 AM   #5
4g63GSX
Registered User
 
Join Date: Mar 2006
Location: ID
Posts: 81
My Ride: 07 RRS 03 325 94 GSX
Do you have any other lighting mods? Clear corners/tails/LEDs?

I was also thinking bad ballast, but both of them are doing it...
4g63GSX is offline   Reply With Quote
Old 04-04-2007, 04:32 PM   #6
Limited_Slip
Banned
 
Join Date: Dec 2006
Location: CA
Posts: 401
My Ride: e30
Quote:
Originally Posted by 4g63GSX View Post
Do you have any other lighting mods? Clear corners/tails/LEDs?

I was also thinking bad ballast, but both of them are doing it...
No I don't. This problem just occur recently. it comes and it goes. it is really weird.
Limited_Slip is offline   Reply With Quote
Old 04-04-2007, 04:55 PM   #7
BoxCarRacer
Registered User
 
Join Date: Aug 2006
Location: south bay Cali
Posts: 284
My Ride: E46 & E70
i notice my passenger side light do that sometimes but my flickers whie the car is running and with xenons on, i just took the bulb out to inspect it and reinstalled and it worked fine ever since.
BoxCarRacer is offline   Reply With Quote
Old 05-17-2007, 11:20 AM   #8
Limited_Slip
Banned
 
Join Date: Dec 2006
Location: CA
Posts: 401
My Ride: e30
UPDATE:

The xenon flickering / strobbing occurs 24/7.
This only happens if the headlights is OFF.
If I turn the headlights ON there is no flickering or strobbing.

I measured the voltage to the xenon headlights when it is strobbing. my volt meters read 11 volts.

Something is causing the headlight and tail light to TURN ON even though the LCM is on the OFF position.
Limited_Slip is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use