E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-10-2007, 03:14 PM   #1
Pward
Registered User
 
Join Date: Jul 2006
Location: macc
Posts: 7
My Ride: bmw 3
HID Kit

Hi I'm having an issue with my E46 325ci BMW and the vision bulbs HID kit. when I turn on the kit the drivers side window goes down? any idea what's causing this? bad ground?

do I need a new relay? or reflash LCM?

Thanks
Phil

Visionbulbs
"That is a first. Seems that it's conflicting. Shouldn't need a flash.

Best thing to do is post this in the tech forum, and see what the guys say.

Let us know what you find out."


Does anyone know what i need to do?

Cheers
Phil
Pward is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-10-2007, 05:06 PM   #2
VisionBulbs
Past Site Sponsor
 
VisionBulbs's Avatar
 
Join Date: Nov 2005
Location: USA, UK, Canada
Posts: 367
My Ride: BMW Lighting Expert
Are you using the relay, or the standard connectors?
VisionBulbs is offline   Reply With Quote
Old 05-11-2007, 06:22 AM   #3
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,153
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
i really have never heard of this happen before. what happens if you uninstall the kit and then turn on your lights? maybe try resetting the car by taking one of the leads off the battery in the trunk.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-13-2007, 04:12 PM   #4
Pward
Registered User
 
Join Date: Jul 2006
Location: macc
Posts: 7
My Ride: bmw 3
"Are you using the relay, or the standard connectors?" I've tested both.. (Have the relay fitted at the moment) only the drivers side window drops for some stupid reason

"I really have never heard of this happen before. what happens if you uninstall the kit and then turn on your lights? maybe try resetting the car by taking one of the leads off the battery in the trunk."

Without the kit the window is fine, also been fine with original bulbs.
Going to ask BMW on Thursday, have 0% confidence they will fix it.
Also going to get the LSZ/LCM reflashed for Xenon bulbs I think not Bi-Xenon right?


Cheers
Phil

Last edited by Pward; 05-13-2007 at 04:17 PM.
Pward is offline   Reply With Quote
Old 05-14-2007, 05:17 AM   #5
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,153
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
what year is your car? 02+ you have to flash for bixenons or it won't work.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-14-2007, 08:51 AM   #6
Pward
Registered User
 
Join Date: Jul 2006
Location: macc
Posts: 7
My Ride: bmw 3
what year is your car? 02+ you have to flash for bixenons or it won't work.

The car is Feb 2003 so should be able to reprogram the LCM no problem, i hope.. ?????
So Thursday i should ask BMW to reflash for BiXenons? will main beem still work ok?

I have the lights connected via a separate relay wiring system? only the drivers side is connected to the system to switch the relay.
The reflash will stop the system detecting if the bulb has blown? just give 12v when i flick the switch?

Thanks
Phil
Pward is offline   Reply With Quote
Old 05-14-2007, 09:24 AM   #7
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
this isnt gonna answer your quesiton..but about a year ago, when my brother was driving my car (yea they just gave me his car).....for about 2 months at around 6 am every day, the cars passenger window would lower itself......wierd....it just went away by itself....
cabl3i is offline   Reply With Quote
Old 05-14-2007, 03:56 PM   #8
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,153
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
yea you will be able to flash no problem. flash for bixenons. your highs will only work for flash to pass. you can try to flash for xenons, there have been some instances where it was possible. but that's a dime in a dozen.

you don't need to connect the lights via relay. you can just connect it through the existing wiring.

it will still detect if a bulb has blown. it's just that the way it detects it changes. instead of sending out a signal for a filament. it waits to get feedback when you turn on the headlights instead. so when a bulb is blown, it'll still show up
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-15-2007, 05:06 AM   #9
Pward
Registered User
 
Join Date: Jul 2006
Location: macc
Posts: 7
My Ride: bmw 3
Interesting, I'll ask them to try for Xenon's.. Still want my high beam to work the same
Starting to feel I'll never get this working, need the high beam.
Just praying that when they flash for Xenon's it works and stops the window going down….
I'll let you know

Thanks for your help
Phil
Pward is offline   Reply With Quote
Old 05-17-2007, 09:30 AM   #10
Pward
Registered User
 
Join Date: Jul 2006
Location: macc
Posts: 7
My Ride: bmw 3
Hi,

Had my car LCZ reflashed for Xenon headlights & Led Rear lights, it worked hopefully everything will just work now.. I'll let you know next week
Got to finish off over the weekend.

Cheers
Phil
Pward is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use