E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-12-2007, 08:12 PM   #1
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
dim angel eyes

so i installed the angel eye headlights on my bimmer yesterday, and so i ran the wires to the parking light ground and power...thing is....the light looks very dim, like not at all what i expected....im assuming its either of two reasons

1. eagle eyes (brand name of my headlights) suck...(or the halos that came w/it suck)
2. the parking light isnt giving it enough power (in which case i might run a direct ground and power for the halos themselves.)

in the case that i cant solve this...would i be able to replace the halos for some brighter ones? like just buy the halos alone (ive seen kits on ebay)

thanks.

Last edited by cabl3i; 05-12-2007 at 08:16 PM.
cabl3i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-13-2007, 11:05 AM   #2
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
anyone?

ohh yea and i forgot to mention that they are actually brighter when they blink along w/the turn signals than when i just have them on....wierd...

Last edited by cabl3i; 05-13-2007 at 11:18 AM.
cabl3i is offline   Reply With Quote
Old 05-13-2007, 11:43 AM   #3
sina518
Registered User
 
Join Date: May 2006
Location: Atlanta
Posts: 407
My Ride: E46 M3
hook it straight to the battery and see what happens
sina518 is offline   Reply With Quote
Old 05-13-2007, 12:37 PM   #4
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
k then im gonna try that in a bit...will post results.
cabl3i is offline   Reply With Quote
Old 05-13-2007, 12:55 PM   #5
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
did you wire them without the ballast? i know that the turn signals/parking lights when running are a little dimmer but when they blink it'll be brighter.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-13-2007, 06:26 PM   #6
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
Quote:
Originally Posted by sillieidiot View Post
did you wire them without the ballast? i know that the turn signals/parking lights when running are a little dimmer but when they blink it'll be brighter.
i dont have a ballast....umm....lets see yea i ran the ground to another direct ground wire and now they are brighter but im still not satisfied...they look a bit yellowish...thats what i get for buying cheap headlights.....what i bought was not an angel eye upgrade but an entirely new set of headlights with projectors (not hid) and angel eyes......

ohh yea and a small bit of one of the halo's doesnt even turn on...i already complained to the ebay store...im contemplating just asking for a full refund and buying some good lights off somewhere else.....

i really dont know what to do, should i return the headlights and put the stock ones back on and upgrade them? or just upgrade my halos and get an HID kit later?

Last edited by cabl3i; 05-13-2007 at 06:37 PM.
cabl3i is offline   Reply With Quote
Old 05-14-2007, 04:18 AM   #7
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
nah just get the full refund and buy some p46's from jlevi. then you can get hid, projectors, and angels all in one place. and lifetime warranty on most of the parts.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-14-2007, 08:21 AM   #8
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
yea sounds like a better idea...now if i can only replace the headlight cover...its all greyed out by the sun and the condensation....
cabl3i is offline   Reply With Quote
Old 05-14-2007, 03:02 PM   #9
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
you can try using meguiars plastix on it. it will take some time. but it should work. otherwise you can buy a new set at your local dealer.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-14-2007, 03:30 PM   #10
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
well nah i just realized that P46's come with new covers so yea im good...

now im just trying to convince the ebay store to let me return the stupid headlights so i can just upgrade my stock lights.....currently waiting on their message..i really really hope they give me a refund....by the looks of it they might rather give me an exchange...

what should i do if they refuse to refund my money and dont wanna let me return the lights?
cabl3i is offline   Reply With Quote
Old 05-20-2007, 10:28 PM   #11
ports
Registered User
 
Join Date: Jul 2003
Location: St. Louis
Posts: 297
My Ride: '09 Audi A4
Send a message via AIM to ports
complain to ebay... they sold you non working garbage.
__________________
Nothing good can come from staying with normal cars.
ports is offline   Reply With Quote
Old 05-21-2007, 08:53 AM   #12
miketyler
Registered User
 
Join Date: Sep 2006
Location: Dallas
Posts: 44
My Ride: 328ci
I just installed a set of CCFL's on my E46 yesterday. Like you I wanted to wire them in to my parking lights. When I went to confirm postive and neg leads was surprised to see only around 4.5v. Both sides checked the same and the voltage didnt change with the engine running. Am not sure what was going on but went ahead and wired them in with the fogs as they checked in at closer to 12v.

If you wired them to your parking lamps it could be you are supplying low voltage to the halos.
miketyler is offline   Reply With Quote
Old 05-21-2007, 11:26 AM   #13
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
^ that should be about right. for most of our cars, the running/parking lights are 1156 (single filament). so to get the dual filament ability of 1157, it should be around 6v for running and 12 when blinking.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-21-2007, 05:14 PM   #14
miketyler
Registered User
 
Join Date: Sep 2006
Location: Dallas
Posts: 44
My Ride: 328ci
It is indeed a dual filament bulb and must get its ground from the light assembly. So with the park lights on the voltage I was measuring then must've been between the two hot leads (park and turn) right?

If thats correct then maybe I would have been ok had I tapped into the park light lead and picked up a ground from the body or one of the tan ground leads going to the fog lamp?
miketyler is offline   Reply With Quote
Old 05-22-2007, 12:43 AM   #15
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
yes

you can just tap the ground coming for the turn signals as well.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use