help just instaled hid fogs - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-13-2007, 12:10 AM   #1
lore2486
Registered User
 
Join Date: Jan 2007
Location: Puerto Rico
Posts: 222
My Ride: 04 m3 aw/ir
help just instaled hid fogs

hello i have just instaled an hid fog kit that i bought from a friend of mine. when i turn them on the both work but when i flash my high beams the never come back on unless i turn all the light off and on again. also some times one would go on and other times none would go on. by the way when i turn them on some weird lights on my dash flick for like 1/2 second then goes back to normal, any ideas whats wrong?? i forgot to mencion that i have the valentine wired to the home link and if i have the fogs off the valentine is also off (that was when i had oem bulbs) now when i turn the fogs on and they actualy turn on my valentine goes crazy beeping like i hve no power or something. helpp would be apreciated
lore2486 is offline   Reply With Quote
Old 06-13-2007, 01:45 AM   #2
BimmerZealot
Registered User
 
Join Date: Apr 2006
Location: San Diego, California
Posts: 536
My Ride: N/A
Hm, sounds like a wiring harness would fix your problem. The power surge when the fogs turn on is normal, you might even notice diminished FM radio reception. It's caused by the ballast starting up, I'm assuming it's linked to your V1 as well. Also when you flash your high beams the fogs are designed to turn off and turn back on. The HID kit you have might have a chip inside that prevents it from turning on/off instantaneously to prevent it from burning out, hence it has a cool down time.
__________________
BimmerZealot is offline   Reply With Quote
Old 06-13-2007, 02:08 PM   #3
lore2486
Registered User
 
Join Date: Jan 2007
Location: Puerto Rico
Posts: 222
My Ride: 04 m3 aw/ir
where do i get the wire harness?? what is this, damm i feel stupid lol thanks
lore2486 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-13-2007, 10:12 PM   #4
BimmerZealot
Registered User
 
Join Date: Apr 2006
Location: San Diego, California
Posts: 536
My Ride: N/A
It is called a HID Accessory Harness, contact UED they can sell you one.
__________________
BimmerZealot is offline   Reply With Quote
Old 06-14-2007, 12:55 PM   #5
lore2486
Registered User
 
Join Date: Jan 2007
Location: Puerto Rico
Posts: 222
My Ride: 04 m3 aw/ir
ok u just email ued about te "HID Accessory Harness" i will update whe i buy it thanks
lore2486 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.