E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-23-2007, 09:04 AM   #1
Tom5933
<3s Euro-Spec
 
Join Date: Nov 2006
Location: New York
Posts: 1,221
My Ride: 2003 325i
Predator Chromium all off problem

This morning i noticed that my angel eyes aren't turning on when my car starts. I tried turning the car on and off a few times and they wouldn't go on. I haven't touched them since they were installed and they were working perfectly until a day ago. I don't really know what the problem could be. What do you guys think?
__________________
Waiting to be installed: H&R Race Springs
Upcoming Mods: 1-Piece CSL Splitter
Tom5933 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-23-2007, 10:05 AM   #2
sstainba
Registered User
 
Join Date: Feb 2006
Location: Missouri
Posts: 715
My Ride: 02 325Ci
need more info... how are they wired? remote kit? do they turn on with the int lights and not with the engine?
sstainba is offline   Reply With Quote
Old 08-23-2007, 10:09 AM   #3
Tom5933
<3s Euro-Spec
 
Join Date: Nov 2006
Location: New York
Posts: 1,221
My Ride: 2003 325i
no remote kit and they weren't turning on at all so i checked all the wires, took out the fuse, put it back in, and now everything works fine problem solved ha
__________________
Waiting to be installed: H&R Race Springs
Upcoming Mods: 1-Piece CSL Splitter
Tom5933 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use