E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-30-2007, 01:17 PM   #1
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
finally got some 1/4 mile times

The first pass sucked bad. I tried to use the e-brake to get a good launch, but I think that gets the traction control involved. It took at least two second before the car would go past 3,000 rpms, but even with the crappy 12.88, I was at 132mph through the traps.

The third pass was a redlight only by .06, can't even blink that fast. I ran an 11.59 to my 11.60 dial-in, so it would've been a break out.

The fourth and fifth passes were time only, since I already lost. I was a little more relaxed and could think about what rpm I wanted to launch at. My fourth pass was the best, running 11.41, with a 1.95 @ 60 ft. Trap speeds where all between 131 mph and 133 mph. I was running 275/40/17 Nitto drag radials on 17x9 wheels, and they seemed to hook pretty well. A little spin of the line, but no slip in second. A good driver might be able to get the 60ft times down to 1.6, but my goal was to drive my car back home instead of tow it. I didn't get any video which wouldn't have made much difference, since our crappy track no longer has reader boards to post the times. I took pictures of my timeslips to post them, so hopefully they will be legible. Click on the thumbnail to see the time slip, this was was my best pass.
Attached Thumbnails
Click image for larger version

Name:	4th pass.jpg
Views:	775
Size:	96.4 KB
ID:	243983  

Last edited by Evil Twin Rob; 09-30-2007 at 01:19 PM.
Evil Twin Rob is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-30-2007, 01:23 PM   #2
TaZaM3
Psshhhht M3
 
Join Date: Dec 1969
Location: Cali
Posts: 5,940
My Ride: E46 M3
Awesome times! More details please! Did you get this on video? How much boost and what gas? What track and why does the timeslip date show 4/12/2006?????
TaZaM3 is offline   Reply With Quote
Old 09-30-2007, 01:43 PM   #3
6ick6ix6peed
Registered User
 
Join Date: Nov 2005
Location: America's Wang
Posts: 922
My Ride: GUTTED & BlOWN
Holy crap you went so fast you went back in time

No seriously nice job, but the date is confusing. That trap is awesome, but a faster 60 foot WILL start bending and breaking things... expensive things
__________________
daily->
1300kg @ .55 bar
f(n) goes to 1 for f(n):= { n/2, if n is 0(mod 2); 3n+1, if n is 1(mod 2).
6ick6ix6peed is offline   Reply With Quote
Old 09-30-2007, 01:49 PM   #4
OCswedishM3
Registered User
 
Join Date: Jun 2005
Location: Manhattan Beach
Posts: 2,067
My Ride: E63 AMG
Great times/trap speed
__________________
OCswedishM3 is offline   Reply With Quote
Old 09-30-2007, 03:36 PM   #5
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
Quote:
Originally Posted by TaZaM3 View Post
Awesome times! More details please! Did you get this on video? How much boost and what gas? What track and why does the timeslip date show 4/12/2006?????
I figured someone would spot that date. The pic below is from my 5th pass. If you look at the top you will see "Welcome to Nitrofest 2007" and is dated Sept. 14, 2007, which is also incorrect. I promise these times are from last night. The maintainance of our track has gone to about zero, and they spend most of their time trying to keep the tree working. I was backed off the line three times so they could fix their damn lights. I honestly don't think they have anyone capable of fixing the date on the timing system.
You will also notice the 1/8 mile time lights don't work on the tower side.
Sorry there's no vid to go with this. I actually brought my video camera and a new tape, but even after charging the battery on Friday it was dead. Now I know what i'm getting for Christmas.
The track is Spokane Raceway Park, which is AHRA approved, but not NHRA.
I was running 13psi and 114 leaded race fuel. ( Trick Fuel brand )
Attached Thumbnails
Click image for larger version

Name:	5th pass again.jpg
Views:	263
Size:	101.4 KB
ID:	243989  

Last edited by Evil Twin Rob; 09-30-2007 at 03:38 PM.
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 03:36 PM   #6
TaZaM3
Psshhhht M3
 
Join Date: Dec 1969
Location: Cali
Posts: 5,940
My Ride: E46 M3
Good job! Show us some of your other timeslips as well please, i think you forgot to add the last picture btw.

Last edited by TaZaM3; 09-30-2007 at 03:38 PM.
TaZaM3 is offline   Reply With Quote
Old 09-30-2007, 03:44 PM   #7
autobred
Registered User
 
Join Date: Jun 2006
Location: mid atlantic
Posts: 79
My Ride: 2005 phoenix yellow
considering you are at what between 2000 to 2500 above sea level, and the track grooming isnt up to par, I would be pretty damn happywith the results so far. Now lets see some other HPF cars top that
__________________
autobred is offline   Reply With Quote
Old 09-30-2007, 03:46 PM   #8
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
Quote:
Originally Posted by TaZaM3 View Post
Good job! Show us some of your other timeslips as well please, i think you forgot to add the last picture btw.
Can't see the pic? The one above is actually a different time slip. I'll try to post all five.
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 03:47 PM   #9
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
Quote:
Originally Posted by autobred View Post
considering you are at what between 2000 to 2500 above sea level, and the track grooming isnt up to par, I would be pretty damn happywith the results so far. Now lets see some other HPF cars top that
About 2,300 feet and the temp was 50-55 degrees.
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 04:00 PM   #10
TaZaM3
Psshhhht M3
 
Join Date: Dec 1969
Location: Cali
Posts: 5,940
My Ride: E46 M3
Not bad, next time video please.

The density altitude for your runs was about 1576 feet, which is still not really good. So great job, that trap shows your power, you can make even more if you were on the East.

And trust me at least you get some traction at your track!
TaZaM3 is offline   Reply With Quote
Old 09-30-2007, 04:01 PM   #11
TaZaM3
Psshhhht M3
 
Join Date: Dec 1969
Location: Cali
Posts: 5,940
My Ride: E46 M3
Quote:
Originally Posted by Evil Twin Rob View Post
About 2,300 feet and the temp was 50-55 degrees.
Wunderground reports 44 degrees at 7:55PM, boy thats chilly!
TaZaM3 is offline   Reply With Quote
Old 09-30-2007, 04:01 PM   #12
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
pass #1
I tried using the e-brake to hold me at the line, but after I dropped the brake it felt like the traction contol was trying to kick in. Not sure why it would though.
Attached Thumbnails
Click image for larger version

Name:	1st pass.jpg
Views:	163
Size:	112.9 KB
ID:	243990  
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 04:03 PM   #13
TaZaM3
Psshhhht M3
 
Join Date: Dec 1969
Location: Cali
Posts: 5,940
My Ride: E46 M3
Geez whats with that tracks logging? The dates are all wrong, the times are even all wrong? What time were you there? This last slip shows 2:30pm the others show 7-8pm.
TaZaM3 is offline   Reply With Quote
Old 09-30-2007, 04:04 PM   #14
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
Quote:
Originally Posted by TaZaM3 View Post
Wunderground reports 44 degrees at 7:55PM, boy thats chilly!
Tell me about it. That's why I was at the casino next door at 7:00!
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 04:06 PM   #15
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
Quote:
Originally Posted by TaZaM3 View Post
Geez whats with that tracks logging? The dates are all wrong, the times are even all wrong? What time were you there? This last slip shows 2:30pm the others show 7-8pm.
That first pass time is probably pretty close. I thought I made my last pass a little before 7:00, but it could've been a little later.
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 04:10 PM   #16
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
pass #2
Attached Thumbnails
Click image for larger version

Name:	2nd pass.jpg
Views:	133
Size:	116.6 KB
ID:	243991  
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 04:14 PM   #17
///M3-QTR
Registered User
 
Join Date: Mar 2006
Location: Qatar
Posts: 813
My Ride: IR M3
Great job Robert ! next time video tape it PLEASE !
__________________
///M3-QTR is offline   Reply With Quote
Old 09-30-2007, 04:17 PM   #18
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
pass #3 This was my only actuall bracket race. I got a red light and a break out time, so I would've lost either way. If I hadn't red lighted I guess I could've lifted. They guy I raced missed his dial-in by over a second. It's just dumb luck to miss a dial-in that bad and still win.
Attached Thumbnails
Click image for larger version

Name:	3rd pass.jpg
Views:	134
Size:	92.5 KB
ID:	243992  
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 04:19 PM   #19
Evil Twin Rob
Registered User
 
Join Date: Aug 2007
Location: Spokane Wa.
Posts: 1,086
My Ride: 2004 M3
Quote:
Originally Posted by ///M3-QTR View Post
Great job Robert ! next time video tape it PLEASE !
Next year. Hopefully they will put some money back into the track and fix their reader boards.
Evil Twin Rob is offline   Reply With Quote
Old 09-30-2007, 04:37 PM   #20
6ick6ix6peed
Registered User
 
Join Date: Nov 2005
Location: America's Wang
Posts: 922
My Ride: GUTTED & BlOWN
Excellent numbers.

I can only dream of how amazing it is to see your car making the "Sneeze" sounds as you warm the tires.
__________________
daily->
1300kg @ .55 bar
f(n) goes to 1 for f(n):= { n/2, if n is 0(mod 2); 3n+1, if n is 1(mod 2).
6ick6ix6peed is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use