E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > BAVSOUND Mobile Electronics Forum

BAVSOUND Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by BAVSOUND

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-16-2007, 12:09 PM   #1
Kislik
Registered User
 
Join Date: Jun 2007
Location: Czech Repulic
Posts: 49
My Ride: Audi Allroad
Vehicle hub instal finished, pics





first pics, iīll make some better tommorow

Finally i like the look itīs great. What i dislike is the hub pro without full speed, so i use kce 420 for ipod which is so slow and also my kce 300bt hf is useless.

also my steering wheel remote control doesnīt work with alpine adapter, so i ordered PAC-SWI-ALP and will see

and finally the blue screen is not very nice, i wish i could change the color
Kislik is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-16-2007, 01:29 PM   #2
bouchet
Registered User
 
Join Date: Sep 2007
Location: NYC
Posts: 198
My Ride: ZHP
nice! the vehicle hub setup looks a lot cleaner than a double din install; no buttons showing! did you also get the pac irx to relocate the infrared sensor since it's being blocked by the bezel? anyways, good job!
bouchet is offline   Reply With Quote
Old 11-16-2007, 02:19 PM   #3
Kislik
Registered User
 
Join Date: Jun 2007
Location: Czech Repulic
Posts: 49
My Ride: Audi Allroad
Quote:
Originally Posted by bouchet View Post
nice! the vehicle hub setup looks a lot cleaner than a double din install; no buttons showing! did you also get the pac irx to relocate the infrared sensor since it's being blocked by the bezel? anyways, good job!
thanks. No i didnīt baceuse friend of mine makes for me a wire directly wired to the monitor, so no ir repeater needed
Kislik is offline   Reply With Quote
Old 11-16-2007, 03:31 PM   #4
Halston@BSW
Sponsor
 
Join Date: Sep 2006
Location: Atlanta, GA
Posts: 1,900
My Ride: E30 X5 TJ
Wow that ended up quite nicely! I am sure you will be enjoying that for years to come!
__________________
Halston Pitman
rhp@bavsound.com | ext. 104

BSW | Audio Solutions for YOUR BMW
www.bavsound.com | 404-963-8857



iPod Integration | Plug & Play Speakers | Subwoofer Solutions | Satellite Radio | HD Radio | Bluetooth
Halston@BSW is offline   Reply With Quote
Old 11-17-2007, 02:42 AM   #5
Kislik
Registered User
 
Join Date: Jun 2007
Location: Czech Repulic
Posts: 49
My Ride: Audi Allroad
Quote:
Originally Posted by Halston@BSW View Post
Wow that ended up quite nicely! I am sure you will be enjoying that for years to come!
yes, probably i will. I only hope they change the euro espec for hub next year so iīll change for one with full speed
Kislik is offline   Reply With Quote
Old 11-19-2007, 02:50 AM   #6
NorCal Einstein
Registered User
 
Join Date: May 2007
Location: Santa Clara, CA
Posts: 23,362
My Ride: E92 335i
Send a message via AIM to NorCal Einstein Send a message via Yahoo to NorCal Einstein
Its like the engineers at Alpine forgot to take care of the blue screen when they coded the hub.

I've been very interested in a setup similar to yours, but the blue screen has always irritated me. Looks like the Windows BSD, except on your car...

The install does look good though!
__________________

Current:
2009 E92 335i Alpine White/Coral Red

Past:
2007 E92 335i Sparkling Graphite/Black
2000 E46 323i Steel Blue/Grey

NorCal Einstein is offline   Reply With Quote
Old 11-19-2007, 02:15 PM   #7
SrCsTc@MyBimmer.net
Past Site Sponsor
 
SrCsTc@MyBimmer.net's Avatar
 
Join Date: Jan 1970
Location: New Jersey
Posts: 2,545
My Ride: 00 323Ci
Send a message via AIM to SrCsTc@MyBimmer.net Send a message via Yahoo to SrCsTc@MyBimmer.net
Looks good! Got any more pics?
SrCsTc@MyBimmer.net is offline   Reply With Quote
Old 08-20-2008, 09:50 AM   #8
Kislik
Registered User
 
Join Date: Jun 2007
Location: Czech Repulic
Posts: 49
My Ride: Audi Allroad
I want to sell this system and buy IVA 505. So the hub and monitor and bezel is for sell. PM me offers, can ship it anywhere. Paypal is OK.
Kislik is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use