i think i need to get into my angel eyes' relay - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-06-2008, 11:40 PM   #1
vit325
smooth criminal
 
Join Date: Dec 1969
Location: miami, fl
Posts: 361
My Ride: 2001 325i
Send a message via AIM to vit325
i think i need to get into my angel eyes' relay

ok. so my p46s were working fine, angel eyes checked out after tapping the ECU accessories wire. when i went into the glove box with the remote wire and tapped the footwell light (which was a little more trouble than i was hoping for) i found i had a runt. the passenger side high beam halo was wayyy weaker than the rest, it looked barely on and flickering. i tested all the connections and swapped igniters and things like that to try to get to the root of the problem. at some point while switching the igniters back to their original setup i heard a buzzing and suddenly all the halos went dead (shorted out).

current theory: in feeding the brown wire through into the glovebox i may have yanked it, creating a loose connection in the relay which eventually blew.

is there a safe/clean way to get into the relay to see if everything in there is connected securely? another thing to do is obviously to replace the fuse and see if i get power again.

IM FRUSTRATED - there have been many complications. any help/thoughts/prayers/words of encouragement would be greatly appreciated
__________________
vit325 is offline   Reply With Quote
Old 01-06-2008, 11:51 PM   #2
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,328
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Sorry to hear about all the issues with your P46. You can pull apart your relay by using a flat head to wedge in between the plastic outer housing and inner piece. It will require some force but you can then pull it apart.
Edison@JleviSW is offline   Reply With Quote
Old 01-07-2008, 01:05 AM   #3
vit325
smooth criminal
 
Join Date: Dec 1969
Location: miami, fl
Posts: 361
My Ride: 2001 325i
Send a message via AIM to vit325
Quote:
Originally Posted by Nick@Jlevi SW View Post
Sorry to hear about all the issues with your P46. You can pull apart your relay by using a flat head to wedge in between the plastic outer housing and inner piece. It will require some force but you can then pull it apart.
can it then be snapped back after that? if everything looks ok in there would your conclusion be a bad ring? keep in mind it was working when i originally checked it out.
__________________
vit325 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2008, 04:02 PM   #4
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,328
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Yep, you can just press it back together. It could be a bad ring if the relay turns out to be okay, could also be a ballast issue.
Edison@JleviSW is offline   Reply With Quote
Old 01-07-2008, 05:41 PM   #5
vit325
smooth criminal
 
Join Date: Dec 1969
Location: miami, fl
Posts: 361
My Ride: 2001 325i
Send a message via AIM to vit325
the weird thing is they were both working, then went out...then today i was testing connections and got the drivers side working, then both went out again...im lost
__________________
vit325 is offline   Reply With Quote
Old 01-07-2008, 05:45 PM   #6
Kris325xi
Registered User
 
Join Date: Feb 2006
Location: Miami, Fl
Posts: 150
My Ride: 2001 325xi
Hopefully you are able to get it figured out...

I know it can be frustrating... im going to pick mine up now and see how it went... I guess I have a ring out though...

issues and more issues...
__________________
Photo Sharing and Video Hosting at Photobucket
Kris325xi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.