E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-06-2008, 05:09 PM   #1
easttowest
Registered User
 
Join Date: Oct 2007
Location: MO
Posts: 1,847
My Ride: 2000 323i
v2 license plate bulbs problem

i recently bought v2 license plate bulbs for my 2000 323i from jlevis. however, i cant seem to get one of the sides to work. both of the bulbs work fine in the right bulb holder but neither of them work in the left though. whats strange is that my old bulbs work in the left side, so i dont know what the problem is. any suggestions?

-west
__________________
easttowest is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-06-2008, 06:06 PM   #2
easttowest
Registered User
 
Join Date: Oct 2007
Location: MO
Posts: 1,847
My Ride: 2000 323i
nevermid, I got it. Looks great
__________________
easttowest is offline   Reply With Quote
Old 03-07-2008, 12:04 PM   #3
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Enjoy
Edison@JleviSW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use