E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-04-2008, 12:08 PM   #1
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
Tail light out error on dash.

My dashboard is telling me both my tail lights are out.
I currently only have LED's on my sidemarkers (not front turn signals...side markers) and on the reverse light.

Now my driver side tail light does have a faulty contact, but even when I adjust it so that it lights up, my car still tells me that BOTH tail lights are out.
ALL of the bulbs are good...none of them are out, and the fuse for tail lights is fine as well.
Can anyone help me here?

Im also a bit worried since my LED tails will arrive in a few days and I wanna fix this before they get here.
cabl3i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-04-2008, 12:38 PM   #2
KHOALTY, Inc.
Sponsor
 
Join Date: Aug 2002
Location: San Diego
Posts: 2,386
My Ride: BMW
Send a message via AIM to KHOALTY, Inc.
Its the wiring to your taillights. It is a common problem with sedans that the wires get all shorted out. Check the wiring where it connects to the taillights, I bet the wires there are all messed up, not due to you but its a flaw in the system. I see alot of this happen at the dealer.

Did you check the bulbs in the taillights to make sure they all work also?
KHOALTY, Inc. is offline   Reply With Quote
Old 01-04-2008, 12:51 PM   #3
junrboy
Registered User
 
Join Date: Jun 2003
Location: simi valley
Posts: 165
My Ride: 2000 323 ci
have you checked your lights above your license plate, they'll throw a light out error as well
junrboy is offline   Reply With Quote
Old 01-04-2008, 02:09 PM   #4
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
Thats it then...I took out one of the bulbs to see what fitment it is so I can replace it w/an LED...havent put it back in...gonna try that out when I get home.

And yea all of the bulbs in the tail lights are working.

As if things couldnt get any worse...I was checking the bulb on my front left corner light and when I put it back in....it went out...like the bulb works, but it doesnt make a good contact..I have to take the corner out, wiggle the bulb and then it starts working.

Yes I tried switching it for a new bulb...no difference...keeps messing up after I fix it.
cabl3i is offline   Reply With Quote
Old 01-05-2008, 05:23 PM   #5
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
Fixed it, it wasnt the license plate light.

Well sort of, I put the license plate light back in and then when I was able to make the connector make a good contact on the tail light's socket, the light out indicator on the dash would finally turn off.

I looked at the pins in the tial light socket and noticed that one of them was...burned off? Dunno it looked brownish and was missing half way...sooo I jimmy rigged it.
I just inserted a small rectangle of metal into the corresponding pin hole so aid it in contact when i put the connector in the socket...problem solved (at least till I get my new tails).
cabl3i is offline   Reply With Quote
Old 01-09-2008, 11:31 PM   #6
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
so I got my festoon dome lights for my license plate lights today...I install them and they tripped the tail light out warnings...both of them! I took one out so it was 1 led bulb and 1 halogen bulb...and the warning turned off...but if I put both led's in it trips it..!? (got em at autolumination and yes they are the correct size/fitment)

also I noticed that my sidemarker LED's from jlevisw blink every 45 secs or so when the ignition key is turned, or also when the car is on.

any help with either of these issues?
cabl3i is offline   Reply With Quote
Old 01-09-2008, 11:33 PM   #7
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
That is really odd for your license plate lights to trip a bulb out warning. What are the specs on the bulb?

For the sidemarkers, that is normal, that is the car's electrical system sending a pulse every 30 seconds to check if the bulb is present. This briefly illuminates the sidemarkers every 30 seconds or so on some models.
Edison@JleviSW is offline   Reply With Quote
Old 01-09-2008, 11:45 PM   #8
cabl3i
Registered User
 
Join Date: May 2007
Location: tx
Posts: 481
My Ride: 03 330i ZHP
yea the blinking on the side markers doesnt bother me....the licence plate light does though...i want them to work

the size of the halogen bulb is 39 mm so i ordered 39 mm festoon dome lights I think the fitment is 6418 I think.
cabl3i is offline   Reply With Quote
Old 01-04-2009, 10:31 PM   #9
alumniu
Registered User
 
Join Date: Mar 2007
Location: Rockford, IL
Posts: 37
My Ride: 2002 BMW 330i
led bulbs use less power, therefore your car doesnt recognize that a bulb is even present. You my need a load resistor so it will recognize the bulb.
alumniu is offline   Reply With Quote
Old 01-04-2009, 11:20 PM   #10
eosco
Registered User
 
Join Date: Dec 2007
Location: Vancouver/Portland
Posts: 356
My Ride: 325
Quote:
Originally Posted by cabl3i View Post
Fixed it, it wasnt the license plate light.

Well sort of, I put the license plate light back in and then when I was able to make the connector make a good contact on the tail light's socket, the light out indicator on the dash would finally turn off.

I looked at the pins in the tial light socket and noticed that one of them was...burned off? Dunno it looked brownish and was missing half way...sooo I jimmy rigged it.
I just inserted a small rectangle of metal into the corresponding pin hole so aid it in contact when i put the connector in the socket...problem solved (at least till I get my new tails).
You should do a more permanent fix for that tail light problem. I had this problem like 2 months ago.
Heres a link for a DIY, it's very simple to do. Start at post #5
http://forum.e46fanatics.com/showthr...=taillight+fix
__________________
Jet Black 2003 325i

Last edited by eosco; 01-04-2009 at 11:23 PM.
eosco is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use