E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-18-2003, 06:35 PM   #1
Brandon_Ottawa
1st FULL '02 ACS 330i
 
Join Date: May 2002
Location: Ottawa, Canada
Posts: 574
My Ride: 2002 BMW 330i
How do you know if you have a bad strut

After dropping my car on UUC v.2 springs my front passenger side strut sounds like it is phucked up. It goes clunk, clunk, clunk when going over bumps at slow speeds. The sound is not the springs rubbing on anything. It sounds like the strut is bottoming out. My girlfriend figured out that I messed with the suspension of the car with all the rattling under the car.

I haven't got an allignment yet, but I do have an appointment. Do you think an allignment would fix that sound or is front strut phucked?

My car sounds like it is 20 years old. If this persists I will put my OEM springs back in.
Brandon_Ottawa is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-18-2003, 06:40 PM   #2
jun14scr
booo for body roll.
 
Join Date: May 2002
Location: Richmond, Winston Salem, Charlotte.
Posts: 3,412
My Ride: 2009 335i.
um u can try pushing down on the side of the car where u think it has a bad strut/shock, and after u push it and it continues to bounce they're blown.
__________________
jun14scr is offline   Reply With Quote
Old 01-18-2003, 06:43 PM   #3
DropTopBM
Banned
 
Join Date: Apr 2002
Location: Im from where the hammers rung, news cameras never come, throw the work in the can and scream "runnn"
Posts: 999
My Ride: Hamann 3
Send a message via AIM to DropTopBM
you should have stuck with H&R or Eibach.... Return them if the problem persists
DropTopBM is offline   Reply With Quote
Old 01-18-2003, 06:52 PM   #4
Dev
PSHOPWERKS
 
Join Date: Dec 1969
Location: E46Fanatics.com
Posts: 4,530
My Ride: Yellow Porsche GT2
Mine clunked for awhile. I tightened the top again and it solved my problems (when I had my earlier suspension setup, not my current).
__________________
PSHOPWERKS
Mods: 1 Inch Nail in Tire | Purple painted calipers (you know you like Purple calipers)

Current Hate Level: 10 | Previous Hate Level: 9
The hatin' level on the E46Fanatics.com board.
Dev is offline   Reply With Quote
Old 01-18-2003, 07:14 PM   #5
Senad
NWT Fanatic
 
Join Date: Dec 1969
Location: Yellowknife, Northwest Territories. Canada
Posts: 740
My Ride: M3
Send a message via AIM to Senad
Is the spring properly aligned with the boot on the strut?
__________________
Senad is offline   Reply With Quote
Old 01-18-2003, 07:29 PM   #6
Brandon_Ottawa
1st FULL '02 ACS 330i
 
Join Date: May 2002
Location: Ottawa, Canada
Posts: 574
My Ride: 2002 BMW 330i
I just phuckin' cranked the car's steering wheel all the way to the side...and the freakin' bolt the the sway bar link is on the last thread.

I gotta run out and get a socket set. See ya in a bit.
Brandon_Ottawa is offline   Reply With Quote
Old 01-18-2003, 07:55 PM   #7
Senad
NWT Fanatic
 
Join Date: Dec 1969
Location: Yellowknife, Northwest Territories. Canada
Posts: 740
My Ride: M3
Send a message via AIM to Senad
damn. Hope you arent taking the car
__________________
Senad is offline   Reply With Quote
Old 01-18-2003, 08:20 PM   #8
Brandon_Ottawa
1st FULL '02 ACS 330i
 
Join Date: May 2002
Location: Ottawa, Canada
Posts: 574
My Ride: 2002 BMW 330i
FIXED THE MOFO PROBLEM

The bolt was so fricken' loose that I could unscrew with ONE not two fingers.

Cranked that sucker on there tight and went for a test drive. Sounded OEM to me. PHEWWWWWWW Problem solved. Drove it over speed bumps, pot holes, dips, bumps, & a valley...no clunk whatsoever.

to the DIY gods
Brandon_Ottawa is offline   Reply With Quote
Old 01-18-2003, 08:23 PM   #9
Brandon_Ottawa
1st FULL '02 ACS 330i
 
Join Date: May 2002
Location: Ottawa, Canada
Posts: 574
My Ride: 2002 BMW 330i
Quote:
Originally posted by DropTopBM
you should have stuck with H&R or Eibach.... Return them if the problem persists
Nothing wrong with the springs. UUC v.2's are shieeet and you know it.

Brandon_Ottawa is offline   Reply With Quote
Old 01-18-2003, 08:23 PM   #10
mt3ch
Addicted to Torque!
 
mt3ch's Avatar
 
Join Date: Dec 1969
Location: Allen, TX
Posts: 1,635
My Ride: 08 E93 M3 & 11 335d
Send a message via AIM to mt3ch
Damn....Im getting the same sound on my PSS9's coming from the same side. Ill check my sway bar tomm!!!! THANKS!
__________________
Current Rides:
2008 M3 Vert - 6 Speed
2011 335d MSport

My VehicleHistory
2008 VW R32
2006 Misubishi Lancer Evolution IX SE
1999 328is Lease Return :-)
2002 325ci AA Supercharged SOLD
2003 330i ZHP SOLD
1997 M3 Sedan FOR SALE!

Wifeys VW History
2001 VW New Beetle GLS Turbo [1.8t - 5 speed - BBS RXII's] SOLD
2007 VW GTI [DSG] - SOLD
2009 VW Tiguan S - "Babymobile"
mt3ch is offline   Reply With Quote
Old 01-18-2003, 08:26 PM   #11
Brandon_Ottawa
1st FULL '02 ACS 330i
 
Join Date: May 2002
Location: Ottawa, Canada
Posts: 574
My Ride: 2002 BMW 330i
Quote:
Originally posted by mt3ch
Damn....Im getting the same sound on my PSS9's coming from the same side. Ill check my sway bar tomm!!!! THANKS!
The bolt on the sway bar end link was loose when the car was on the ground. As soon as I raised it up with a jack...the bolt was tight. So check it while all four wheels are on the ground and just crank your steering wheel to the side. You'll need a 16 wrench or adjustable wrench and a 16 socket for the ratchet.

Last edited by Brandon_Ottawa; 01-18-2003 at 09:17 PM.
Brandon_Ottawa is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use