E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-28-2008, 09:39 PM   #1
E46NYBMW
Registered User
 
Join Date: Jul 2006
Location: NEW YORK
Posts: 233
My Ride: E46
HELP! what do these dash lights mean ??

Been having a werid rubbing noise in the back, suspect it to be diff fluid needing to be changed. But waiting to find some stock wheels before i bring it into the stealership. Is this causing the indicator lights to come on ? These lights come on, then once I turn off the car and turn it back on it goes off.

E46NYBMW is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-28-2008, 10:15 PM   #2
colinschick
Registered User
 
Join Date: Mar 2007
Location: CStat, Texas
Posts: 146
My Ride: 325ci
i think it could be a few diff things.
abs wheel sensor?
brake fluid low?
dsc module?
rotation rate sensor?

i had the same prob and have been doing tons of research on this problem. mine turn out to be a nail in my tire that caused a flat and that set off the lights since the wheels turned at diff rates. i hope this helps. pay the ~$90 to have a shop clear all codes and they can pinpoint it.
__________________
colinschick is offline   Reply With Quote
Old 04-28-2008, 11:59 PM   #3
3rd_collective
ti-m-e
 
3rd_collective's Avatar
 
Join Date: Jan 2003
Location: NOVA
Posts: 2,371
My Ride: Alpine White ///M
Send a message via AIM to 3rd_collective
if you got a owners manual....
__________________
******************************************************
3rd_collective is offline   Reply With Quote
Old 04-29-2008, 12:01 AM   #4
jetblack///M
Registered User
 
Join Date: Dec 2007
Location: Chicago
Posts: 41
My Ride: 03 Jet Black SMG M3
Well the one in the middle is traction control and the one all the way to the right is ur tire pressure I dont know what the other one is
jetblack///M is offline   Reply With Quote
Old 04-29-2008, 12:03 AM   #5
JL328i
Registered User
 
Join Date: Apr 2008
Location: Salt Lake City Utah
Posts: 772
My Ride: BSM 03 325i 5MT ZSP
__________________
The 328i that once was... :(
JL328i is offline   Reply With Quote
Old 04-29-2008, 12:18 AM   #6
mpowered95
Registered User
 
Join Date: Nov 2007
Location: NY
Posts: 847
My Ride: 02 M3
Quote:
Originally Posted by JL328i View Post

true
__________________
mpowered95 is offline   Reply With Quote
Old 04-29-2008, 12:20 AM   #7
JL328i
Registered User
 
Join Date: Apr 2008
Location: Salt Lake City Utah
Posts: 772
My Ride: BSM 03 325i 5MT ZSP
haha. i tried to post a pic from my owners manual but i dont know how... if anyone wants to tell me ive got it ready!
__________________
The 328i that once was... :(
JL328i is offline   Reply With Quote
Old 04-29-2008, 09:18 PM   #8
E46NYBMW
Registered User
 
Join Date: Jul 2006
Location: NEW YORK
Posts: 233
My Ride: E46
checked the tire pressure and seems to be ok.
E46NYBMW is offline   Reply With Quote
Old 04-29-2008, 09:25 PM   #9
KOTYKB
Registered User
 
Join Date: Sep 2007
Location: Bloomington, MN
Posts: 354
My Ride: 2003.5 M3 & CBR600RR
Send a message via AIM to KOTYKB
then hit the tire pressure button to turn the one light off and hit the traction button to turn the second button off
KOTYKB is offline   Reply With Quote
Old 04-29-2008, 10:01 PM   #10
Dirty B1
Registered User
 
Join Date: Jul 2007
Location: Tampa
Posts: 37
My Ride: 2002 BMW ///M3
The yellow light that says "brake" means your brake pads or rotors are worn or malfunctioning. Could also be a bad brake sensor. The exclamation point is your tire pressure sensor TPS. I had an 02 325ci that had the ABS light on like that. Ended up being a steering angle sensor, whatever the hell that does it's $500 azz raping at the stealership
Dirty B1 is offline   Reply With Quote
Old 04-29-2008, 10:52 PM   #11
Shanetoast
Registered User
 
Join Date: Apr 2008
Location: Long Beach
Posts: 116
My Ride: 2003 M3
Its your tire pressure sensor. My tires that i have on the car right now dont have sensors in them so that light stays on. But the tires that were on the car before had sensors so the light stayed off. So again dont worry its just the tire sensor. I took it to the dealership just to make sure thts what it was.
Shanetoast is offline   Reply With Quote
Old 04-29-2008, 11:43 PM   #12
dabears
Registered User
 
Join Date: Jan 2008
Location: Edmonton/Vernon
Posts: 223
My Ride: 2003 BMW M3
when my tire pressure sensor goes off it's red... so I'm pretty sure (Especially because the ABS light is on (at least I think it is?) that this is not tire pressure related, but reset it anyways by holding down the button on your centre console.
dabears is offline   Reply With Quote
Old 04-30-2008, 03:03 PM   #13
profM3
Registered User
 
Join Date: Jun 2007
Location: MD/DC area
Posts: 431
My Ride: 2005 M3 ZCP
If you don't have a flat, it's probably a tire rotation sensor gone bad. The tire pressure monitor, DSC, and ABS systems all use the rotation sensors to make decisions on what to do. Since all your lights are on, it makes sense that it's the sensor. I had same symptoms on your Mini. The dealer can probably read the code and it will tell them which sesnor on which wheel. Then be prepared for the bill...
profM3 is offline   Reply With Quote
Old 04-30-2008, 10:46 PM   #14
E46NYBMW
Registered User
 
Join Date: Jul 2006
Location: NEW YORK
Posts: 233
My Ride: E46
Tried reseting it by holding down the tire pressure button, but no help. I think it is the rotation sensor gone bad.. how can this happen ? Is it covered under CPO warrenty? Would they give me a problem if I go in with my aftermarket wheels? Im looking to buy a stock set of wheels before I go in.
E46NYBMW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use