E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > The Showroom

The Showroom
This is the place to show off your BMW to other members of the community. Post pictures and videos of your car and the modifications you have done to it. If you need a picture of something on a coupe, sedan, convertible or touring you will probably find it here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-30-2008, 11:05 PM   #1
Owtlaw333
Registered User
 
Join Date: Mar 2006
Location: HB, CA
Posts: 7,609
My Ride: 2009 Mazdaspeed 3 GT
>>My new headlight setup!!<<

Alrighty.... well now that all is installed, here are the pics of my new projectors! (The last thread was moved and cleaned up, so my intro isn't quite as dramatic... sry )
[Original thread here... minus all the responses )


As you can see, I got the Orions (which I think look great and even more so in person) and I got a 50w Digital 5k HID setup. I thought the 5k was great (nice and bright) until my mother pulled up in her 550 with the bluer color (I though 5k was stock ) But oh well... what can ya do? lol. I'm still happy

It was sunset when I took these pics, so sorry for all the reflections... and don't mind the dirt.... or paint chips... or thrashed bumper (which was already there when I bought the car, I swear! )

Anyways, here's the snapshots! More tomorrow after I get my car washed and such










__________________
Bringing it back for the new people...

productionof1.com
|||_Buy my photos?_|||
Owtlaw333 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-30-2008, 11:13 PM   #2
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
Looks great!!
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Old 04-30-2008, 11:25 PM   #3
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,081
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
how come the LEDs don't go all the way up on your inner highs?
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 04-30-2008, 11:35 PM   #4
easttowest
Registered User
 
Join Date: Oct 2007
Location: MO
Posts: 1,847
My Ride: 2000 323i
nice, the orions look really good
__________________
easttowest is offline   Reply With Quote
Old 04-30-2008, 11:42 PM   #5
e46stallion
Registered User
 
Join Date: Jul 2007
Location: SB
Posts: 5,777
My Ride: fwd
Send a message via AIM to e46stallion
nice man!
__________________
-Ev
e46stallion is offline   Reply With Quote
Old 05-01-2008, 12:38 AM   #6
///Mbimmer
Registered User
 
Join Date: Nov 2006
Location: Kitchener, ON
Posts: 1,527
My Ride: `02 325i
looks great
__________________


///Mbimmer is offline   Reply With Quote
Old 05-01-2008, 12:45 AM   #7
Dan99
Registered User
 
Join Date: Nov 2007
Location: Omaha-Nebraska
Posts: 3,051
My Ride: 2001 330xi
Looks good, but did you have a warning light on the dash when you installed the projectors?
Dan99 is offline   Reply With Quote
Old 05-01-2008, 01:03 AM   #8
FromE55toM5
Registered User
 
FromE55toM5's Avatar
 
Join Date: May 2006
Location: W. Sacramento CA.
Posts: 10,899
My Ride: 6spd E60 ///M5
Quote:
Originally Posted by sillieidiot View Post
how come the LEDs don't go all the way up on your inner highs?
__________________


Previous Whips:
330ci | ///M3 | E55

Endless Auto Body
FromE55toM5 is offline   Reply With Quote
Old 05-01-2008, 01:09 AM   #9
weisiong123
Registered User
 
Join Date: Sep 2007
Location: Australia
Posts: 1,486
My Ride: 323ci
How is the fitment for your corner lights? does it click?
__________________

weisiong123 is offline   Reply With Quote
Old 05-01-2008, 01:22 AM   #10
patdeezy
Registered User
 
Join Date: Jul 2003
Location: soul.CAL
Posts: 10,816
My Ride: a grey e46 sedan
Send a message via AIM to patdeezy
good job on the install... not really feeling teh new orions tho
__________________
-m330-
EUROPROJEKTZ

REALIE CLUB 2007 - I'M KEEPIN IT REAL!


SPONSORED BY
|SGC Godfather|
KOBE in 2012
patdeezy is offline   Reply With Quote
Old 05-01-2008, 03:08 AM   #11
Owtlaw333
Registered User
 
Join Date: Mar 2006
Location: HB, CA
Posts: 7,609
My Ride: 2009 Mazdaspeed 3 GT
Quote:
Originally Posted by sillieidiot View Post
how come the LEDs don't go all the way up on your inner highs?

Quote:
Originally Posted by Dan99 View Post
Looks good, but did you have a warning light on the dash when you installed the projectors?
Yeah, I get a bulb out warning until I turn them on. Onve they're on, the dash light goes away. I figure a re-flash would fix it, but for some reason I remember reading that 1999-2000 models can't be reflashed (or at least that was the case for LEDs)
Quote:
Originally Posted by weisiong123 View Post
How is the fitment for your corner lights? does it click?
Fitment is very tight, but yes, they click! (Which is awesome for me because before doing all this, I couldn't get them to, lol)
Quote:
Originally Posted by m330 View Post
good job on the install... not really feeling teh new orions tho
I think they'd grow on you if you saw them in person. Coming to Bimmerfest?
__________________
Bringing it back for the new people...

productionof1.com
|||_Buy my photos?_|||

Last edited by Owtlaw333; 05-01-2008 at 03:11 AM.
Owtlaw333 is offline   Reply With Quote
Old 05-01-2008, 03:11 AM   #12
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,081
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
yea you can reflash. for LEDs, you'll need a new LCM.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-01-2008, 03:14 AM   #13
Owtlaw333
Registered User
 
Join Date: Mar 2006
Location: HB, CA
Posts: 7,609
My Ride: 2009 Mazdaspeed 3 GT
Quote:
Originally Posted by sillieidiot View Post
yea you can reflash. for LEDs, you'll need a new LCM.
Sweet... then I'll have to take it in and do that at the same time I get my alarm activated (which I still haven't done... I installed it like 5 months ago! )

Also... any tips on where to permanently mount the HID ballasts? (I haven't really looked into it yet, lol)
And is the buzzing sound coming from them normal? I thought the digital ones were supposed to rid of that Or maybe I imagined that, lol
__________________
Bringing it back for the new people...

productionof1.com
|||_Buy my photos?_|||

Last edited by Owtlaw333; 05-01-2008 at 03:17 AM.
Owtlaw333 is offline   Reply With Quote
Old 05-01-2008, 03:30 AM   #14
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,081
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
yea the buzzing sound is normal. all aftermarket ballasts are digital. so there's nothing special there. anyways, a good place would be to zip tie them to your bumper reinforcement bar. i did that for my fogs since i have OEM xenons.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-01-2008, 03:40 AM   #15
Owtlaw333
Registered User
 
Join Date: Mar 2006
Location: HB, CA
Posts: 7,609
My Ride: 2009 Mazdaspeed 3 GT
I intend on doing the fogs one of these days (despite not being able to put projectors on my fogs )... I wanna put on 2k HID
__________________
Bringing it back for the new people...

productionof1.com
|||_Buy my photos?_|||
Owtlaw333 is offline   Reply With Quote
Old 05-01-2008, 11:55 AM   #16
umnitza
8774866489
 
umnitza's Avatar
 
Join Date: Aug 2002
Location: East Bay, CA
Posts: 16,546
My Ride: E39M5, Sequoia
Send a message via Yahoo to umnitza
Quote:
Originally Posted by Owtlaw333 View Post


Yeah, I get a bulb out warning until I turn them on. Onve they're on, the dash light goes away. I figure a re-flash would fix it, but for some reason I remember reading that 1999-2000 models can't be reflashed (or at least that was the case for LEDs)

Fitment is very tight, but yes, they click! (Which is awesome for me because before doing all this, I couldn't get them to, lol)

I think they'd grow on you if you saw them in person. Coming to Bimmerfest?
I don't remember if I mentioned this to you about your year of car, but if you pull fuse 32 on your model, you won't need a reflash and you won't need any other items.

Quote:
Originally Posted by sillieidiot View Post
yea you can reflash. for LEDs, you'll need a new LCM.
See response above. This has nothing to do with LEDs unless you go OEM LED tails and yes, in that case, you will need a new LCM.

Quote:
Originally Posted by sillieidiot View Post
yea the buzzing sound is normal. all aftermarket ballasts are digital. so there's nothing special there. anyways, a good place would be to zip tie them to your bumper reinforcement bar. i did that for my fogs since i have OEM xenons.
Not all aftermarket ballasts are digital. There are still many that aren't.

A good place to mount these ballasts is right behind the headlight on the driver's side, and on the windshield reservoir on the passenger side (they are waterproof). Using DS sticky tape will do the trick, no need to zip tie unless you want some added security.

Quote:
Originally Posted by Owtlaw333 View Post
I intend on doing the fogs one of these days (despite not being able to put projectors on my fogs )... I wanna put on 2k HID


Can we use the photos on the site?
__________________
umnitza is offline   Reply With Quote
Old 05-01-2008, 11:59 AM   #17
smoke
Registered User
 
Join Date: Dec 2002
Location: San Francisco, CA
Posts: 11,164
My Ride: 2002, 325Ci


looking good, umnitza orions eh? i am so outdated with this stuff.
__________________
smoke is offline   Reply With Quote
Old 05-01-2008, 12:43 PM   #18
Hey-G
Registered User
 
Join Date: Sep 2003
Location: Montreal
Posts: 1,209
My Ride: E46's
Quote:
Originally Posted by sillieidiot View Post
how come the LEDs don't go all the way up on your inner highs?
x3


???
__________________

-=It's all about style=-
Hey-G is offline   Reply With Quote
Old 05-01-2008, 01:17 PM   #19
Owtlaw333
Registered User
 
Join Date: Mar 2006
Location: HB, CA
Posts: 7,609
My Ride: 2009 Mazdaspeed 3 GT
Quote:
Originally Posted by umnitza View Post
I don't remember if I mentioned this to you about your year of car, but if you pull fuse 32 on your model, you won't need a reflash and you won't need any other items.

A good place to mount these ballasts is right behind the headlight on the driver's side, and on the windshield reservoir on the passenger side (they are waterproof). Using DS sticky tape will do the trick, no need to zip tie unless you want some added security.




Can we use the photos on the site?
I'll look into pulling fuse 32. Thanks (I'd do it now, but the car's being detailed )

So the ballast doesn't get too hot for the plastic reservoir? Good to know

And yes, you can use the pics. Although I may be getting updated ones soon after the car is finished getting detailed, so take your pick Also, lemme know if you can get 2k HID kits

EDIT: Oh, and thanks for the help
I also got the remote hook-up to work... which is a pain in the ass with this model year since that bin on the passenger side isn't empty like the rest of the years
__________________
Bringing it back for the new people...

productionof1.com
|||_Buy my photos?_|||

Last edited by Owtlaw333; 05-01-2008 at 01:23 PM.
Owtlaw333 is offline   Reply With Quote
Old 05-01-2008, 02:03 PM   #20
umnitza
8774866489
 
umnitza's Avatar
 
Join Date: Aug 2002
Location: East Bay, CA
Posts: 16,546
My Ride: E39M5, Sequoia
Send a message via Yahoo to umnitza
why 2K?
yes, it's a pun.
Why not 3K?
__________________
umnitza is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use