E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-11-2008, 07:54 PM   #1
toyrunr
Registered User
 
Join Date: Aug 2004
Location: irvine
Posts: 501
My Ride: foot patrol
Angle Eyes shorting out

Hey guys, I've installed my angle eyes, with another member from this board many months ago. I am not sure if this began to happen right away (i believe it did), I've noticed my battery would get drained over time. There was a short that would drain it.

Sometimes the lights will not turn off when the car gets locked. 1 time 1 of the rings didn't come on right away, only after about 2 seconds. I've tested the wiring for resistance and what not with my dad over and over on all sections of the wiring.

Has someone else had the same problem ? Is the relay a possible problem spot ? I've been driving around with them unplugged for a long time now, to preserve my battery.

Thanks guys.
toyrunr is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-11-2008, 07:55 PM   #2
hi its me alec
Registered User
 
hi its me alec's Avatar
 
Join Date: Oct 2004
Location: Minneapolis, MN
Posts: 15,131
My Ride: BMWs + 1988 Pathy
Send a message via AIM to hi its me alec Send a message via MSN to hi its me alec
Maybe the problem is that you purchased 'angle' eyes instead of angel eyes...

No really though, just check all the connections and reference them with the numerous DIY guides available. Something won't add up as they should never be draining your battery.
__________________
WTB: Complete e46 M3 rear end

hi its me alec is offline   Reply With Quote
Old 05-11-2008, 08:06 PM   #3
toyrunr
Registered User
 
Join Date: Aug 2004
Location: irvine
Posts: 501
My Ride: foot patrol
yeah, I've noticed right after I posted. the typo.

I've checked and rechecked everything. I wonder why they don't turn off sometimes. Rarely, but it happens. then i have to turn it on off a few times and then they'll turn off. they are Umnitza predator chromium kit. Sucks.

Is there a schematic for the wiring somewhere?
toyrunr is offline   Reply With Quote
Old 05-11-2008, 11:56 PM   #4
umnitza
8774866489
 
umnitza's Avatar
 
Join Date: Aug 2002
Location: East Bay, CA
Posts: 16,577
My Ride: E39M5, Sequoia
Send a message via Yahoo to umnitza
you tapped one of the power wires to ground.
__________________
umnitza is offline   Reply With Quote
Old 05-12-2008, 04:21 PM   #5
joehall71
Registered User
 
joehall71's Avatar
 
Join Date: Oct 2006
Location: NY
Posts: 343
My Ride: e46 M3 vert, X5 3.0,
How old is your batt? Undervoltage from the batt would make the eyes work intermittently.
__________________
joehall71 is offline   Reply With Quote
Old 05-12-2008, 08:54 PM   #6
toyrunr
Registered User
 
Join Date: Aug 2004
Location: irvine
Posts: 501
My Ride: foot patrol
Quote:
Originally Posted by umnitza View Post
you tapped one of the power wires to ground.
any idea where that might be ? what part of the circuit ? I've checked all the wires. Could is be the relay ? so frustrating.
toyrunr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use