E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-18-2008, 09:44 PM   #1
davideby
Registered User
 
Join Date: Nov 2007
Location: Eastern NC
Posts: 9
My Ride: 325i 2002
Question Error codes 0313 &1083/1085 HELP!

HI: My 325i started missing and running rough today. The low fuel light was on so I thought filling the tank would help, It did not. It actually stalled at stops. Code 0313 indicates a misfire detected with low fuel and 1083/1085 indicate fuel control mixture lean, bank 1 & 2. I have no idea how to solve or check these problems. Could it be a fuel filter problem? All suggestions will be greatly appreciated.

Davidebby
davideby is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-18-2008, 10:00 PM   #2
EvilGenius
Banned User
 
Join Date: Apr 2002
Location: Tampa, Florida
Posts: 601
My Ride: '02 BMW 330Ci
Not knowing the maintenance history or miles on the car, I would first suggest the fuel filter, then a few tankfulls of good injector cleaner. If that doesn't fix it, then look into fuel pump.
EvilGenius is offline   Reply With Quote
Old 05-18-2008, 10:06 PM   #3
djnekkon
Registered User
 
Join Date: Oct 2006
Location: Paterson, New Jersey / Orlando Florida
Posts: 16,006
My Ride: MB3ci & z33 HR
fuel pump, but try that first^^^^^ it is very cheap.
__________________

djnekkon is offline   Reply With Quote
Old 05-18-2008, 10:12 PM   #4
EvilGenius
Banned User
 
Join Date: Apr 2002
Location: Tampa, Florida
Posts: 601
My Ride: '02 BMW 330Ci
Quote:
Originally Posted by djnekkon View Post
fuel pump, but try that first^^^^^ it is very cheap.
AND (very important) post an update here on what component fixes it!
EvilGenius is offline   Reply With Quote
Old 05-18-2008, 11:29 PM   #5
davideby
Registered User
 
Join Date: Nov 2007
Location: Eastern NC
Posts: 9
My Ride: 325i 2002
THANKS GUYS. I'll get a fuel filter on order tomorrow and let you know.

davideby
davideby is offline   Reply With Quote
Old 05-21-2008, 01:52 AM   #6
2003330i
Registered User
 
Join Date: Feb 2004
Location: Haverstraw, NY
Posts: 1,315
My Ride: SC'330izhp,09 335i,
any updates. i have the same codes and about to go out and buy a fuel filter and a fuel pump. can we use an m3 fuel pump?
__________________
2003330i is offline   Reply With Quote
Old 05-28-2008, 09:31 PM   #7
davideby
Registered User
 
Join Date: Nov 2007
Location: Eastern NC
Posts: 9
My Ride: 325i 2002
Unhappy Engine Quit & More Code Problems.

Fuel filter did not fix the problem. Later it got worse. Had to leave it at a repair shop for 6 days before they could get to it. The trouble turned out to be a Cracked elbow snorkle tube, whatever the Hell that is! Anyhow that did not stop new error codes from popping up. Mechanic said it runs good, try it with the error codes. I did today and it ran but still cuts off and sputters when you first start it. Codes are now-143,228,227,120,203,202,238,240,239,249,171,174, and the original P1083 &1085. I am going back to the mechanic tomorrow and have a long talk. I think I will end up driving to the nearest BMW dealer (100 miles) BILL WAS $353.05. Davideby
davideby is offline   Reply With Quote
Old 05-28-2008, 09:52 PM   #8
EvilGenius
Banned User
 
Join Date: Apr 2002
Location: Tampa, Florida
Posts: 601
My Ride: '02 BMW 330Ci
Quote:
Originally Posted by davideby View Post
Fuel filter did not fix the problem. Later it got worse. Had to leave it at a repair shop for 6 days before they could get to it. The trouble turned out to be a Cracked elbow snorkle tube, whatever the Hell that is! Anyhow that did not stop new error codes from popping up. Mechanic said it runs good, try it with the error codes. I did today and it ran but still cuts off and sputters when you first start it. Codes are now-143,228,227,120,203,202,238,240,239,249,171,174, and the original P1083 &1085. I am going back to the mechanic tomorrow and have a long talk. I think I will end up driving to the nearest BMW dealer (100 miles) BILL WAS $353.05. Davideby
Are those Px codes or BMW native codes? Sure is a lot. That makes sense about the elbow. It's the part of the tube that hooks to the air intake line and then goes to the throttle body and idle control valve. It's known to break, introducing a post-maf air leak, and making the engine run lean and crappy. With all of those codes it sounds like the mech didn't plug something back in Let me know if they are P0, P1 or BMW native, and I'll see if I can help you interpret what your car is trying to tell you.
EvilGenius is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use