E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-17-2012, 01:54 PM   #41
Xvman
Registered User
 
Join Date: Aug 2007
Location: New York
Posts: 20
My Ride: 2006 M3 ZCP
I understand the 3 & 6 pin CD Changer cables normally reside in the trunk, if they're not being used.
In my particular installation, I also had an OEM iPod Interface installed by BMW at the same time they did my NAV upgrade.
When I took my NAV head unit out to see if I could find the 2 - CD Changer cables for my DICE MediaBridge install, I noticed that
the iPod kit requires the use of 4 wires from the 6 pin CD Changer cable, which need to be extracted from the main radio connector
(see http://www.madrussian.net/m3/diy_ipod.shtml) and installed on the iPod retrofit supplied connector.
I guess I just have to work backwards and try to restore my NAV system back to "stock", and extract the 4 wires and put them back
in their respective pin positions.
If someone has done this already, any help would be appreciated.

Thanks.....
Xvman is offline   Reply With Quote
Old 09-30-2012, 11:58 AM   #42
Arty
Registered User
 
Join Date: Oct 2009
Location: UK
Posts: 1,030
My Ride: 1999 328i
Megabump!

Has anyone ever found a phone kit that makes an active high signal for TEL-ON without any relays or transistors? I think the Audis and the Mercs got the FAKRA 40 way connector with TEL-ON so maybe it's a more common signal than just on BMWs.
Arty is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use