E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-04-2008, 10:44 PM   #1
preethm
Registered User
 
Join Date: May 2006
Location: New York
Posts: 68
My Ride: 2001 BMW 325XI
Mycarr 60+ LED angel eyes

Hi, so I took apart my depo e46 projector lenses...took off the old angel eyes and im trying to snap the new ones on with the alligator clips... only problem is that they wont fit. the allligator clips are spaced wider than the area i can work with is...Should I just super glue it on? Or did I get the wrong product.... the DIYs I have found are all for e46 projectors without current angel eyes... someone pleeease help... kinda lost here...
preethm is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-04-2008, 10:49 PM   #2
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,064
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
so you have p46's? you don't really use the clips on the p46's. you take off the circuit board inside and put them in the plastic covering, then put that cover back on
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 08-04-2008, 10:52 PM   #3
KHOALTY, Inc.
Sponsor
 
Join Date: Aug 2002
Location: San Diego
Posts: 2,386
My Ride: BMW
Send a message via AIM to KHOALTY, Inc.
Exactly what sillieidiot said, you need to crack the board apart from the plastic housing of the angel eyes first, from there, you can remove your CCFL in your projector46 and insert the circuit board with the LEDs and it should fit right in. You can put a dap of silicone in the back of the circuit board on top to keep it in place and place the snap on rings that the projector46 has to lock it in place.
KHOALTY, Inc. is offline   Reply With Quote
Old 08-04-2008, 11:06 PM   #4
preethm
Registered User
 
Join Date: May 2006
Location: New York
Posts: 68
My Ride: 2001 BMW 325XI
Crack the board apart??? Wow... I can't believe I didn't realize it would take so much work... is there a DIY available for this? How do I "crack apart the board apart"... you mean crack the board from the plasting housing of the NEW angel eyes? You mean basically...break off the plastic on the new LEDs....put the circuit board into the old area..then use the old plastic to put back on?
preethm is offline   Reply With Quote
Old 08-04-2008, 11:07 PM   #5
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,064
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
it's not that hard. he's just making it sound harder than it is. just take it apart pretty much.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 08-04-2008, 11:09 PM   #6
preethm
Registered User
 
Join Date: May 2006
Location: New York
Posts: 68
My Ride: 2001 BMW 325XI
Do either of you have an AIM sn I can contact you via? Im standing right here in front of my car with my laptop...not sure how exactly to take the plastic off the LEDs without snapping the circuits behind it....I get the jist of what youre saying tho.. basically put the circuits from LED into the halo opening...then put the old piece back in....bt how do I get the LED plastic apart from LED circuits?
preethm is offline   Reply With Quote
Old 08-04-2008, 11:15 PM   #7
preethm
Registered User
 
Join Date: May 2006
Location: New York
Posts: 68
My Ride: 2001 BMW 325XI
Should I just snap the LED plastic til the circuit comes out? isn't that risky...
preethm is offline   Reply With Quote
Old 08-04-2008, 11:24 PM   #8
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Just peel the clips off and use an exacto knife to clear out the rest of the glue. Pretty straight forward to pull apart but make sure not to bend or crack the PCB board.
Edison@JleviSW is offline   Reply With Quote
Old 08-04-2008, 11:51 PM   #9
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,064
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by preethm View Post
Do either of you have an AIM sn I can contact you via? Im standing right here in front of my car with my laptop...not sure how exactly to take the plastic off the LEDs without snapping the circuits behind it....I get the jist of what youre saying tho.. basically put the circuits from LED into the halo opening...then put the old piece back in....bt how do I get the LED plastic apart from LED circuits?
are you still working on it? if so give me a call, and i can walk you through it i guess. 714 299 9470
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 08-05-2008, 12:01 AM   #10
preethm
Registered User
 
Join Date: May 2006
Location: New York
Posts: 68
My Ride: 2001 BMW 325XI
Thanks! I got it... Appreciate the help from all of you guys...Silliidiot...Khoa...and Nick Jlewis... got it to work on my right side... figure I wil get the wiring all done and make sure it works... then work on the left side.... much appreciated... thanks =) Wish me luck on the rest! =)
preethm is offline   Reply With Quote
Old 08-05-2008, 12:17 AM   #11
deadpass
Registered User
 
Join Date: Jun 2008
Location: phoenix, az
Posts: 1,650
My Ride: 01 330i
is this true for just aftermarket P46s? what about OEM Xenons?
deadpass is offline   Reply With Quote
Old 08-05-2008, 12:32 AM   #12
jamesthebikeguy
Registered User
 
Join Date: Jun 2008
Location: Upton, MA
Posts: 782
My Ride: Is a ugly POS
Send a message via AIM to jamesthebikeguy
OEM uses supplied clips ^^^^^^^^^^^^
__________________
jamesthebikeguy is offline   Reply With Quote
Old 08-05-2008, 12:52 AM   #13
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,064
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
goodluck. if you want, you can check them all by putting them to a 12v source so you don't have to do all the wiring before being able to check. plus that way, you can tell if it's the wiring you did wrong or the rings aren't working (by eliminating their failure beforehand)
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 08-05-2008, 12:58 AM   #14
preethm
Registered User
 
Join Date: May 2006
Location: New York
Posts: 68
My Ride: 2001 BMW 325XI
I connected their wires up....put the ground where it is supposed to be.... and then just put both the red positive wire and the trigger wire touching the positive + battery terminal to see if it works....turned key to second position yet it doesnt work..... what does this mean?
preethm is offline   Reply With Quote
Old 08-05-2008, 01:02 AM   #15
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,064
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
i would recommend to check the rings to see if they light up first. they way we can eliminate them. just take each one and touch it to the respective positive and negative points. then we will go from there
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 08-05-2008, 01:02 AM   #16
issacsierra06
Registered User
 
Join Date: Oct 2007
Location: visalia, CA
Posts: 1,360
My Ride: bmw 325i
are ccfl they same way sillie??? do u have to crack them open and use the stock angel eyes the p46's came with?
__________________
READ BEFORE YOU BUY
issacsierra06 is offline   Reply With Quote
Old 08-05-2008, 01:06 AM   #17
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,064
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by issacsierra06 View Post
are ccfl they same way sillie??? do u have to crack them open and use the stock angel eyes the p46's came with?
what do you mean?

if you have p46's, and you replace one of the angels with another ccfl tube, then yes you need to open it and do it.

if you have OEM xenons/bixenons/halogens, then all you need is to clip them on as they should be.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 08-05-2008, 01:11 AM   #18
preethm
Registered User
 
Join Date: May 2006
Location: New York
Posts: 68
My Ride: 2001 BMW 325XI
Gonna sound like such a kid here but where's the negative place where I touch the negative wire in the hood (I know where it is in the trunk)
preethm is offline   Reply With Quote
Old 08-05-2008, 01:12 AM   #19
issacsierra06
Registered User
 
Join Date: Oct 2007
Location: visalia, CA
Posts: 1,360
My Ride: bmw 325i
i have some p46's from ddm , i tried installing cclfs but the aligator clips won't work with them?? so i take the ccfl tube out and put it behind the original angel eyes the p46's came with?
__________________
READ BEFORE YOU BUY
issacsierra06 is offline   Reply With Quote
Old 08-05-2008, 01:13 AM   #20
Dan99
Registered User
 
Join Date: Nov 2007
Location: Omaha-Nebraska
Posts: 3,051
My Ride: 2001 330xi
Good Luck Preethm, but yeah I had the same problem at first with the 2nd ignition thing. But yeah like what sillieidiot said, first test to see if the angle eyes work. You can check this by placing the red trigger wire to the positive jumper, it should be in the DIY that I gave you, on how to check it.
__________________
Dan99 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use