E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Great Lakes

Great Lakes
Have you seen another BMW while driving around in your area? Maybe you can find their car in the E46Fanatics Garage!
IL IN MI MN OH WI

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 11-25-2011, 11:47 PM   #421
mestupmonkydude
Modded ///Member
 
mestupmonkydude's Avatar
 
Join Date: Jul 2008
Location: Oregon, WI
Posts: 676
My Ride: 328i
^damn that blows. It was a fun day.
mestupmonkydude is offline   Reply With Quote
Old 11-26-2011, 01:21 AM   #422
2002 silver m3
Registered User
 
Join Date: Feb 2010
Location: wi
Posts: 48
My Ride: 2002 silver m3
That **** sucks man, it was a ton of fun hitting those winding roads though. Absolutely no run-ins with the law too
2002 silver m3 is offline   Reply With Quote
Old 11-26-2011, 08:35 AM   #423
Adam330i
Registered User
 
Join Date: Jun 2009
Location: Pewaukee, WI
Posts: 335
My Ride: 03 M3
Quote:
Originally Posted by Trashcan View Post
Oil pump is toasted, sat at some bar in bum fvck nowhere all night waiting for my ride with a trailer, car got towed a 1/4 mile by police, almost lost it and had to pay 75 bucks to get it back. Ride was amazing, had such a weird eventful day. Probably the best time I've had in a long time in a really weird way... Those deep country people are a different breed.... Even though it ended how it did it was well worth it. Guess my car can't quite keep up with your m3 Adam Lol

Sent from my ADR6300 using Bimmer
Wow man! Good driving day but a weak ending for you!
__________________
2003 Silver Grey Mettalic M3 - 6 Speed 19" Gunmetal VMR VB3 - LED's Everywhere
Adam330i is offline   Reply With Quote
Old 11-26-2011, 10:48 AM   #424
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Yeah, I'm just hoping engine doesn't need to be
Rebuilt now.....

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-26-2011, 12:24 PM   #425
Adam330i
Registered User
 
Join Date: Jun 2009
Location: Pewaukee, WI
Posts: 335
My Ride: 03 M3
Quote:
Originally Posted by Trashcan View Post
Yeah, I'm just hoping engine doesn't need to be
Rebuilt now.....

Sent from my ADR6300 using Bimmer
How long was the red oil light on for before you stopped?
__________________
2003 Silver Grey Mettalic M3 - 6 Speed 19" Gunmetal VMR VB3 - LED's Everywhere
Adam330i is offline   Reply With Quote
Old 11-26-2011, 12:50 PM   #426
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Not long, got a real light knock when I shut it down, and it really didn't sound good when I had to start it to get it on the trailer... Was maybe run for one minute when the knock came....

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-26-2011, 03:26 PM   #427
jneumann
Registered User
 
Join Date: Jun 2009
Location: Wisconsin
Posts: 1,065
My Ride: 323i, 530i, Z4 3.0i
Send a message via AIM to jneumann
Holy sh1t, what happened? How many miles on your engine?

__________________
E46 323i Sport/5 speed/TiAg | 242k miles
E85 Z4 3.0i Sport/6 speed/Toledo Blue | 96k miles
E39 530i M-Sport/5 speed/Topaz Blue | 231k miles

Dynavin Android | Laser Interceptor | GRE PSR-800 | STi-R+ | M3 seats | 50W 4300K FX-R Retrofit | Solid black interior | Mtech II front bumper | Koni FSDs
Member, Three Pedal Mafia | Long informative article on oil | BITOG German Castrol FAQ

jneumann is offline   Reply With Quote
Old 11-26-2011, 06:46 PM   #428
afstud
Registered User
 
Join Date: Jun 2010
Location: NE Wisconsin
Posts: 999
My Ride: 02 & 04 325xi sports
Wow im sorry to hear that its that bad, I hope you don't have to rebuild, a simple oil pump DIY and time will hopefully be on your side. Need help lemme know

Sent from my HTC evo 4G using Bimmer app
__________________

02' 325i sport/premium pkgs zhp wheels & shift knob, euro clears, painted lip, Eonon Nav unit.
afstud is offline   Reply With Quote
Old 11-26-2011, 07:52 PM   #429
Adam330i
Registered User
 
Join Date: Jun 2009
Location: Pewaukee, WI
Posts: 335
My Ride: 03 M3
Quote:
Originally Posted by Trashcan View Post
Not long, got a real light knock when I shut it down, and it really didn't sound good when I had to start it to get it on the trailer... Was maybe run for one minute when the knock came....

Sent from my ADR6300 using Bimmer
I know this may be the least of your worries now, but the adhesive I used to keep my interior door trim from sagging is Loctite 495. I was not able to did it in any stores near me. I ordered my bottle off Amazon.
__________________
2003 Silver Grey Mettalic M3 - 6 Speed 19" Gunmetal VMR VB3 - LED's Everywhere
Adam330i is offline   Reply With Quote
Old 11-26-2011, 08:27 PM   #430
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Quote:
Originally Posted by Adam330i View Post
I know this may be the least of your worries now, but the adhesive I used to keep my interior door trim from sagging is Loctite 495. I was not able to did it in any stores near me. I ordered my bottle off Amazon.
Lol, not on the list now, but I'll get to when financially permitting an top list priorities are handled. Thank you for putting it up though.

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-26-2011, 08:30 PM   #431
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Quote:
Originally Posted by afstud View Post
Wow im sorry to hear that its that bad, I hope you don't have to rebuild, a simple oil pump DIY and time will hopefully be on your side. Need help lemme know

Sent from my HTC evo 4G using Bimmer app
thanks, help is appreciated. I have a buddy with a shop and hoist which would be preferred for such a job, but I do not want to start it and getting it on and off a trailer may possibly be more work than just d!cking around under Jack stands.

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-26-2011, 08:33 PM   #432
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Quote:
Originally Posted by jneumann View Post
Holy sh1t, what happened? How many miles on your engine?

To be honest I really beat the sh!t out of my car, mostly my fault. And just passed 130k on the odometer

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-26-2011, 08:43 PM   #433
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Also does anybody know where to get a new oil pump from other than the dealership? Preferably something a little more heavy duty or racing as long as I'm at it.

Thanks guys and thanks for the wishes for my car

James.

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-27-2011, 03:06 AM   #434
mestupmonkydude
Modded ///Member
 
mestupmonkydude's Avatar
 
Join Date: Jul 2008
Location: Oregon, WI
Posts: 676
My Ride: 328i
^Hey I was over 140K but I wasn't running as hard as you were. I'm tired of paying cops salaries so, it's been a while since I've driven like that. Check the sponsors section, I normally buy all my parts from ECSTuning. They have everything and then some. Some others sites might be cheaper though.
mestupmonkydude is offline   Reply With Quote
Old 11-27-2011, 03:23 PM   #435
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Not there, only found 2 places with the oil pump, not a common item I guess

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-27-2011, 07:23 PM   #436
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Got the pictures printed guys. Did a little editing on them, don't have them on anything and computer doesn't work so I can only take a picture of them to show. They came out very clear and look great. If you want prints they were like 5 or 6 Bucks a print and I could take off the words if wanted. Just let me know

Sent from my ADR6300 using Bimmer
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1322443342736.jpg
Views:	40
Size:	97.2 KB
ID:	426813   Click image for larger version

Name:	uploadfromtaptalk1322443376067.jpg
Views:	40
Size:	103.9 KB
ID:	426814   Click image for larger version

Name:	uploadfromtaptalk1322443421962.jpg
Views:	38
Size:	84.2 KB
ID:	426815  
Trashcan is online now   Reply With Quote
Old 11-27-2011, 07:25 PM   #437
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
Taking pictures of them on my cell phone they don't look very clear, but they came out perfect I promise

Sent from my ADR6300 using Bimmer
Trashcan is online now   Reply With Quote
Old 11-28-2011, 12:00 AM   #438
jneumann
Registered User
 
Join Date: Jun 2009
Location: Wisconsin
Posts: 1,065
My Ride: 323i, 530i, Z4 3.0i
Send a message via AIM to jneumann
Quote:
Originally Posted by Trashcan View Post
To be honest I really beat the sh!t out of my car, mostly my fault. And just passed 130k on the odometer

Sent from my ADR6300 using Bimmer

What exactly were you doing, if you don't mind my asking? I beat the sh!t out of my car too, daily, and have yet to have an issue. Then meets come around and I beat on it even harder, trying to keep up with M3's and 335's.

Gonna go change oil now...

Edit: Were you holding it near 7k a lot? Apparently the oil pump nut has a tendency to back off on the M5x engines at high revs due to harmonics.

Quote:
Originally Posted by bluejeansonfire View Post
this is common on all m5x engines. The aluminum nature of the block and poor harmonics of the 89.6mm crank, the m54b30 is one of the most frequently failed engines on this issue. The S52, having the same crank also has frequent issues. The rest of the family also has known to have failures, but the frequency doesn't compare. But to make gobs of power, the cast iron m5x world has chosen this crank for its high power engine builds, mostly for displacement. M5x NA people also choose this crank, for the same reason. Meaning: there are solutions. My engine has experienced numerous failures due to the oil pump issue. My current fix isn't the most proven solution, I have my stock nut welded to the sprocket along 3 of the hex sides.
__________________
E46 323i Sport/5 speed/TiAg | 242k miles
E85 Z4 3.0i Sport/6 speed/Toledo Blue | 96k miles
E39 530i M-Sport/5 speed/Topaz Blue | 231k miles

Dynavin Android | Laser Interceptor | GRE PSR-800 | STi-R+ | M3 seats | 50W 4300K FX-R Retrofit | Solid black interior | Mtech II front bumper | Koni FSDs
Member, Three Pedal Mafia | Long informative article on oil | BITOG German Castrol FAQ


Last edited by jneumann; 11-28-2011 at 12:07 AM.
jneumann is offline   Reply With Quote
Old 11-28-2011, 11:44 AM   #439
Trashcan
Registered User
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 668
My Ride: 2002 330ci
i read about that last night, trying to keep up with adams m3 i was hitting between 6 and 7300 alot, im guessing i vibrated my nut off, and my knocking is only my lifters, not coming from the bottom end, so maybe this will be a free fix. well hopefully a free cost, the work on the other hand will be quite a bit....
Trashcan is online now   Reply With Quote
Old 11-28-2011, 01:06 PM   #440
jneumann
Registered User
 
Join Date: Jun 2009
Location: Wisconsin
Posts: 1,065
My Ride: 323i, 530i, Z4 3.0i
Send a message via AIM to jneumann
Quote:
Originally Posted by Trashcan View Post
i read about that last night, trying to keep up with adams m3 i was hitting between 6 and 7300 alot, im guessing i vibrated my nut off, and my knocking is only my lifters, not coming from the bottom end, so maybe this will be a free fix. well hopefully a free cost, the work on the other hand will be quite a bit....
Well, good luck. I had a similar occurrence when my oil filter o-ring let loose and dumped 3 quarts of oil on I-94 over a few miles. I have a bad oil level sensor too, so I didn't know what was happening until my engine started sounding like a honda 4 banger...

Pulled into a gas station, filled it back up with cheapo oil and within a mile or two the lifters filled back up and it started sounding fine again. That was 20k miles ago. Burned oil for the time I had the cheapo oil in it, then went back to not burning anything once I put the good German Castrol back in.

Granted, my red oil light never came on the whole time.
__________________
E46 323i Sport/5 speed/TiAg | 242k miles
E85 Z4 3.0i Sport/6 speed/Toledo Blue | 96k miles
E39 530i M-Sport/5 speed/Topaz Blue | 231k miles

Dynavin Android | Laser Interceptor | GRE PSR-800 | STi-R+ | M3 seats | 50W 4300K FX-R Retrofit | Solid black interior | Mtech II front bumper | Koni FSDs
Member, Three Pedal Mafia | Long informative article on oil | BITOG German Castrol FAQ

jneumann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use