E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 11-21-2008, 07:06 PM   #61
shinofire
Registered User
 
Join Date: Apr 2008
Location: va
Posts: 5
My Ride: '01 e46 TiAg330i
2004 330xi
58K
no problems
shinofire is offline   Reply With Quote
Old 11-21-2008, 07:47 PM   #62
azshorty
Registered User
 
Join Date: Mar 2008
Location: the entire valley of the sun,Az
Posts: 713
My Ride: Hellrot 323CI
I got my 323ci used with 88k. About a week of ownership is when the problem occured. The trick is when you dont have reverse. Roll it foward about 10 ft and throw it in reverse when still in motion. Does anyone know why it works after this method? My reverse comes and goes. And now it has 105,000 miles.
__________________
azshorty is offline   Reply With Quote
Old 11-21-2008, 09:34 PM   #63
bluesteal
Registered User
 
Join Date: Nov 2008
Location: maryland
Posts: 3
My Ride: 2003 330xi steptron
2003 330xi

114k no problems at all knock on wood
__________________
-darin
bluesteal is offline   Reply With Quote
Old 11-21-2008, 09:48 PM   #64
BmwMan325
Registered User
 
Join Date: Dec 2004
Location: St.Louis
Posts: 759
My Ride: 2011 Infiniti G37s
2004 325i
55,000 miles
No problems
__________________
BmwMan325 is offline   Reply With Quote
Old 11-22-2008, 12:55 AM   #65
scf118
Registered User
 
Join Date: May 2008
Location: SG
Posts: 66
My Ride: E46 Softtop
E46 320 2.2 Steptronic failed @ 90000 miles.

Awaiting parts from IPT for a rebuild before a supercharger install
scf118 is offline   Reply With Quote
Old 11-22-2008, 01:01 AM   #66
SmokedBMW23
Registered User
 
Join Date: Oct 2008
Location: PDX
Posts: 235
My Ride: Estoril 98 M3/4
2000 323ci - 65,000miles NO problems (just in need of a mtech II rear bumper, anyone?)
SmokedBMW23 is offline   Reply With Quote
Old 11-22-2008, 01:03 AM   #67
SW222
Banned User
 
Join Date: Nov 2006
Location: east coast
Posts: 658
My Ride: is silver and slow.
Hey just curious...will they ever fail a second time?
SW222 is offline   Reply With Quote
Old 11-22-2008, 08:07 AM   #68
chay2263
Registered User
 
Join Date: Jun 2008
Location: Jackson,MS
Posts: 418
My Ride: 330i Sport Package
Quote:
Originally Posted by simonwoo View Post
Hey just curious...will they ever fail a second time?
Anything is possible...but I've noticed that alot of these tranny problems are occuring on 99-01 E46 autos. I haven't seen many cases from 02-up.
__________________
chay2263 is offline   Reply With Quote
Old 11-22-2008, 12:24 PM   #69
armin74
Registered User
 
Join Date: Oct 2006
Location: europe
Posts: 24
My Ride: 320iA 2002
Send a message via Yahoo to armin74
before 2001 they used GM tranny and after 2001 ZF
__________________
[SIGPIC][SIGPIC]
armin74 is offline   Reply With Quote
Old 11-22-2008, 02:29 PM   #70
motoracergabe
Registered User
 
Join Date: Mar 2008
Location: El Peezy, Tx
Posts: 434
My Ride: Everything
Quote:
Originally Posted by enzo_the_baker View Post
'00 328Ci
170,000 miles

Original Steptronic tranny.
Original fluid.
No problems.
do you often drive your car hard? do you shift using the +/- often? do you warm up the car? just drive? "manually" shift ? kick out the rear end?

i'm curious how some autos go forever and some fail <80k... it boggles me...
__________________
motoracergabe is offline   Reply With Quote
Old 11-22-2008, 02:55 PM   #71
harry_sangha
Registered User
 
Join Date: Sep 2006
Location: seattle
Posts: 277
My Ride: 330i
I have a 2002 330i with 93k miles. Original Step tranny (ZF). Original Fluid.
I dont use my +/- too much. I find the car shifts better in "S" Mode.
harry_sangha is offline   Reply With Quote
Old 11-22-2008, 03:10 PM   #72
skipole
Registered User
 
Join Date: Feb 2008
Location: Victoria
Posts: 1,205
My Ride: '02 330ci
Quote:
Originally Posted by harry_sangha View Post
I have a 2002 330i with 93k miles. Original Step tranny (ZF). Original Fluid.
I dont use my +/- too much. I find the car shifts better in "S" Mode.
Agreed, the Sport mode is great. I never use the streptronic unless I'm going balls to the wall in the twisties (aka maybe once a month). I drive the car hard in the Sport mode almost daily.

2002 330ci... 77,000 miles. Changed fluid at 68k miles. Working great ... *knock on wood*
__________________
skipole is offline   Reply With Quote
Old 11-23-2008, 10:37 PM   #73
chay2263
Registered User
 
Join Date: Jun 2008
Location: Jackson,MS
Posts: 418
My Ride: 330i Sport Package
Quote:
Originally Posted by enzo_the_baker View Post
'00 328Ci
170,000 miles

Original Steptronic tranny.
Original fluid.
No problems.
Looks like I won't be changing my tranny fluid...
__________________
chay2263 is offline   Reply With Quote
Old 11-24-2008, 01:38 AM   #74
meen325
Registered User
 
Join Date: Mar 2008
Location: oahu
Posts: 45
My Ride: 325it
2003 325iT. Bought 1 year 2 months ago with 29000. Now 61000. Today i was driving, came to a stop, then heard a clunk when i gently pressed the gas. The infamous tranny light came on. AND No reverse!

Pulled the code ---P0715-----input speed sensor circuit malfunction???

Cleared and reset computer. Drives fine.

I definately got a scare and am putting aside money just in case......never again will i ever get a bmw with an automatic or replace with one either. Def the first and last time for me.

I haven't done anything and will change the fluid filter this week. Any recommendations with that code?
meen325 is offline   Reply With Quote
Old 11-24-2008, 12:56 PM   #75
enzo_the_baker
Registered User
 
Join Date: Oct 2003
Location: Scenic Hudson Valley, NY
Posts: 115
My Ride: 328Ci, 328iC, X3
Quote:
Originally Posted by motoracergabe View Post
do you often drive your car hard? do you shift using the +/- often? do you warm up the car? just drive? "manually" shift ? kick out the rear end?

i'm curious how some autos go forever and some fail <80k... it boggles me...
I used to drive it a lot harder than I do now (80-110 mph on the Taconic State Parkway every day when I first got it), but I guess I'm getting older and more sensible-- but the car's just as capable as it ever was when I need it to be.

I only use the manual shift once in a blue moon and rarely warm the car up for more than 30 seconds (maybe 1-2 minutes if it's cold out, like below 20F). I get an occasional shudder in the driveline between 1st and 2nd gear if accelerating hard, but it's been that way for the last 80K miles and I figure it's the guibo, but I've been too lazy to replace it.

I have to point out, however, that the GM Step that's in my car (328Ci) isn't prone (or is less prone) to the failures that are common to the ZF trannies. I also drive 100 miles round trip to work every weekday, so 90% of my mileage is highway driving.

Oh, and the icing on the cake is that I also only change the engine oil when the onboard computer tells me to, which works out to about every 15,000 miles, and have never had a problem with the engine except for the usual water pump and cam sensor.

I don't know how much more I'll want to push my luck driving a nine year old car that much, so if it makes it through the NY winter I'll probably sell it in the spring while it still has some value and pick up another one. I figure I got my money's worth...
__________________
Got Miles?

2000 328Ci Steptronic
Original Engine & Transmission
Original Transmission Fluid
15K Oil Changes
So there!
enzo_the_baker is offline   Reply With Quote
Old 11-24-2008, 01:02 PM   #76
enzo_the_baker
Registered User
 
Join Date: Oct 2003
Location: Scenic Hudson Valley, NY
Posts: 115
My Ride: 328Ci, 328iC, X3
Quote:
Originally Posted by chay2263 View Post
Looks like I won't be changing my tranny fluid...
I took it in for a tranny fluid change at around 130K and they refused to do it, saying it might do more harm than good. I've never known a dealer to actually refuse to take my money!
__________________
Got Miles?

2000 328Ci Steptronic
Original Engine & Transmission
Original Transmission Fluid
15K Oil Changes
So there!
enzo_the_baker is offline   Reply With Quote
Old 11-24-2008, 01:22 PM   #77
tdd
Registered User
 
Join Date: Nov 2002
Location: Boca Raton, Florida
Posts: 43
My Ride: '02 330CIC
'02 330Ci convert w/53K miles and no problems. This is the ultimate kiss-of-death thread. Some more folks with trans. problems:

http://www.consumeraffairs.com/autom...bmw_trans.html
__________________

'02 330CiC, Electric Red, Sand Leather, SP, PP, Steptronic, Bi-Xenon
tdd is offline   Reply With Quote
Old 11-25-2008, 08:10 PM   #78
Suley330i
Registered User
 
Join Date: Jun 2008
Location: San Jose, CA
Posts: 1,938
My Ride: 2001 330i
Send a message via AIM to Suley330i
74555miles...just lost reverse tonite damn it!!!!!!!
Suley330i is offline   Reply With Quote
Old 12-07-2008, 02:46 AM   #79
Richy_Boy
Registered User
 
Join Date: Aug 2008
Location: Reading, UK
Posts: 346
My Ride: Alpina B3S
94k miles - no problems. I changed my gearbox oil at 82k miles though - when I bought the car.

My advice? Change your gearbox oil every 30k miles odd if you want it to last...! no gearbox oil is 'Good for life'!

Rich
__________________
Alpina B3S - 3.4L, 305bhp, 267ftlb
K&N panel filter, SPAX Coilovers, M3 Sway Bar, RedStuff pads, Brembo Grooved/dimpled discs.

Richy_Boy is offline   Reply With Quote
Old 12-07-2008, 02:54 AM   #80
deafboy
Registered User
 
Join Date: Sep 2005
Location: Blaine, WA
Posts: 26,609
My Ride: 2000 323Ci
123302.... in the shop right now actually getting rebuilt
__________________
-Cole aka bigtall*****

Quote:
Originally Posted by Owtlaw333 View Post
You'll always be pretty in my eyes, Cole :luv:
Quote:
Originally Posted by Chrissspyy View Post
i was like passed out while she's shoving the entire bar in my mouth. :rofl: :rofl:
deafboy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use