E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-24-2008, 08:34 AM   #1
jstevensone46
Registered User
 
Join Date: Mar 2008
Location: Brick, NJ
Posts: 7
My Ride: 2002 330i sedan
Door locks have a mind of their own

My 2002 330i has a mind of its own with the door locks. My door locks will cycle up and down uncontrollably once in a while. Sometimes when I unlock the doors with the remote they go right back down before I get a chance to open the door. The remote will usually open the drivers door and if you are fast enough to open the handle you can get in. This problem will come and go, some days it does it some days it does not. Has anyone else had this issue??
jstevensone46 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-25-2008, 02:21 PM   #2
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 1,904
My Ride: '99 323i & '02 540i
I've never had that issue, but, try disconnecting the center console lock/unlock switch and see if the problem continues. It might be bad.
scottjoh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use