E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-21-2008, 08:54 PM   #1
Jrob1
Registered User
 
Join Date: May 2006
Location: Wichita, KS
Posts: 531
My Ride: 2003 BMW 330i
Help diagnose RPM drop when accelerating

So today I was on an hour highway drive back from some Xmas shopping when I noticed that while in 5th gear if I tried to accelerate quickly, the RPM's woud start to rise, but then fall maybe 1K lower before starting to build back up again. This happened in every gear and was most noticeable if I just all of a sudden floored the gas. It's never done this before and I haven't noticed the clutch slipping when shifting until not either. Any ideas on what the problem could be, or if it is indeed a worn or glazed clutch? Any ways to test without taking it in?
__________________

2003 Jet Black 330i
- Headers; Rogue Ikon Exhaust; 3.46 Diff; UUC SwayBarbarians; StrutBarbarian; Evo III SSK w/DSSR and Weighted Knob; UUC Lightweight Flywheel and Performance Organic Clutch; AFE Intake; MTechII Bumper; Dinan Stage II Software; 8000k HID Fogs, Predator Orion; M3 Lip Spoiler; ACS Roof Spoiler; Beyern Mesh 19" Wheels w/Hankook V12 Tires; LED smoked lights; Tri Stitch M3 Wheel; LED Interior Lighting; DICE
Jrob1 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-21-2008, 11:04 PM   #2
ari00
Registered User
 
Join Date: Sep 2002
Location: MA
Posts: 962
My Ride: 04 330ci
Quote:
Originally Posted by Jrob1 View Post
So today I was on an hour highway drive back from some Xmas shopping when I noticed that while in 5th gear if I tried to accelerate quickly, the RPM's woud start to rise, but then fall maybe 1K lower before starting to build back up again. This happened in every gear and was most noticeable if I just all of a sudden floored the gas. It's never done this before and I haven't noticed the clutch slipping when shifting until not either. Any ideas on what the problem could be, or if it is indeed a worn or glazed clutch? Any ways to test without taking it in?

Interesting...I haven't had that happen exactly, but I had a hesitation in each gear. The car would accelerate, then pause, accelerate, then pause. It ended up being bad O2 sensors even before the car threw any codes. If you have over 90-100k miles with original O2 sensors, keep this in mind. Then again, if RPMs are actually dropping and it seems drivetrain related, this would not apply. Good Luck either way.
ari00 is offline   Reply With Quote
Old 12-22-2008, 09:31 PM   #3
Jrob1
Registered User
 
Join Date: May 2006
Location: Wichita, KS
Posts: 531
My Ride: 2003 BMW 330i
Anyone have any input on this at all?
__________________

2003 Jet Black 330i
- Headers; Rogue Ikon Exhaust; 3.46 Diff; UUC SwayBarbarians; StrutBarbarian; Evo III SSK w/DSSR and Weighted Knob; UUC Lightweight Flywheel and Performance Organic Clutch; AFE Intake; MTechII Bumper; Dinan Stage II Software; 8000k HID Fogs, Predator Orion; M3 Lip Spoiler; ACS Roof Spoiler; Beyern Mesh 19" Wheels w/Hankook V12 Tires; LED smoked lights; Tri Stitch M3 Wheel; LED Interior Lighting; DICE
Jrob1 is offline   Reply With Quote
Old 12-22-2008, 09:47 PM   #4
Huntman717
Registered User
 
Join Date: Sep 2008
Location: Memphis, TN
Posts: 17
My Ride: Acura RSX-S Aspec
How many miles does the clutch have on it? Clutch slippage starts in the lower gears(6,5,4) then moves to the higher gears(1,2,3) as things get worse. A good way to tell if your clutch is about to go is to perform a couple of launches and see if the clutch still holds.
Huntman717 is offline   Reply With Quote
Old 12-22-2008, 09:52 PM   #5
Jrob1
Registered User
 
Join Date: May 2006
Location: Wichita, KS
Posts: 531
My Ride: 2003 BMW 330i
I'm at about 74K right now with the stock clutch on there. I just think it is strange that it started happening so suddenly and I definitely don't abuse it at all. Well I guess if I have to replace it then I might as well go UUC. Annyone using the moderate weight steel flywheel with the performance organic clutch? I thought this might be a better option to reduce the possibility of chatter.
__________________

2003 Jet Black 330i
- Headers; Rogue Ikon Exhaust; 3.46 Diff; UUC SwayBarbarians; StrutBarbarian; Evo III SSK w/DSSR and Weighted Knob; UUC Lightweight Flywheel and Performance Organic Clutch; AFE Intake; MTechII Bumper; Dinan Stage II Software; 8000k HID Fogs, Predator Orion; M3 Lip Spoiler; ACS Roof Spoiler; Beyern Mesh 19" Wheels w/Hankook V12 Tires; LED smoked lights; Tri Stitch M3 Wheel; LED Interior Lighting; DICE
Jrob1 is offline   Reply With Quote
Old 01-27-2009, 06:20 PM   #6
Jrob1
Registered User
 
Join Date: May 2006
Location: Wichita, KS
Posts: 531
My Ride: 2003 BMW 330i
Bump
__________________

2003 Jet Black 330i
- Headers; Rogue Ikon Exhaust; 3.46 Diff; UUC SwayBarbarians; StrutBarbarian; Evo III SSK w/DSSR and Weighted Knob; UUC Lightweight Flywheel and Performance Organic Clutch; AFE Intake; MTechII Bumper; Dinan Stage II Software; 8000k HID Fogs, Predator Orion; M3 Lip Spoiler; ACS Roof Spoiler; Beyern Mesh 19" Wheels w/Hankook V12 Tires; LED smoked lights; Tri Stitch M3 Wheel; LED Interior Lighting; DICE
Jrob1 is offline   Reply With Quote
Old 01-27-2009, 06:27 PM   #7
L73087
Registered User
 
Join Date: Mar 2006
Location: California
Posts: 960
My Ride: 05Alpine 330CI ZHP
I have a ZHP "M54 Motor" I got 65k on the meter and in second gear at 2900 RPM I get a sudden power Loss/Dip.I have SS Headers/Race Cats/Muffler but no Engine software.I think my problem my be the Air/Fuel Ratio is off due to the aftermarket Exhaust System or a New Vanos Seal Possibly.I will be taking my car to ESS for the Software/Vanos Seals shortly so if that seems to clear the power dip ill PM GL on Diagnose
__________________
L73087 is offline   Reply With Quote
Old 01-27-2009, 08:05 PM   #8
Jrob1
Registered User
 
Join Date: May 2006
Location: Wichita, KS
Posts: 531
My Ride: 2003 BMW 330i
My problem is really only under hard acceleration when the tach is above 2500 or so, then it just seems like something is slipping and the RPM's shoot up then drop down before the car starts to accelerate.
__________________

2003 Jet Black 330i
- Headers; Rogue Ikon Exhaust; 3.46 Diff; UUC SwayBarbarians; StrutBarbarian; Evo III SSK w/DSSR and Weighted Knob; UUC Lightweight Flywheel and Performance Organic Clutch; AFE Intake; MTechII Bumper; Dinan Stage II Software; 8000k HID Fogs, Predator Orion; M3 Lip Spoiler; ACS Roof Spoiler; Beyern Mesh 19" Wheels w/Hankook V12 Tires; LED smoked lights; Tri Stitch M3 Wheel; LED Interior Lighting; DICE
Jrob1 is offline   Reply With Quote
Old 05-18-2009, 04:38 PM   #9
B-Dawg
Registered User
 
Join Date: May 2006
Location: Northern NJ
Posts: 154
My Ride: 2010 Cayenne
Quote:
Originally Posted by Jrob1 View Post
My problem is really only under hard acceleration when the tach is above 2500 or so, then it just seems like something is slipping and the RPM's shoot up then drop down before the car starts to accelerate.
+1 worst in 3rd & 5th gears, but noticeable in all.
__________________
B-Dawg

2010 Cayenne
2001 330i 5mt sedan (sold)
2008 135i 6mt coupe (sold)
2004 330i zhp sedan (sold)
2004 325i 5mt sedan (sold)
B-Dawg is offline   Reply With Quote
Old 01-27-2010, 09:32 PM   #10
Jrob1
Registered User
 
Join Date: May 2006
Location: Wichita, KS
Posts: 531
My Ride: 2003 BMW 330i
Bump for any other opinions.
Jrob1 is offline   Reply With Quote
Old 05-04-2010, 12:16 PM   #11
Crash328i
Registered User
 
Join Date: Jul 2009
Location: Eugene, OR
Posts: 20
My Ride: 2003 Topaz M3 vert
I just started to have this same problem in my 2003 M3 vert. I only have 62k miles on it and it just started this last week. Was this issue ever resolved or did anyone come up with an explanation? Mine is also only in gears 4,5 and 6. Noticed on the highway as well when I floored it, slight pickup, dropped 500-1k rpm, then slowly picked back up. Please help before I have to take it in!
Crash328i is offline   Reply With Quote
Old 05-04-2010, 10:33 PM   #12
scoon
Registered User
 
Join Date: Sep 2008
Location: Philadelphia
Posts: 155
My Ride: 2001 325i
Hey there,

I noticed a similar behavior to this but only in 1st with the AC running stopped to go up a hill. I actually stalled my car trying to start climbing. What happened was I was quite easy on the throttle and the rpm's dipped and that stalled the car. I could over rev and then "launch" up the hill. What I did was reset the adaptive throttle. It was easy and free. The steps are simple:
  1. Turn ignition to position 2
  2. Count 10 seconds
  3. Turn ignition off
  4. Count 10 seconds
  5. Start the car

Before sinking all this money into what sound like young clutches (mine is at 68k miles and I have a buddy who is at 98k) -- give this a shot. Also, check into vacuum leaks as they cause rpm dips as well.

HTH
scoon is offline   Reply With Quote
Old 10-17-2011, 01:06 PM   #13
Cdizz
Registered User
 
Join Date: May 2011
Location: SoCaL
Posts: 39
My Ride: 2001 bmw 325i
sorry if im bringing this back from the dead but i need a diagnose of this problem also any help would be nice
Cdizz is offline   Reply With Quote
Old 10-17-2011, 01:35 PM   #14
Redline
Registered User
 
Redline's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,196
My Ride: ///M3 Vert
Pressure plate needs to be replaced. Sometimes it can go before the clutch disk itself. My car had this issue. It would slip some days and others it would grip just fine.
__________________
k.

///M
Redline is offline   Reply With Quote
Old 10-17-2011, 03:00 PM   #15
Cdizz
Registered User
 
Join Date: May 2011
Location: SoCaL
Posts: 39
My Ride: 2001 bmw 325i
Quote:
Originally Posted by ///M=Power View Post
Pressure plate needs to be replaced. Sometimes it can go before the clutch disk itself. My car had this issue. It would slip some days and others it would grip just fine.
ic mines slip everytime when i floor the gas pedal, rpm jumps up then goes down then i can feel the car moving lol i mined as well upgrade the clutch, pressure plate and flywheel if thats the case
Cdizz is offline   Reply With Quote
Old 10-17-2011, 04:14 PM   #16
Redline
Registered User
 
Redline's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,196
My Ride: ///M3 Vert
Quote:
Originally Posted by Cdizz View Post
ic mines slip everytime when i floor the gas pedal, rpm jumps up then goes down then i can feel the car moving lol i mined as well upgrade the clutch, pressure plate and flywheel if thats the case
just replace the clutch with an oem clutch kit from turnermotorsport they are like $250... you dont need to replace the flywheels in our cars contrary to popular belief that you have to replace the dual mass flywheel every time you change the clutch. a lightweight flywheel is more of a pain in the ass rather than good, yes it makes your car feel a little quicker, but it chatters and shifting is rough along with takeoffs and traffic sucks with one. stock clutch is more than fine unless you are seriously tracking your car.
__________________
k.

///M
Redline is offline   Reply With Quote
Old 12-14-2013, 07:47 AM   #17
Joe57350
Registered User
 
Join Date: Dec 2013
Location: San Diego
Posts: 1
My Ride: 2000 BMW 323i
What did you do?

JRob, how did you fix your problem? My car is doing the EXACT same thing!

Joe
Joe57350 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use