E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 10 votes, 5.00 average. Display Modes
Old 01-09-2011, 05:01 PM   #161
E462NV
Registered User
 
Join Date: Nov 2010
Location: Cali
Posts: 355
My Ride: e46 5spd sedan
You can't get anymore detailed than that...Awesome DIY...Thanks!
__________________
** '07 Armada LE l '00 GS300 l '93 Talon TSi l ^would u? **
E462NV is offline   Reply With Quote
Old 02-03-2011, 10:46 PM   #162
MattyG3
Registered User
 
Join Date: Jan 2011
Location: Yonkers, NY
Posts: 9
My Ride: 2004 325i
Thanks, this was a reallly helpful DIY...I did however have a very hard time getting the back seat lights to pop out...took me forever.. and I actually cracked the plastic on one of them a little bit ..whatever you can hardly notice though..the LEDs look sick
MattyG3 is offline   Reply With Quote
Old 02-03-2011, 11:43 PM   #163
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
thanks guys.

matty, sorry to hear about your troubles, at least everything worked out ok. i couldn't re-edit my first post to include the video i took showing how to do the rears on one of the pages so people often miss that
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 08-09-2011, 09:25 PM   #164
2002E46NH
Registered User
 
Join Date: Aug 2011
Location: NH
Posts: 90
My Ride: 2002 325i
Looking forward to doing this tomorrow. I should be getting my interior kit. Just did the license plate lights today. I love them.

This DIY will make it easy breezy....thanks
2002E46NH is offline   Reply With Quote
Old 10-10-2011, 07:34 PM   #165
chris b.
Registered User
 
chris b.'s Avatar
 
Join Date: Jun 2004
Location: lurking since 04'.....
Posts: 293
My Ride: 2010 335i zmp
bumping this thread.

installed these in my boys sedan today and the resistor gets really hot!!

can anyone give more details on how they mounted the resistor so that no damage results from the heat?

TIA
__________________

04' 325i sedan RIP, will be missed...
02' 325i sedan aw sport..sold...
07' 335i zsp....traded in....
10' 335i zmp...being beaten!....
95' m3 cosmos/dove 5sp...new project!
chris b. is offline   Reply With Quote
Old 10-10-2011, 08:07 PM   #166
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
which resistor did you use? the bit ones, i just mounted them on top of the metal piece that you slide off for to get to the footwell bulbs.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 10-10-2011, 09:30 PM   #167
chris b.
Registered User
 
chris b.'s Avatar
 
Join Date: Jun 2004
Location: lurking since 04'.....
Posts: 293
My Ride: 2010 335i zmp
Quote:
Originally Posted by sillieidiot View Post
which resistor did you use? the bit ones, i just mounted them on top of the metal piece that you slide off for to get to the footwell bulbs.
exactly what lizann has in her pic. post#97

maybe im just being extra cautious cause its not my car. lol

i'll prolly end up doing the same as you!

thanks!
__________________

04' 325i sedan RIP, will be missed...
02' 325i sedan aw sport..sold...
07' 335i zsp....traded in....
10' 335i zmp...being beaten!....
95' m3 cosmos/dove 5sp...new project!
chris b. is offline   Reply With Quote
Old 10-10-2011, 11:51 PM   #168
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by chris b. View Post
exactly what lizann has in her pic. post#97

maybe im just being extra cautious cause its not my car. lol

i'll prolly end up doing the same as you!

thanks!
oh ok, that's what i do for those resistors. i haven't had any complaints from customers thus far.

lol it's funny cause i'm the opposite, when it comes to my car, i second guess myself even though i've done the same install hundreds of times.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 11-02-2011, 02:26 PM   #169
BavarianLuke
Registered User
 
Join Date: Nov 2010
Location: New Jersey
Posts: 540
My Ride: 2002 M3 Vert
need a little help guys, im doing this right now, and my dome light housing doesnt have the two prongs mentioned and shown in the picture, i think its because i have a prefacelift 330ci. I need help on how to get it out!
__________________
BavarianLuke is offline   Reply With Quote
Old 11-02-2011, 02:37 PM   #170
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
it doesn't matter if it's prefacelift or not, the dome light is the same. the dome light should be one of the easiest to take out, i can do it without the screw driver lol
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 11-02-2011, 03:14 PM   #171
BavarianLuke
Registered User
 
Join Date: Nov 2010
Location: New Jersey
Posts: 540
My Ride: 2002 M3 Vert
yeah my tabs were actually bent 180 degrees upward so they were stuck, preventing the dome from coming out, multiple screw drivers fixed the problem!
__________________
BavarianLuke is offline   Reply With Quote
Old 11-02-2011, 04:15 PM   #172
IrocThe325i
Registered User
 
Join Date: Jan 2010
Location: NWNJ
Posts: 1,538
My Ride: chirps when I turn
which kit did you buy?
__________________
@Jroel_drftsnk #driftsnake


Go Drifting Or Go To Hell
IrocThe325i is offline   Reply With Quote
Old 11-02-2011, 05:09 PM   #173
BavarianLuke
Registered User
 
Join Date: Nov 2010
Location: New Jersey
Posts: 540
My Ride: 2002 M3 Vert
Kholaty's. it looks great, i put pictures in my build.
__________________
BavarianLuke is offline   Reply With Quote
Old 11-03-2011, 05:12 PM   #174
IrocThe325i
Registered User
 
Join Date: Jan 2010
Location: NWNJ
Posts: 1,538
My Ride: chirps when I turn
Quote:
Originally Posted by BavarianLuke View Post
Kholaty's. it looks great, i put pictures in my build.
nicee. unfortunately theres no more car meets so i prolly wont get to see them anytime soon

Sent from my DROIDX using Bimmer
__________________
@Jroel_drftsnk #driftsnake


Go Drifting Or Go To Hell
IrocThe325i is offline   Reply With Quote
Old 11-03-2011, 05:50 PM   #175
BavarianLuke
Registered User
 
Join Date: Nov 2010
Location: New Jersey
Posts: 540
My Ride: 2002 M3 Vert
yeah we gotta work on that!
__________________
BavarianLuke is offline   Reply With Quote
Old 11-03-2011, 05:56 PM   #176
IrocThe325i
Registered User
 
Join Date: Jan 2010
Location: NWNJ
Posts: 1,538
My Ride: chirps when I turn
Quote:
Originally Posted by BavarianLuke View Post
yeah we gotta work on that!
yea we def do
__________________
@Jroel_drftsnk #driftsnake


Go Drifting Or Go To Hell
IrocThe325i is offline   Reply With Quote
Old 11-06-2011, 07:19 PM   #177
BM3R 330
Registered User
 
Join Date: Oct 2011
Location: San Diego
Posts: 87
My Ride: 2002 330i
Great DIY
On to-do list
BM3R 330 is offline   Reply With Quote
Old 06-24-2012, 02:30 AM   #178
dblock020
Registered User
 
Join Date: Dec 2011
Location: Boston
Posts: 38
My Ride: 2000 323ci Manual
Hello all, I did research and didn't find someone with exact problem but here is what is going on, I installed all the interior led and left the driver side vanity for last and at this time all the lights are working but when I installed he driver vanity it turned on for a few seconds then it stopped working so I switched both ends and still it does not turn on. So I slid the mirror cover on the passenger and it didn't turn on either, so I went to check the fuse in case it blew but nope its good and I put the stock bulb of the driver side and does not turn on with it. I am frustrated cause I don't know what else to do or check. Thanks in advance
dblock020 is offline   Reply With Quote
Old 06-24-2012, 03:16 AM   #179
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
did you make sure to test it while the key is in the ON position? cause the vanity mirrors only work with the key.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 06-24-2012, 07:15 AM   #180
dblock020
Registered User
 
Join Date: Dec 2011
Location: Boston
Posts: 38
My Ride: 2000 323ci Manual
Quote:
Originally Posted by sillieidiot View Post
did you make sure to test it while the key is in the ON position? cause the vanity mirrors only work with the key.
Yes sir I had the key on 2nd position and it just turned on for a few seconds and then turned off and passenger stopped working also as that happened on the driver side. I turned it around the polarity and nothing still and switch led from passenger to driver and also tested the the stock bulb and does not turn on with none of them and the number 6 fuse is good.
dblock020 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use