E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-07-2009, 06:52 AM   #1
TigMik
Registered User
 
Join Date: Sep 2008
Location: Manchester UK
Posts: 26
My Ride: 2004 SMG M3
SMG judder in 1st gear. Help.

My smg m3 has started to struggle setting off in 1st gear. It judders and then picks up speed. Any one have a clue what it could be? Thanks
TigMik is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-07-2009, 07:44 AM   #2
realcompm3
Registered User
 
Join Date: Oct 2008
Location: San Diego
Posts: 815
My Ride: 11 E92 M3 ZCP
Yeah that happens to mine too. Just easily step on the pedal when you are on 1st gear.
__________________
05 330CI ZHP
/// 11 M3 E92 ZCP- Sold
06 M3 ZCP Sold
realcompm3 is offline   Reply With Quote
Old 02-07-2009, 09:35 AM   #3
AllwaysLow
Registered User
 
Join Date: Aug 2008
Location: Too Far From the Beach
Posts: 498
My Ride: 2005 CB SMG M3
Do you mean shutters like it's struggling to keep from stalling the engine? Or do you mean buck back and forth like a bronco?

Does it do it every single time?
__________________
AllwaysLow is offline   Reply With Quote
Old 02-07-2009, 09:47 AM   #4
gsh1234567
Registered User
 
Join Date: Jan 2004
Location: mobile, al
Posts: 45
My Ride: 2003 E46 M3 SMG
Mine, too. It annoy the #$% out of me. Hope it is nothing serious. I also tried either to ease on the first gear or just drive more agreesively. Both work.
gsh1234567 is offline   Reply With Quote
Old 02-07-2009, 12:12 PM   #5
vicz84
Registered User
 
Join Date: May 2006
Location: london
Posts: 6
My Ride: bmw 320ci
my m3 does the same, judders sometimes in first gear and even second sometimes, been told that a software upgrade can sort this out, hope its not the clutch on the way out, mine has done 62000 miles and have been told that clutches dont wear out that quick in a smg unless you use launch control, which i dont.
vicz84 is offline   Reply With Quote
Old 02-08-2009, 09:32 AM   #6
TigMik
Registered User
 
Join Date: Sep 2008
Location: Manchester UK
Posts: 26
My Ride: 2004 SMG M3
Quote:
Originally Posted by AllwaysLow View Post
Do you mean shutters like it's struggling to keep from stalling the engine? Or do you mean buck back and forth like a bronco?

Does it do it every single time?
Yeah, like its going to stall, it judders until it gets moving. It doesnt do it every time, but it is becoming more frequent.
TigMik is offline   Reply With Quote
Old 02-08-2009, 09:46 AM   #7
IFX
Registered User
 
Join Date: Jan 2009
Location: Very South
Posts: 1,342
My Ride: AW //M
Might be the old common "jerk" from the SMG tranny.
IFX is offline   Reply With Quote
Old 02-08-2009, 10:08 AM   #8
AllwaysLow
Registered User
 
Join Date: Aug 2008
Location: Too Far From the Beach
Posts: 498
My Ride: 2005 CB SMG M3
Quote:
Originally Posted by TigMik View Post
Yeah, like its going to stall, it judders until it gets moving. It doesnt do it every time, but it is becoming more frequent.
Does it ever happen without touching the gas pedal, like when you're just sitting still? Or only when you first press the gas pedal? Does it happen more on hills?
__________________
AllwaysLow is offline   Reply With Quote
Old 02-08-2009, 10:15 AM   #9
TigMik
Registered User
 
Join Date: Sep 2008
Location: Manchester UK
Posts: 26
My Ride: 2004 SMG M3
Quote:
Originally Posted by AllwaysLow View Post
Does it ever happen without touching the gas pedal, like when you're just sitting still? Or only when you first press the gas pedal? Does it happen more on hills?

Only when i touch the pedal, and it has done it once, quite bad, on a hill start.
TigMik is offline   Reply With Quote
Old 02-08-2009, 10:40 AM   #10
j-dog
Registered User
 
Join Date: Jun 2007
Location: Socal
Posts: 43
My Ride: 06 m3 zcp
Does it act like the clutch is slipping? Like it is not grabbing? Mine does this only when cold for about the first 1-2 minutes of driving, and only in 1st. After that it is fine. It started at about 5000 miles and has not changed, now I have 26000. I am not worried about mine.

Have you tried an SMG reset?

http://forum.e46fanatics.com/showthr...ight=smg+reset
__________________

Last edited by j-dog; 02-08-2009 at 10:42 AM. Reason: added a link
j-dog is offline   Reply With Quote
Old 02-08-2009, 10:41 AM   #11
AllwaysLow
Registered User
 
Join Date: Aug 2008
Location: Too Far From the Beach
Posts: 498
My Ride: 2005 CB SMG M3
Have you noticed that it goes away at the same rpm level every time? somewhere around 2000rpm?
__________________
AllwaysLow is offline   Reply With Quote
Old 02-08-2009, 11:24 AM   #12
AllwaysLow
Registered User
 
Join Date: Aug 2008
Location: Too Far From the Beach
Posts: 498
My Ride: 2005 CB SMG M3
IMO, there are three possible causes: 1) clutch mapping, 2) airflow, or 3) fuel delivery.


If it goes away at the same rpm every time, then that would make me think it's the clutch mapping, for which there a two fixes that have worked for a lot of people. The first is free, and that's the SMG reset, which will reset the computer and allow the SMG computer to learn your driving style from the beginning.

1. Find a straight open road, and get up to about 40mph.
2. Shift into neutral.
3. Pull back on both paddle shifters for 5-10 seconds.
4. There will be no beep or indicator that it's been reset, you just have to trust the SMG gods.
5. Drive it like you always do.

The second fix is a software update from the dealer. My 05 SMG was hesitating in the lower rpm range and a software update helped me. If you're no longer under warranty then it will cost you to have it done. I believe they updated me with version 31.1, so they should be able to tell what version you have and update it if it's older than that.

A possible third fix is using sport mode, which has helped some people, but I don't really consider that a fix as much as a band-aid.

If airflow is the problem, then cleaning your MAF sensor is a cheap and easy fix, and should be done anyway even if you're not having a problem. Just get some MAF cleaner, remove the sensor, clean it, and reinstall it. And of course, check your air filter, but I doubt that's the problem.

If none of those help, the I would guess it's in the fuel filter, fuel pump, etc. But try everything else first.
__________________
AllwaysLow is offline   Reply With Quote
Old 02-08-2009, 12:16 PM   #13
TigMik
Registered User
 
Join Date: Sep 2008
Location: Manchester UK
Posts: 26
My Ride: 2004 SMG M3
Quote:
Originally Posted by AllwaysLow View Post
Have you noticed that it goes away at the same rpm level every time? somewhere around 2000rpm?

It feels like it, yes. Why's that then?
TigMik is offline   Reply With Quote
Old 02-08-2009, 04:47 PM   #14
M-Power-3
Registered User
 
Join Date: Feb 2008
Location: California
Posts: 377
My Ride: ///M-Powerd
check your intake or your MAF and clean it.
__________________
Photobucket
M-Power-3 is offline   Reply With Quote
Old 02-09-2009, 09:27 AM   #15
TigMik
Registered User
 
Join Date: Sep 2008
Location: Manchester UK
Posts: 26
My Ride: 2004 SMG M3
Quote:
Originally Posted by M-Power-3 View Post
check your intake or your MAF and clean it.
Where's the MAF situated? Is it after the air filter box?
TigMik is offline   Reply With Quote
Old 02-09-2009, 12:15 PM   #16
AllwaysLow
Registered User
 
Join Date: Aug 2008
Location: Too Far From the Beach
Posts: 498
My Ride: 2005 CB SMG M3
Quote:
Originally Posted by TigMik View Post
Where's the MAF situated? Is it after the air filter box?
This will work...

http://www.louv.tv/cars/m5/MAF/
__________________
AllwaysLow is offline   Reply With Quote
Old 02-09-2009, 02:16 PM   #17
M3 Baddie
Registered User
 
Join Date: Nov 2008
Location: New Jersey
Posts: 301
My Ride: 05 M3 SMG
it seems to be happening when i've driven mine after an hour or two... and i watch the rpm's drop under 1k maybe to liek 600 or 700 from a stop, then it picks up normally after the shudder.
__________________
///M3
M3 Baddie is offline   Reply With Quote
Old 02-09-2009, 04:29 PM   #18
Dirty B1
Registered User
 
Join Date: Jul 2007
Location: Tampa
Posts: 37
My Ride: 2002 BMW ///M3
My ///M just recently started doing it . Leads me to beleive somthing is wearing out. Wonder if clutch is starting to slip. Will have to go through all the other possibilities first
Dirty B1 is offline   Reply With Quote
Old 02-09-2009, 04:45 PM   #19
M3 Baddie
Registered User
 
Join Date: Nov 2008
Location: New Jersey
Posts: 301
My Ride: 05 M3 SMG
im going to try the above posted with a smg reset. If it dosn't work im taking it in for a check up. I do think its clutch tho.
__________________
///M3
M3 Baddie is offline   Reply With Quote
Old 02-09-2009, 08:31 PM   #20
NY Z Pilot
Registered User
 
Join Date: Jan 2009
Location: LI, NY
Posts: 29
My Ride: 05' M3 SMG
launch control? we have this?
__________________

04' Silverstone 350Z 6MT - SOLD!!!
NY Z Pilot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use