E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > California

California
Have you seen another BMW while driving around in your area? Maybe you can find their car in the E46Fanatics Garage!
Northern California Southern California

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 164 votes, 4.64 average.
Old 05-27-2012, 04:06 PM   #175441
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by VALMONT View Post
How the F do I get them out...

Sent from my Desire HD using Bimmer App
lol is everyone picking up the quote trains?
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-27-2012, 05:18 PM   #175442
VALMONT
The De46vil's Army
 
VALMONT's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 24,931
My Ride: 325Ci, Passat
Send a message via AIM to VALMONT Send a message via MSN to VALMONT
got it started after about 30 tries. sooooo... now it primes 9/10 times

so lost on wtf is happeneing
__________________
VALMONT is offline   Reply With Quote
Old 05-27-2012, 05:19 PM   #175443
VALMONT
The De46vil's Army
 
VALMONT's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 24,931
My Ride: 325Ci, Passat
Send a message via AIM to VALMONT Send a message via MSN to VALMONT
quote trains?
__________________
VALMONT is offline   Reply With Quote
Old 05-27-2012, 05:33 PM   #175444
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
posting without multi-quoting pretty much.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-27-2012, 05:54 PM   #175445
XKxRome0ox
Black and Proud
 
Join Date: Feb 2003
Location: los angeles
Posts: 10,387
My Ride: is totaled
that awkward moment when you fb surf over to a friend's friend's page because of a cute profile pic... and then realize that she is the second cousin(?) whom you met once for the first time last year



Posted from Skyrocket using BimmerApp
__________________

Quote:
Originally Posted by VaderDave
Fill that hole in your soul by buying more material goods
http://forum.e46fanatics.com/showthread.php?p=15286051
buy my sedan rear seats (gray leather)

sell me sedan A pillars!! (black fabric)
XKxRome0ox is offline   Reply With Quote
Old 05-27-2012, 06:22 PM   #175446
VALMONT
The De46vil's Army
 
VALMONT's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 24,931
My Ride: 325Ci, Passat
Send a message via AIM to VALMONT Send a message via MSN to VALMONT
Quote:
Originally Posted by sillieidiot View Post
posting without multi-quoting pretty much.
how else do you rack up your post count
__________________
VALMONT is offline   Reply With Quote
Old 05-27-2012, 06:28 PM   #175447
XKxRome0ox
Black and Proud
 
Join Date: Feb 2003
Location: los angeles
Posts: 10,387
My Ride: is totaled
vvhores


Posted from Skyrocket using BimmerApp
__________________

Quote:
Originally Posted by VaderDave
Fill that hole in your soul by buying more material goods
http://forum.e46fanatics.com/showthread.php?p=15286051
buy my sedan rear seats (gray leather)

sell me sedan A pillars!! (black fabric)
XKxRome0ox is offline   Reply With Quote
Old 05-27-2012, 06:52 PM   #175448
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by VALMONT View Post
how else do you rack up your post count
you could spam like mel did. smiley's in every showroom thread lol but yea quote trains are the fastest way as i have found out lol how else were we supposed to win the ngc vs. sgc post count war lol
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-27-2012, 07:00 PM   #175449
VALMONT
The De46vil's Army
 
VALMONT's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 24,931
My Ride: 325Ci, Passat
Send a message via AIM to VALMONT Send a message via MSN to VALMONT
was rereading Kalims diagnostic the last line says:

And if all that doesn't work, something is preventing the DME from activating the fuel pump, which is probably the crank position sensor.

Hmmmm...
__________________
VALMONT is offline   Reply With Quote
Old 05-27-2012, 08:12 PM   #175450
VALMONT
The De46vil's Army
 
VALMONT's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 24,931
My Ride: 325Ci, Passat
Send a message via AIM to VALMONT Send a message via MSN to VALMONT
one is posting so i'll keep complaining about my issue...

looks like i'm back to square one, except for: i have no leaks, all my worn bushings are new, fuel filter is new, and fuel pump is new. now to get the fuel pump to WORK.

__________________
VALMONT is offline   Reply With Quote
Old 05-27-2012, 08:48 PM   #175451
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
maybe you just have a defective pump?
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-27-2012, 09:03 PM   #175452
VALMONT
The De46vil's Army
 
VALMONT's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 24,931
My Ride: 325Ci, Passat
Send a message via AIM to VALMONT Send a message via MSN to VALMONT
Quote:
Originally Posted by sillieidiot View Post
maybe you just have a defective pump?
that would suck balls! but it is possible.

but once it gets going it works fine.
__________________
VALMONT is offline   Reply With Quote
Old 05-27-2012, 09:21 PM   #175453
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
yea maybe it's just partly defective lol
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-28-2012, 08:02 AM   #175454
XKxRome0ox
Black and Proud
 
Join Date: Feb 2003
Location: los angeles
Posts: 10,387
My Ride: is totaled
great
Click image for larger version

Name:	uploadfromtaptalk1338210107968.jpg
Views:	33
Size:	50.1 KB
ID:	453559
waiting AAA to come and jumpstart the church van


Posted from Skyrocket using BimmerApp
__________________

Quote:
Originally Posted by VaderDave
Fill that hole in your soul by buying more material goods
http://forum.e46fanatics.com/showthread.php?p=15286051
buy my sedan rear seats (gray leather)

sell me sedan A pillars!! (black fabric)
XKxRome0ox is offline   Reply With Quote
Old 05-28-2012, 08:48 AM   #175455
SL Blak Soldier
Registered User
 
Join Date: Oct 2006
Location: Woodland Hills < SFV < LA < SoCal
Posts: 27,359
My Ride: 3 Pedal SG S54B32
Send a message via AIM to SL Blak Soldier
Quote:
Originally Posted by VALMONT View Post
one is posting so i'll keep complaining about my issue...

looks like i'm back to square one, except for: i have no leaks, all my worn bushings are new, fuel filter is new, and fuel pump is new. now to get the fuel pump to WORK.

Hmmm, I'd go back to Kalim's thing and break out the multimeter. Check the current to the pump.


Blah,, i'm stuck outside of work.... nobody is here to open up the store.

Sent from my DROID Pro using Bimmer App
__________________
SL Blak Soldier is offline   Reply With Quote
Old 05-28-2012, 08:49 AM   #175456
SL Blak Soldier
Registered User
 
Join Date: Oct 2006
Location: Woodland Hills < SFV < LA < SoCal
Posts: 27,359
My Ride: 3 Pedal SG S54B32
Send a message via AIM to SL Blak Soldier
check it at the pump and then if you don't get any power go to the fuel pump relay then the DME.

Sent from my DROID Pro using Bimmer App
__________________
SL Blak Soldier is offline   Reply With Quote
Old 05-28-2012, 09:39 AM   #175457
SL Blak Soldier
Registered User
 
Join Date: Oct 2006
Location: Woodland Hills < SFV < LA < SoCal
Posts: 27,359
My Ride: 3 Pedal SG S54B32
Send a message via AIM to SL Blak Soldier
Whoo nice napping for an hour and getting paid for it. Lol, i'm still locked out with a coworker and the house keeping crew. Lol

Sent from my DROID Pro using Bimmer App
__________________
SL Blak Soldier is offline   Reply With Quote
Old 05-28-2012, 09:51 AM   #175458
SL Blak Soldier
Registered User
 
Join Date: Oct 2006
Location: Woodland Hills < SFV < LA < SoCal
Posts: 27,359
My Ride: 3 Pedal SG S54B32
Send a message via AIM to SL Blak Soldier
Yeahhhhh buddy! Passed 3/4 classes! I was scared I wouldn't pass 3/4 lmao!

**** what a shitty semester!

Sent from my DROID Pro using Bimmer App
__________________
SL Blak Soldier is offline   Reply With Quote
Old 05-28-2012, 10:25 AM   #175459
evilstar
Registered User
 
Join Date: Mar 2008
Location: Inland Empire, SoCal
Posts: 19,049
My Ride: 633csi & 325i
Quote:
Originally Posted by VALMONT View Post
that would suck balls! but it is possible.

but once it gets going it works fine.
Were you able to switch the relays? I believe relays can go intermittently bad as they are dieing. That said when my car had starting problems like that it was the cps but I got a.code have you checked. It can be in there even if the light isn't on.

<3 RAF
evilstar is offline   Reply With Quote
Old 05-28-2012, 11:12 AM   #175460
evilstar
Registered User
 
Join Date: Mar 2008
Location: Inland Empire, SoCal
Posts: 19,049
My Ride: 633csi & 325i
going to go make breakfast
evilstar is offline   Reply With Quote
Reply

Tags
:facepal:, albee has a small winky, albee haz euro sugar papi, albee the critter, albeee dirty syrup licker, apple pie, banhamr, butt rash, corn on pizza, dingleberry, eggs on burgers, hair club for raf, i still love lions, kalim has hairy palms, kpeng > all of you, kpeng is still among us., lapd-tommy not in la, lapd-tommy not in vegas, let my tommy go, oh hai., poo brown assault, raceland, showboobsplz, smilez >*, tiffs boobs drool, uglychicksftw, very chatty, worst thread evar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use