E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 03-13-2009, 01:01 AM   #1
strsi
Registered User
 
Join Date: Jun 2008
Location: ca
Posts: 28
My Ride: 2000 328Ci
Help Me Identify This WHISTLING NOISE (VIDEO)

Car is a 2000 328Ci. I've had it for about 1 year. About 4 months ago it started making a very faint whistling noise from the engine bay, when the engine was cold. As the engine warmed up it went away.

As time has gone on the noise has gotten louder and louder, plus it takes longer and longer until it goes away. Once the engine is fully warmed it does go away though.

But basically when the engine is cold it makes this noise both when i rev it in neutral & when I accelerate in drive. It is most prominent between 1500-2500rpms. Unfortunatly I really can't pinpoint the exact source just by listening.

So I did some reading around here & best I can see is that its related to the belts or pulleys.

So today I started out by looking at the belts. Both appear to be in very good condition.

So first I removed the AC belt. I then started the car, but the noise was still there. So it is definatly not related to the AC belt or pulleys.

I then took off the belt that runs the alternator, water pump, & power steering. I would have like to have started it up without that belt to check for the noise, but I didn't really feel comfortable about this since the water pump would not be running. So I just spun each pulley by hand. They all seemed to spin fine, but of course I can't spin them all too fast by hand.

So in the end I still don't know whats making this noise. I definatly rulled out the AC belt and pulleys. But as for the other belt and pulleys I really can't say for sure if they are to blame or not.

SO here is a video. Maybe someone else has had this happen before & knows what it is. Any help is appreciated.

BTW, (since i'm sure some will notice the intake) the sound is not from the K&N intake. I switch back to stock to check, and the noise still existed.




(uploading video soon)

Last edited by strsi; 03-13-2009 at 02:00 PM.
strsi is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-13-2009, 01:36 AM   #2
southpaw
Registered User
 
Join Date: Sep 2007
Location: Sun Diego
Posts: 15,282
My Ride: E36 M3 and E36 318ti
Maybe Active Autowerke made a visit to your car
__________________
-Brandon

239whp/227wtq @2700lbs
southpaw is offline   Reply With Quote
Old 03-13-2009, 01:49 AM   #3
strsi
Registered User
 
Join Date: Jun 2008
Location: ca
Posts: 28
My Ride: 2000 328Ci
yea i wish. well they kind of did, but they only brought me an exhaust, not the SC.

sorry, youtube is under maintence right now. video will come soon.
strsi is offline   Reply With Quote
Old 03-13-2009, 02:16 AM   #4
iDriftYou
Registered User
 
Join Date: Apr 2008
Location: UCR/SoCal
Posts: 785
My Ride: is a HighWay monster
check your pulleys, take them out and clean the living shiit outa them, you should be good, or you can buy new ones, up to you....
__________________
-Shehroz


Current: 1990 Toyota Supra
Mods: CP pistons/ Eagle rods/ HKS MHG/ 264 Cams/ Rebuilt CT26
Future: GT35r
My DIY:
DIY ZF 5HP19 Transmission Drain/ Refill : http://forum.e46fanatics.com/showthr...12#post9551712


"My life doesn't only move in a straight line, why should my car?"
iDriftYou is offline   Reply With Quote
Old 03-13-2009, 03:05 AM   #5
Nevi323
Registered User
 
Join Date: Oct 2007
Location: Auburn Ny
Posts: 214
My Ride: 1999 BMW 323i
muffler whistle. someone put it in there on you
__________________
Nevi323 is offline   Reply With Quote
Old 03-13-2009, 04:42 PM   #6
strsi
Registered User
 
Join Date: Jun 2008
Location: ca
Posts: 28
My Ride: 2000 328Ci
video added
strsi is offline   Reply With Quote
Old 03-13-2009, 04:56 PM   #7
Niicee
Registered User
 
Join Date: Jun 2005
Location: Westchester, NY
Posts: 744
My Ride: E60 M5
Send a message via AIM to Niicee
sounds like a whale mating call...watch out...
__________________
Niicee is offline   Reply With Quote
Old 03-13-2009, 05:05 PM   #8
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
Could it be a leak in the intake boot?
__________________

** Removed - Please stop - Tim330i **
*NWS GIF REMOVED*
*GIF REMOVED*
* Continuing to put animated images in your sig will get you banned - Tim330i *
**You make me so horny.- Tim330i **
Quote:
Originally Posted by Hedges View Post
I can honestly say that because of Griffin, i am desensitized to alot of wierd stuff!
GRIFFIN is offline   Reply With Quote
Old 03-13-2009, 07:21 PM   #9
strsi
Registered User
 
Join Date: Jun 2008
Location: ca
Posts: 28
My Ride: 2000 328Ci
intake boot appears to be fine.
strsi is offline   Reply With Quote
Old 03-13-2009, 10:44 PM   #10
Sinvictus
Registered User
 
Join Date: May 2006
Location: SoFla
Posts: 19
My Ride: 2001 330Ci
Same problem, I mention this to someone else.

You describe the symptoms of a tensioner or pulley gone awry. But the intake boot should definitely b looked at more thoroughly! (Underneath the elbow joint?)

Certain pulleys should NOT spin freely in your hand, specifically the deflection or idler pulley. If they did when you hand spun them, that pulley may b causing the noise! I had the EXACT same symptoms and noise and it turned out to b the deflection pulley located right next to the AC Comp pulley. But if you've ruled that out then I would look at the S-Belt Deflection pulley and/or the tensioner. Alot of times, when the engine is cold, the tensioner isn't fully engaged, and the residual slack due to this would cause the high pitch "whine." It's a PITA DIY but I would definately recommend it. You'll have to remove the fan to replace certain pulleys, and I don't know how many miles you have, but this would b a great opportunity to do some preventative maint. and replace your cooling system hoses and water pump! Try to isolate the location, use a paper towel roll and point it in certain spots to see if the noise increase/decrease (carefully!).

Good luck and I hope this helped!
Sinvictus is offline   Reply With Quote
Old 03-14-2009, 12:52 AM   #11
strsi
Registered User
 
Join Date: Jun 2008
Location: ca
Posts: 28
My Ride: 2000 328Ci
yes thank you. if its a pulley then it has to be one related to the belt that runs the p/s, water pump, alt. Replacing anyone of those definatly does not look fun, but I am capable of doing it.

& I most definatly was intending to replace the water pump while I was at it(95,000 miles on the car). I just wish I could somehow isolate the exact pulley.
strsi is offline   Reply With Quote
Old 03-14-2009, 04:30 PM   #12
magnuzza
Registered User
 
Join Date: Jun 2008
Location: TX
Posts: 1,206
My Ride: Black 323i
water pump?
magnuzza is offline   Reply With Quote
Old 03-14-2009, 05:34 PM   #13
strsi
Registered User
 
Join Date: Jun 2008
Location: ca
Posts: 28
My Ride: 2000 328Ci
not sure, I've never heard of a water pump making all that noise before it ends itself. But I'm not as familiar with BMW's as I am with other makes.

I'm thinking I'll just go ahead and replace the water pump, belts, and the idler & tensioner pulleys soon. I really hope one of those will be the fix, cuz if not I have no idea what else it could be.
strsi is offline   Reply With Quote
Old 03-14-2009, 06:07 PM   #14
guest131
Registered User
 
Join Date: May 2006
Location: Detriot, MI
Posts: 1,944
My Ride: Ford Pinto
it's that WOOOH WOOOOOOOOOOO
guest131 is offline   Reply With Quote
Old 04-29-2009, 05:15 AM   #15
strsi
Registered User
 
Join Date: Jun 2008
Location: ca
Posts: 28
My Ride: 2000 328Ci
For those following, maybe because your having the same problem, I finally fixed it!!!!!!!!!!!!!!!!!!!!!!!!!!

I replaced the idler pulley & the tensioner pulley assembley. I also did the water pump, just as a preventative thing while I was there anyways.

The sound is all gone. I'm not sure which pulley it was though. The idler was way too stiff versus the new one, pretty much unable to spin by hand. The tensioner was way to loose versus the new one, it spun almost too freely. But which ever one it was, its fixed.

I did the water pump too, assuming it was the stock plastic impeller one (the car is at 95,000 miles). To my surprise the one I pulled out had a metal impellar & it looked very new. But by this point I figured I'd just change it anyways.

This is a very easy job, one you get the dam radiator fan out of the way. These belt driven fans on the automatics are a pain to get off.

I bought the 32mm fan clutch wrench from bimmer tools, but I could not justify spending $40 on the water pump pulley holder. I figured it was unnecessary.

Boy was I wrong though. That bolt wont loosen without something first holding the water pump pulley in place. I tried everything, even broke a couple screwdrivers trying to use them as a wedge to stop it from spinning.

I then decided to try and fab up my own pulley holder. It cost me nothing cuz I had the metal at home already. BUt anyone could build it for about $5-10. I'd say that is totally worth it for a one time only type job.

This is it, next to the bimmer tools wrench. Probably one of the crudest tools ever used effectivly on a bimmer...
strsi is offline   Reply With Quote
Old 09-10-2012, 08:46 PM   #16
jmill1988
Registered User
 
Join Date: Mar 2012
Location: Pennsylvania
Posts: 6
My Ride: 325xi
I recently bought a 01 325xi, my car just started making the exact same noise, do u remember where and how much the idler pully and tensioner pulleys were, the noise is very annoying
jmill1988 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use