E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-19-2009, 05:44 PM   #1
inlinesicks
Registered User
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,142
My Ride: E46, Jeep, Subaru
Engine Noise

I have a completely stock 2000 323i with about 82k miles on it and for about the first 10 minutes or so after its been cold I can hear a sort of rattle from the engine, it sounds kinda like a really really quiet diesel engine and I cant really tell where its coming from, I really doubt its bearing or valve noise because the car has always been well maintained from what I can tell(good service records, no gunk under the valve cover, bought from a very reputable dealership) and I have always used Mobile 1 0w-40, could it be the water pump bearings, or maybe the vanos but it doesnt really sound like the vanos rattle and I can only hear it at idle. Any Ideas would be greatly appreciated, Thanks.
__________________
inlinesicks is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-19-2009, 06:05 PM   #2
inlinesicks
Registered User
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,142
My Ride: E46, Jeep, Subaru
Anyone?
__________________
inlinesicks is offline   Reply With Quote
Old 03-19-2009, 06:09 PM   #3
whoami
Registered User
 
Join Date: Dec 2007
Location: Canada
Posts: 656
My Ride: E46 323IA, E92
check your belts and pulleys etc..
whoami is offline   Reply With Quote
Old 03-19-2009, 06:14 PM   #4
inlinesicks
Registered User
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,142
My Ride: E46, Jeep, Subaru
Quote:
Originally Posted by whoami View Post
check your belts and pulleys etc..
Replaced Idler and tensioner pulley about 2k miles ago, and everything else looked fine. Also it made this noise before I replaced them.
__________________
inlinesicks is offline   Reply With Quote
Old 03-19-2009, 06:17 PM   #5
Rajaie
Registered User
 
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 1,273
My Ride: 528i 06/00
Open the hood and locate the source.
Rajaie is offline   Reply With Quote
Old 03-19-2009, 06:21 PM   #6
whoami
Registered User
 
Join Date: Dec 2007
Location: Canada
Posts: 656
My Ride: E46 323IA, E92
probably your Fan, it's a plastic POS
whoami is offline   Reply With Quote
Old 03-19-2009, 06:30 PM   #7
inlinesicks
Registered User
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,142
My Ride: E46, Jeep, Subaru
Quote:
Originally Posted by whoami View Post
probably your Fan, it's a plastic POS
Its a manual, and the electric fan is not running when I can hear the noise.

I have tried to locate the source and its from the left side of the engine(when your looking at it with the hood up) but its very hard to tell exactly what its coming from.
__________________
inlinesicks is offline   Reply With Quote
Old 03-19-2009, 06:33 PM   #8
mav909
Registered User
 
Join Date: May 2008
Location: taunton U.K
Posts: 358
My Ride: Rx8 231
Send a message via MSN to mav909
exhaust blowing?
__________________
mav909 is offline   Reply With Quote
Old 03-19-2009, 06:35 PM   #9
inlinesicks
Registered User
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,142
My Ride: E46, Jeep, Subaru
Quote:
Originally Posted by mav909 View Post
exhaust blowing?
Its more toward the front of the engine, like below where the vanos is.
__________________
inlinesicks is offline   Reply With Quote
Old 03-19-2009, 06:40 PM   #10
Toad21
Registered User
 
Join Date: Feb 2009
Location: Normal IL
Posts: 893
My Ride: 00' 328CI
Quote:
Originally Posted by inlinesicks View Post
Its more toward the front of the engine, like below where the vanos is.
It IS your vanos. Time for the geisen repair kit, I will be doing my repair next week. I will post a video of the sound before and after and you will hear for yourself. Also it sounds kinda like deisel sound? Yeah.
__________________
Toad21 is offline   Reply With Quote
Old 03-19-2009, 06:43 PM   #11
inlinesicks
Registered User
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,142
My Ride: E46, Jeep, Subaru
Quote:
Originally Posted by Toad21 View Post
It IS your vanos. Time for the geisen repair kit, I will be doing my repair next week. I will post a video of the sound before and after and you will hear for yourself. Also it sounds kinda like deisel sound? Yeah.
Yeah I originally thought it was the vanos but then I saw a video of a car with vanos rattle and it didnt sound anything like that, but Im 99% sure thats my problem, Ill be doing the seals very soon.
__________________
inlinesicks is offline   Reply With Quote
Old 03-19-2009, 07:13 PM   #12
Hoodratque
Registered User
 
Join Date: May 2008
Location: Memphis
Posts: 155
My Ride: BMW 2002 325i
Smile is it this?

http://forum.e46fanatics.com/showthr...783&highlight=
Hoodratque is offline   Reply With Quote
Old 03-19-2009, 07:34 PM   #13
inlinesicks
Registered User
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,142
My Ride: E46, Jeep, Subaru
Quote:
Originally Posted by Hoodratque View Post
Nope, already had that noise about 2 months ago and replaced both pulleys.
__________________
inlinesicks is offline   Reply With Quote
Old 10-08-2009, 08:03 AM   #14
plmskier
Registered User
 
Join Date: Sep 2008
Location: Vermont
Posts: 301
My Ride: 2002 325XI
Any updates?
__________________
plmskier is offline   Reply With Quote
Reply

Tags
323, engine, noise, rattle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use