E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-24-2008, 05:53 PM   #1
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
Question Which is + or which is -?

I bought some aftermarket speakers for the rear deck on my sedan. I need to know if the blue is negative or the brown is negative ect... (I don't have HK.)
__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-24-2008, 06:39 PM   #2
tko200
Registered User
 
Join Date: Nov 2006
Location: Massachusetts
Posts: 717
My Ride: 01, 325i
Brown and black is always negative
Blue is positive

Last edited by tko200; 08-24-2008 at 06:47 PM.
tko200 is offline   Reply With Quote
Old 08-25-2008, 04:16 PM   #3
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
Quote:
Originally Posted by tko200 View Post
Brown and black is always negative
Blue is positive
I put them in like you said but they don't seem all that loud they just put out base lines is that normal? Here is the speaker that I bought http://images.google.com/imgres?imgu...%3Den%26sa%3DN
__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Old 08-25-2008, 04:31 PM   #4
shagone
Registered User
 
Join Date: Jul 2006
Location: san diego, ca.
Posts: 137
My Ride: 99 328i
Quote:
Originally Posted by tko200 View Post
Brown and black is always negative
Blue is positive
maybe in this case and in most bmw's but not always. i just don't want anyone to get confused for othe cars. but yes brown is negative on the e46.
__________________
Always a work in progress!!!!!
shagone is offline   Reply With Quote
Old 08-25-2008, 04:31 PM   #5
tko200
Registered User
 
Join Date: Nov 2006
Location: Massachusetts
Posts: 717
My Ride: 01, 325i
It you are installing aftermarket speakers with factory amp it will not sound good , the factory speakers are 3ohms and the aftermarket are 4ohms
tko200 is offline   Reply With Quote
Old 08-25-2008, 04:34 PM   #6
shagone
Registered User
 
Join Date: Jul 2006
Location: san diego, ca.
Posts: 137
My Ride: 99 328i
Quote:
Originally Posted by RockLee View Post
I put them in like you said but they don't seem all that loud they just put out base lines is that normal? Here is the speaker that I bought http://images.google.com/imgres?imgu...%3Den%26sa%3DN
your stock speakers were 2 or 3 ohms (can't remember) and those sony's are 4 ohms i believe so you will get less output from the amp. you need to either get 2 ohm aftermarket speakers or an aftermarket amp.

infinity and a few others sell 2 ohm aftermarket speakers.
__________________
Always a work in progress!!!!!
shagone is offline   Reply With Quote
Old 10-14-2008, 04:33 PM   #7
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
I just put them in. They sound like stock. And when I crank up the volume they shake ALOT.
But I can't put the factory protective net because the speaker is too tall.
__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Old 10-15-2008, 04:37 PM   #8
iganpo
Registered User
 
Join Date: Aug 2004
Location: Boston
Posts: 100
My Ride: '01 330Ci
Here's a trick for figuring out a speaker's polarity: Get a 9V battery and momentarily touch the + and - battery terminals to the speaker terminals. You will see the speaker cone move out or in. Typically positive polarity corresponds to speaker cone moving out.

The speaker coil can handle the DC current fine if it's just a second, but anything longer is not advised.
iganpo is offline   Reply With Quote
Old 10-15-2008, 05:00 PM   #9
Kronk42583
Registered User
 
Join Date: Sep 2008
Location: Stonington, CT
Posts: 132
My Ride: 2002 325i
brown is ground(-) in bmw wiring. there shouldn't be any need for the 9v test if its risky. your problem sounds like it could be a few things.

"I put them in like you said but they don't seem all that loud they just put out base lines is that normal?"
- this could be because of the factory crossover settings on its amp. you will not get a full range signal if you are tapping into the speaker level out to the woofer.

the shaking could be because of the speakers not being well matched with the relatively poor stock amp. unless you want to add your own amp, you should get speakers that will run on the low power output of the factory amp, and make sure that the speakers resistance matches the amp. i've read that the factory speakers are something like 2.6ohms. this is why the bavarian audio packages are so attractive. no need to replace the amp...
- also the shaking could be because the woofers are mounted improperly. on my setup, the screws on my speakers/mounting plate made the whole unit not flush with the door hole. i used some rubber foam weatherstripping to create an air tight seal. this helped improve bass response and accuracy significantly.

lastly, if your speakers are too tall, then you should put the aftermarket grill on, or find a way to modify the stock grille, but if its vibrating on the grill, that will be bad for your speaker and sound.
Kronk42583 is offline   Reply With Quote
Old 10-16-2008, 03:50 AM   #10
dkangman
Registered User
 
Join Date: Aug 2007
Location: Los Angeles
Posts: 3,042
My Ride: is Hot.
Quote:
Originally Posted by shagone View Post
your stock speakers were 2 or 3 ohms (can't remember) and those sony's are 4 ohms i believe so you will get less output from the amp. you need to either get 2 ohm aftermarket speakers or an aftermarket amp.

infinity and a few others sell 2 ohm aftermarket speakers.
If you put on the 2 ohms, it will not be stable. Frequencies will be coming out like crazy, meaning that you will have empty spots, or two speakers playing the same frequencies at the same time. Also, there will be a lot of distortion. It will be the same as changing the amp, but not the speakers. That is not recommended.
__________________
- Daniel -
dkangman is offline   Reply With Quote
Old 10-16-2008, 03:54 AM   #11
dkangman
Registered User
 
Join Date: Aug 2007
Location: Los Angeles
Posts: 3,042
My Ride: is Hot.
Quote:
Originally Posted by RockLee View Post
I just put them in. They sound like stock. And when I crank up the volume they shake ALOT.
But I can't put the factory protective net because the speaker is too tall.
What kind of shaking are you talking about? The whole speaker shakes or is it rattling? I have tall CDT's in the rear. 3" depth and they are fine. Just modify a little the rear deck, but cutting unecessary parts and you will be just fine.
Regarding about the cable color, check this site, also keep it for further references:
http://www.e46fanatics.com/faq/stereosaga.html
__________________
- Daniel -
dkangman is offline   Reply With Quote
Old 10-16-2008, 11:12 AM   #12
Halston@BSW
Sponsor
 
Join Date: Sep 2006
Location: Atlanta, GA
Posts: 1,900
My Ride: E30 X5 TJ
Quote:
Originally Posted by tko200 View Post
Brown and black is always negative
Blue is positive
Careful because BMW doesn't always follow that rule

ON aftermarket systems that is normally true.
__________________
Halston Pitman
rhp@bavsound.com | ext. 104

BSW | Audio Solutions for YOUR BMW
www.bavsound.com | 404-963-8857



iPod Integration | Plug & Play Speakers | Subwoofer Solutions | Satellite Radio | HD Radio | Bluetooth
Halston@BSW is offline   Reply With Quote
Old 10-18-2008, 09:51 AM   #13
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
Quote:
Originally Posted by dkangman View Post
What kind of shaking are you talking about? The whole speaker shakes or is it rattling? I have tall CDT's in the rear. 3" depth and they are fine. Just modify a little the rear deck, but cutting unecessary parts and you will be just fine.
Regarding about the cable color, check this site, also keep it for further references:
http://www.e46fanatics.com/faq/stereosaga.html
The mounting frame does not shake. Only the speaker with the base lines
if you turn up the volume with full base.
Here are some pics of the speakers in the car.


__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Old 10-18-2008, 12:19 PM   #14
Kronk42583
Registered User
 
Join Date: Sep 2008
Location: Stonington, CT
Posts: 132
My Ride: 2002 325i
a couple things come to mind..

cranking the bass level on the head unit never sounds good, especially with bad speakers or underpowered speakers.
when you put the bass on the HU down to the norma level, do you get the vibrating?
what amp do you have running them, how many watts?? speakers tend to distort more when they are underpowered, not when they are overpowered.
also, those speakers don't seem all that great, i wouldn't expect much bass from them. if you want nice bass and don't want a sub, then look into getting something better.
lastly, is there a tight seal between the moutning plate and the hole? you don't want air to get through there. i used adhesive rubbery foam weatherstripping to seal mine up.
Kronk42583 is offline   Reply With Quote
Old 10-18-2008, 01:46 PM   #15
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
Where is the amp?
__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Old 10-19-2008, 09:24 PM   #16
Kronk42583
Registered User
 
Join Date: Sep 2008
Location: Stonington, CT
Posts: 132
My Ride: 2002 325i
Quote:
Originally Posted by RockLee View Post
Where is the amp?
if you don't know where the amp is i'll assume that your using the stock amp.

its in the trunk on the drivers side. just peel back the carpeted panel and its right there.

the BMW stock amp isn't well suited for running aftermarket speakers. it is lower resistance (ohms) than normal amps, and it has built in crossover settings that are specifically designed for stock speakers. if you want aftermarket speakers in your car you have to use some specifically designed to run off the factory amp. (BSW is the only makes of these that i know of, but i haven't looked much) or you need to power them using an aftermarket amplifier.
Kronk42583 is offline   Reply With Quote
Old 02-24-2009, 07:42 PM   #17
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
Talking

Update: I found the problem (I just didn't really pay much attention to it until now)
So I took out the passengers side speaker and The wires were crossed.
So I fixed that. And now they scream!!! They sound GREAT even better then stock.
So I put
and

on the CD Player. And they were so loud that I might need to put some terry towels under the rear deck to keep it from vibrating.
I do recommend this type of speaker because It sounds good and its cheap.
http://www.xplodsony.com/xplod/speakers/XS-GT1625A
Thanks for the info guys.
__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Old 02-27-2009, 12:57 AM   #18
E46sportwagon03
Registered User
 
Join Date: Jan 2009
Location: San Francisco
Posts: 36
My Ride: 2003 325i SportWagon
Trick question?
E46sportwagon03 is offline   Reply With Quote
Old 02-27-2009, 04:28 PM   #19
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
Quote:
Originally Posted by E46sportwagon03 View Post
Trick question?
?
__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Old 04-03-2009, 03:40 PM   #20
RockLee
Registered User
 
Join Date: Mar 2008
Location: Vero Beach FL.
Posts: 2,210
My Ride: 99 328i. ZSP, ZPP,
Send a message via Yahoo to RockLee Send a message via Skype™ to RockLee
my fronts just blew so I will change them later.
__________________

1999 328i Sport Package, Premium Package, 5 speed, Alpine white.
RockLee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use