E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-27-2009, 03:32 AM   #1
wazadaza
Registered User
 
Join Date: Apr 2009
Location: Kent
Posts: 4
My Ride: 330i Sport
E46 PDC Faulty?

Hi Chaps,
Just bought a 330i Sport 2001 and when selecting reverse i get a looooooooooooooong beep from the PDC system and then nothing. I've read that the sensors should click if you listen to them but none of mine do with ignition at 2 and in reverse. I did disconnect/reconnect the control unit in the offside wing beneath the carpet but still no joy. Any ideas? anyone experienced this before? Any other way of testing?
wazadaza is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-27-2009, 04:32 AM   #2
miccou
Registered User
 
Join Date: Jul 2006
Location: Finland
Posts: 40
My Ride: E46 325iA M-sport
Are the sensors clean?
miccou is offline   Reply With Quote
Old 04-28-2009, 07:53 AM   #3
wazadaza
Registered User
 
Join Date: Apr 2009
Location: Kent
Posts: 4
My Ride: 330i Sport
Yes, all are clean.
wazadaza is offline   Reply With Quote
Old 04-28-2009, 07:58 AM   #4
freerider
Registered User
 
Join Date: Mar 2008
Location: Cape Town - South Africa
Posts: 1,038
My Ride: 03 320i, 98 328i ind
does it by any chance have a tow hitch? I think I read somewhere in my instruction booklet that the pdc can be de-activated and will sound a lengthy tone when engaging reverse to notify you that it is off.
__________________
freerider is offline   Reply With Quote
Old 05-04-2009, 02:40 PM   #5
wazadaza
Registered User
 
Join Date: Apr 2009
Location: Kent
Posts: 4
My Ride: 330i Sport
No it hasn't got one. System seems to have become intermittent now. So a step in the right direction
wazadaza is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use