E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-04-2009, 10:10 AM   #1
Apollo10
Registered User
 
Join Date: Jul 2006
Location: Calgary, AB
Posts: 237
My Ride: 00 E46, 05 E46
2005 325i hesitation at low rpm

Hi guys,

Having read about the vanos issues and having experienced it on my 2000 328ci, I'm wondering if anyone with a 2005 325i has had hesitation at low rpms, high gear??

My car has all stock ecu,exhaust and a ECIS CAI.
Have been running like this for 5 months without any issues.

This morning it was about 46F and after about 20 mins of driving I was in 4th gear just slowing into traffic, around 2,500 - 3,000 rpm and jumped on the throttle. The car hiccups 2 times and then takes off without problems. Didn't do it again but I'm wondering if it might a bad fuel issue (I used chevron 89 Octane last tank.), or the CAI is leaking, other stuff?

The car has just under 29,000 miles. Original fuel filter, plugs, Inspection I, still under warranty.

Thanks for input.
__________________
Apollo10 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-04-2009, 01:18 PM   #2
xlash
Registered User
 
Join Date: Dec 2008
Location: T.O.
Posts: 530
My Ride: '05 325i MT
Why not put your stock intake back for awhile and see if the problem persists. I can't recall seeing a VANOS issue on an 05.
xlash is offline   Reply With Quote
Old 05-04-2009, 01:43 PM   #3
iansanderson
Registered User
 
Join Date: Feb 2009
Location: Northeast Ohio
Posts: 2,778
My Ride: 2001 330CiC
have you checked your intake boot elbow that goes into the throttle body?
iansanderson is offline   Reply With Quote
Old 05-04-2009, 03:04 PM   #4
Apollo10
Registered User
 
Join Date: Jul 2006
Location: Calgary, AB
Posts: 237
My Ride: 00 E46, 05 E46
Quote:
Originally Posted by iansanderson View Post
have you checked your intake boot elbow that goes into the throttle body?
Yup, everything is tight.
I'll give it until tomorrow, then I'll throw back the stock airbox.

I like the CAI sound/response, oh well.
__________________
Apollo10 is offline   Reply With Quote
Old 05-04-2009, 03:06 PM   #5
bigcraig77
Registered User
 
Join Date: Nov 2006
Location: central, ma
Posts: 18
My Ride: 2000 323i
i have the same issue. the car is perfect after 3k. i have no cel
bigcraig77 is offline   Reply With Quote
Old 05-04-2009, 03:48 PM   #6
Enik
Registered User
 
Join Date: Dec 2007
Location: Santa Monica, CA
Posts: 241
My Ride: 89 525i, 02 325i
Traction control anyone? Might explain the hiccups in response to the "jump on the throttle" part.
Enik is offline   Reply With Quote
Old 05-04-2009, 04:47 PM   #7
Apollo10
Registered User
 
Join Date: Jul 2006
Location: Calgary, AB
Posts: 237
My Ride: 00 E46, 05 E46
Quote:
Originally Posted by Enik View Post
Traction control anyone? Might explain the hiccups in response to the "jump on the throttle" part.
No, definately not traction control engaging. I had dry streets and 1/2 throttle when it did it this morning. Granted I quickly engaged the throttle but it's a 325i, not super heavvy on the engine torque, if you know what i mean.

I may do an ECU reset (battery cables off) tonight after checking the intake for leaks...
__________________
Apollo10 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use