E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-06-2009, 08:26 AM   #1
makecopies
Registered User
 
Join Date: Oct 2007
Location: 1600 Penn. Ave
Posts: 1,816
My Ride: Gods Chariot
Angry Rpms drop rapidly when the AC is on during shifting.

Rpms drop rapidly when the AC is on during shifting. Like in stop and go traffic it almost wants to shut off. When shifting though the gears.

Turn the AC off and everything is fine.

Turn the AC on while sitting idle everything is fine works great.

What could be wrong?

Last edited by makecopies; 05-06-2009 at 08:29 AM.
makecopies is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-06-2009, 08:41 AM   #2
//TRD power
Registered User
 
Join Date: Jun 2008
Location: Zero Maintenanceville
Posts: 2,561
My Ride: 3.0 | 200hp | 214trq
Same thing happens to my mom's civic, interested to find out the cause.
__________________
//TRD power is offline   Reply With Quote
Old 05-06-2009, 08:42 AM   #3
makecopies
Registered User
 
Join Date: Oct 2007
Location: 1600 Penn. Ave
Posts: 1,816
My Ride: Gods Chariot
The worst part is the AC is icy cold and I cant use it.
makecopies is offline   Reply With Quote
Old 05-06-2009, 08:51 AM   #4
whoami
Registered User
 
Join Date: Dec 2007
Location: Canada
Posts: 656
My Ride: E46 323IA, E92
Quote:
Originally Posted by makecopies View Post
The worst part is the AC is icy cold and I cant use it.
whoami is offline   Reply With Quote
Old 05-06-2009, 08:53 AM   #5
//TRD power
Registered User
 
Join Date: Jun 2008
Location: Zero Maintenanceville
Posts: 2,561
My Ride: 3.0 | 200hp | 214trq
so does it only work when moving/not stuttering?
__________________
//TRD power is offline   Reply With Quote
Old 05-06-2009, 08:57 AM   #6
smolck
Registered User
 
Join Date: Dec 2007
Location: Birmngham, AL
Posts: 1,059
My Ride: 2004 ZHP Sedan
This was a problem on the 99 and 00 models with the M52tu motor. It was caused by bad VANOS seals. I replaced them on my 99 and the problem with dipping revs went away.
smolck is offline   Reply With Quote
Old 05-06-2009, 09:09 AM   #7
makecopies
Registered User
 
Join Date: Oct 2007
Location: 1600 Penn. Ave
Posts: 1,816
My Ride: Gods Chariot
Quote:
Originally Posted by three2slick View Post
so does it only work when moving/not stuttering?
It always works it just when going though the gears. It feel like its going to shut off.
makecopies is offline   Reply With Quote
Old 05-06-2009, 09:10 AM   #8
makecopies
Registered User
 
Join Date: Oct 2007
Location: 1600 Penn. Ave
Posts: 1,816
My Ride: Gods Chariot
Quote:
Originally Posted by smolck View Post
This was a problem on the 99 and 00 models with the M52tu motor. It was caused by bad VANOS seals. I replaced them on my 99 and the problem with dipping revs went away.
I was hoping it wasn't that.
makecopies is offline   Reply With Quote
Old 05-06-2009, 09:11 AM   #9
M3_GTR
Registered User
 
Join Date: Jan 2007
Location: western suburbs
Posts: 5,710
My Ride: hates driveways
i have a 01 and it does it lol
__________________


FOR SALE!
M3_GTR is offline   Reply With Quote
Old 05-06-2009, 09:19 AM   #10
makecopies
Registered User
 
Join Date: Oct 2007
Location: 1600 Penn. Ave
Posts: 1,816
My Ride: Gods Chariot
That vanos looks like a very LONG DIY
makecopies is offline   Reply With Quote
Old 05-06-2009, 09:20 AM   #11
M3_GTR
Registered User
 
Join Date: Jan 2007
Location: western suburbs
Posts: 5,710
My Ride: hates driveways
i took mine into shops today so ill see how it goes
__________________


FOR SALE!
M3_GTR is offline   Reply With Quote
Old 05-06-2009, 09:22 AM   #12
tito323i
Registered User
 
Join Date: Mar 2008
Location: Ada, Oklahoma
Posts: 87
My Ride: 1999 323i
I feel your pain, I have that same situation on 99 323... GL
tito323i is offline   Reply With Quote
Old 05-06-2009, 09:33 AM   #13
phrozen06
Registered User
 
phrozen06's Avatar
 
Join Date: Mar 2004
Location: 3927'33"N 7758'04"W
Posts: 7,537
My Ride: E46, E92 M3, R32 VW
Send a message via Yahoo to phrozen06
Could be your Idle Control Valve or your DISA aka EGR valve.
__________________


phrozen06 is offline   Reply With Quote
Old 05-06-2009, 09:39 AM   #14
makecopies
Registered User
 
Join Date: Oct 2007
Location: 1600 Penn. Ave
Posts: 1,816
My Ride: Gods Chariot
^^^ Would the ICV or DISA throw a code?
At the moment I dont have any SES lights on.
makecopies is offline   Reply With Quote
Old 05-06-2009, 12:39 PM   #15
MJRMatt330
Registered User
 
Join Date: Oct 2007
Location: OC/SD, SoCal
Posts: 1,561
My Ride: 2002 330Ci
Send a message via AIM to MJRMatt330
i also feel your pain
__________________
Mods
Exterior- M-tech II front, M3 Lip, Predator Chromiums 6000K, 6000K xenon, matching fogs, 30% tint, Eagle Eye LED's, Staggered 19" CSL's w/ Falken 452's
Performance- CF Dinan CAI, 3.38 Diff, Ebay Headers
Interior/Sound- Tri-M3 wheel, Leather ///M shiftknob, DICE iPod integration, JL Audio 10" Whoofers, Custom Box, JL Audio 250/1 Amp

MJRMatt330 is offline   Reply With Quote
Old 05-06-2009, 03:09 PM   #16
Spyder_Venom
Registered User
 
Join Date: Jan 2006
Location: Belle Plaine, MN
Posts: 130
My Ride: 01 325 CI
When you turn on your AC the compressor places stress on the engine, that's why the RPM falls - this happens to ALL engines.
Spyder_Venom is offline   Reply With Quote
Old 05-06-2009, 03:22 PM   #17
makecopies
Registered User
 
Join Date: Oct 2007
Location: 1600 Penn. Ave
Posts: 1,816
My Ride: Gods Chariot
Every car tries to shut off when the AC is turned on?
makecopies is offline   Reply With Quote
Old 04-12-2012, 02:56 AM   #18
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 7,217
My Ride: E46 - M3 & 325i
Bump for this old topic. What is the root cause?

A proportional power drop is expected from all cars when using the A/C, but this problem is not normal on my car. Rough shifting, dramatic power loss.. revs drop so fast between shifts it feels almost like I have a lightweight flywheel.

Curious if a DME update would resolve this issue.
__________________
ac_2007 is offline   Reply With Quote
Old 04-12-2012, 08:51 AM   #19
jaymemaurice
Registered User
 
Join Date: Aug 2008
Location: Anchorage Alaska or Kitchener, Ontario, Canada
Posts: 757
My Ride: 01 330ci, 03 Passat
Do you hear the AC compressor when it's on?? Maybe the bearings in the compressor are failing?
__________________


Rain Sensor Retrofit: Here
Coupe Headline Replacement: Here
jaymemaurice is offline   Reply With Quote
Old 04-12-2012, 12:48 PM   #20
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 7,217
My Ride: E46 - M3 & 325i
AC works perfectly, no noises out of the ordinary AFAIK.
__________________
ac_2007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use