E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-06-2009, 08:36 PM   #1
guero13tx
Registered User
 
Join Date: Feb 2009
Location: east side of houston
Posts: 107
My Ride: 2001 330ci Dinan S1
i have a few audio questions(long)

ok first off, i serched and im still confused. with that out the way. i bought my 330ci a few montha ago and it had a few mods already. i posted a question about a phone cord sticking out of my gauge cluster but i didnt have any pics. i do now they are posted below. im sure its for a radar detector so im not too worried about that but there are the pics anyway. what i am wondering about is this.

the car has what looks like an ipod mount with an ipod cord sticking out of it. i dont have an ipod i have a zune. i had no need for the ipod stuff so for the time being i got out one of my old HU that was laying around the house with an AUX plug to play my zune with. i wanna go back to my stock unit because i like that look better but it doset have an AUX hook up or i think it dosent. what i wanna know is what do i buy to get the zune to work on the factory unit? since it has an ipod set up can i some how use that to hook up the zune. i think my HU is too old to actuly do a stright AUX cabel set up like i seen in some of the other post. so what are the steps i take to use my zune on my factory unit and stop wasteing money on audio like i have been? one more thing when i drive my car the audio sems to move from one side of the car to the other. my friend seems to think i need a capasitor( not sure of the spelling) but i thought that was for big set ups. i have an big old pheniox amp and 2 JL 8in woffers with some enclosuers that blend in with the trunk. i had to look twice when i bought it to notice them. besides the sound going from one side to the other it all looks fine so i dont wanna replace anything i dont need to. oh yeah and my last question. about hushmat/dynamat. i get laot of rattle in the back. i think its comeing from the big part that has the bolt on speaker grills. i was thinking about using this stuff on the entire back part. any one done this or have a better idea? ok thats it for now but im sure mor questions will come up. thanks.. and like i said i serched and i still dont know whats going on.


here are pics sorry that they suck but i have a crappy camera

Click image for larger version

Name:	SN200430.jpg
Views:	47
Size:	87.2 KB
ID:	313985

Click image for larger version

Name:	SN200431.jpg
Views:	48
Size:	80.8 KB
ID:	313987

Click image for larger version

Name:	SN200433.jpg
Views:	39
Size:	62.0 KB
ID:	313988
the date on the bmw HU is 20-04-2001
guero13tx is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-07-2009, 07:48 AM   #2
ca1242
Registered User
 
Join Date: Aug 2003
Location: Burke, VA
Posts: 7,633
My Ride: 2003 330i
The first pic looks like a connection for a V1.

BMW makes aux-in adaptors for some units, but I am not sure what radios it works with. There are also aftermarket solutions (dice, etc, check BSW's website). I would take that ugly mount out and place the connections in a eurotray, which is a part you can get from a delaer and replaces cup holders, or you can go to the glove box.

As far as audio cutting off, someone has to troubleshoot to figure out what the problem is. Could be head unit, wiring, amp, shorted speaker.
__________________
ca1242 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use